1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. philophax, 29.09.2011 #1
    philophax

    philophax Threadstarter Android-Hilfe.de Mitglied

    Hallo zusammen,

    bin vom Defy auf ein Atrix umgestiegen und habe nun das Problem, dass die Swift-Tastatur beim Schreiben mittig auf dem Bildschirm dargestellt wird und somit auch die Eingabefelder überdeckt. Ist das Problem schon bekannt? Die Suche liefert keine Ergebnisse diesbezüglich.

    Wenn man in die Anwendung Swift geht, um die Einstellungen zu ändern wird auch nicht der komplette Bildschirm genutzt, sondern nur die oberen zwei Drittel.

    Ideen?

    THX,
    philophax
     
  2. mikarbach, 30.09.2011 #2
    mikarbach

    mikarbach Junior Mitglied

    Hi!

    Ja, das Problem hatte ich auch. Folgendes hat geholfen:

    1. 'Spare Parts' aus dem Market installieren und die Option 'Compatibilty Mode' deaktivieren.

    2. In der Einstellung Sparche Tastatur Swiftkey deaktivieren und Swype in der Eingabemethode aktivieren.

    3. Neu booten und anschließend Swiftkey aktivieren und als Eingabemethode wieder auswählen.


    Bei mir nutzt es nichts, auf das booten zu verzichten oder auch nur zu vergessen, das swiftkey deaktiviert wird. Unglücklicherweise muss man das immer vor dem booten so gehabt haben, dass swiftkey deaktiviert wurde.
     
  3. philophax, 30.09.2011 #3
    philophax

    philophax Threadstarter Android-Hilfe.de Mitglied

    Hallo und Danke! Das hat geholfen, da wäre ich nie allein drauf gekommen.

    Gruesse, philophax

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen