1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Atrix und Wärmeproblem

Dieses Thema im Forum "Motorola Atrix Forum" wurde erstellt von SouLLesS, 22.10.2011.

  1. SouLLesS, 22.10.2011 #1
    SouLLesS

    SouLLesS Threadstarter Gast

    Hi all,

    wie bereits hier http://www.android-hilfe.de/motorola-atrix-forum/124139-atrix-kaufen-51.html#post2143182 beschrieben hat mein Atrix wohl ein Wärmeproblem.

    Mitlerweile kann ich die Ausgeher reproduzieren. Halbe Stunde surfen oder 10 Minuten Galaxy on Fire zocken, über Fingerabdrucksensor sperren und ich hab ihn den Ausgeher. Lass ich es dann abkühlen und entferne den Akku läuft alles wieder Problemlos.
    Im Normalbetrieb, also vielleicht nur 10 Minuten Surfen und nur Whatts app oder SMS, läuft es problemlos durch.

    Was meint ihr, zurückschicken (Was echt schlecht wäre da ich mitlerweile das Handy als immer erreichbar brauch) oder flashen und hoffen das die Maximaltemparatur per Software erhöht wurde?

    Lg SouLLesS
     
  2. jay2k, 23.10.2011 #2
    jay2k

    jay2k Android-Hilfe.de Mitglied

    Beiträge:
    88
    Erhaltene Danke:
    12
    Registriert seit:
    08.11.2010
    Also bei meinem ersten Atrix musste ich auch immer wieder Reboots und nen erwärmten Akku feststellen - mit Stock Froyo und Telstra-Update.

    Jetzt mit dem neuen (zweiten) Atrix hab ich gar keine Probleme. Ich tippe daher auf nen Hardware-Defekt, was ich auch öfters im Netz gegoogelt habe...
     
  3. izu91, 24.10.2011 #3
    izu91

    izu91 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2011
    undervolten wär noch ne möglichkeit
     
  4. SouLLesS, 24.10.2011 #4
    SouLLesS

    SouLLesS Threadstarter Gast

    Undervolten kommt ja wohl irgendwie nicht in Frage ;).

    So ich habe nochmal einen Test gemacht.
    In den Einstellungen die automatische Bildschirmsperre ausgeschaltet - 20 Minuten gesurft - 20 Minuten GOF2 laufen lassen - und nochmal eine weile gesurft.
    Das Atrix wurde sehr warm, gefühlt 40-45 Grad. Habe es dann liegen lassen und es blieb an. Als es wieder Normaltemparatur hatte habe ich die automatische Bildschirmsperre wieder eingeschaltet und den Bildschirm manuell gesperrt.
    Es lief alles wie gewohnt.

    Für mich heist das nun dass das Atrix mit der Wärme klar kommt und im Betrieb nicht ausschaltet. Desweiteren läuft es Problemlos weiter wenn man den Bildschirm nicht sperrt.

    Also kann man Hardwarefehler ausschließen?
    Wie sieht es bei euch aus mit der Temparatur im Spielbetrieb? Der Anstieg sollte ja normal sein.
    Was könnte das sein das mein Atrix ausschaltet wenn ich den Bildschirm sperre?

    Vielen Dank vorab.

    Lg SouLLesS
     
  5. fromfuture, 24.10.2011 #5
    fromfuture

    fromfuture Android-Ikone

    Beiträge:
    5,325
    Erhaltene Danke:
    3,284
    Registriert seit:
    12.09.2011
    Phone:
    Huawei P8
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto360
    Gefühlte Temperatur? Wenn mein Atrix warm wird hat es bis jetzt maximal 38 Grad. Habe auf dem Startbildschirm mit minimalistic text ein Temperatur Widget gesetzt was mir die genaue Temperatur anzeigt.
    Die Temperatur kann man aber auch über die Android System Info App erfahren... Alles kostenlos aus dem Markt.
     
  6. SouLLesS, 24.10.2011 #6
    SouLLesS

    SouLLesS Threadstarter Gast

    Minimalistic Text ist ja ein wenig heftig zu Konfigurieren ;)
    ASI zeigt mir nur Akku-Temparatur an.
    Androsensor sagt bei nicht unterstützt: Temparatur. Auch da keine Angabe ausser Akku.

    Lg SouLLesS
     
  7. fromfuture, 24.10.2011 #7
    fromfuture

    fromfuture Android-Ikone

    Beiträge:
    5,325
    Erhaltene Danke:
    3,284
    Registriert seit:
    12.09.2011
    Phone:
    Huawei P8
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto360
    Ich dachte es geht um die Akku Temperatur? Die CPU Temperatur wird im normal Betrieb bestimmt schon 40 Grad haben.... Er kann zumindest bis 70 Grad
    Edit :
    Bei SetCpu kann man die CPU Temperatur sehen.. Ist bei mir gerade auf 42 Grad
     
  8. SouLLesS, 24.10.2011 #8
    SouLLesS

    SouLLesS Threadstarter Gast

    Ich gehe einfach mal davon aus, falls es ein Hardware-Problem sein sollte, das es sich um CPU handelt.

    Aber darum hoff ich ja auf eure Hilfe, kenn mich jetzt noch nicht so gut aus im Smartphonebereich.

    Lg SouLLesS
     
  9. SouLLesS, 30.10.2011 #9
    SouLLesS

    SouLLesS Threadstarter Gast

    Also hier ein kleines Update:

    Habe am Donnerstag ein Wiederherstellen der Werkseinstellungen gemacht. Hatte diesesmal kein reboot bei der einrichtung von Motoblur, kann aber daran gelegen haben das ich in ein bestehendes Konto eingeloggt bin.

    Ein wenig surfen und NFS Shift hat zu keinem Ausgeher geführt. Am nächsten Tag habe ich ca 45 Minuten die Navigation benutzt. Die Akku-Temparatur war am ende meiner Fahrt auf 38 C (Vor dem Reset hatte ich hier immer ausgeher). Diesesmal aber nicht, es lief einfach weiter.
    Ein paar stunden Später, ich habe nichts großartiges mit dem Atrix gemacht, war es dann aus und ichm usste wieder den Akku entnehmen. Seit dem keine weiteren Probleme mehr.

    Kann mir hier echt keiner Helfen? Keiner mit einem änlichen Problem?

    Lg SouLLesS
     
  10. fromfuture, 30.10.2011 #10
    fromfuture

    fromfuture Android-Ikone

    Beiträge:
    5,325
    Erhaltene Danke:
    3,284
    Registriert seit:
    12.09.2011
    Phone:
    Huawei P8
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto360
    Tausche es um ..

    Gesendet mit der Android-Hilfe.de-App
     
  11. SouLLesS, 30.10.2011 #11
    SouLLesS

    SouLLesS Threadstarter Gast

    Damit kann ich mich irgendwie nicht anfreunden. Brauche das Handy und laut Logitel muss ich es einschicken. Leider gibt es dann kein Ersatzgerät :(

    Lg SouLLesS
     
  12. fromfuture, 30.10.2011 #12
    fromfuture

    fromfuture Android-Ikone

    Beiträge:
    5,325
    Erhaltene Danke:
    3,284
    Registriert seit:
    12.09.2011
    Phone:
    Huawei P8
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto360
    Ich hab meins auch nach Logitel geschickt und hatte es 6 Tage später wieder :)

    Gesendet mit der Android-Hilfe.de-App
     
  13. SouLLesS, 30.10.2011 #13
    SouLLesS

    SouLLesS Threadstarter Gast

    Sechs Tage in denen meiner Tochter was passieren könnte und ich es nicht rechtzeitig mitbekomm :(

    Muss mal schauen ob ich mir irgendwo eins leihen kann als ersatz.

    Lg SouLLesS
     
  14. SouLLesS, 01.11.2011 #14
    SouLLesS

    SouLLesS Threadstarter Gast

    Noch ein kleiner Nachtrag. Ich kann das Problem nicht mehr reproduzieren. Den einen Ausgeher hatte ich ja ohne Grund, wenn ich das so einschicke kommt es wohl mit dem Vermerk "Kein Fehler gefunden" zurück.

    Seit dem Reset habe ich aber 2 neue Probleme:
    1.) Anrufe in Abwesenheit werden mit der Uhrzeit 00:00 angezeigt
    2.) Mit Rings extended kann ich nicht mehr mein Klingelton einstellen. Auswählen und einstellen geht ohne Probleme aber es wird dann bei einem Anruf nicht abgespielt. Vor dem Reset ging das noch.

    Lg SouLLesS
     
  15. ATRIXISMUS, 05.11.2011 #15
    ATRIXISMUS

    ATRIXISMUS Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    05.11.2011
    Hallo zusammen,
    hatte letzten Freitag ein aehnliches Problem mit meinem Atrix das es nach ca 1,5 Std Navigation heiss war und ploetzlich rebootet hat, habe jetzt alle Updates von Google Maps (iss ja ne BETA) entfernt und siehe da es geht wieder...
     
  16. SouLLesS, 25.11.2011 #16
    SouLLesS

    SouLLesS Threadstarter Gast

    So mal ein kleines Update.

    Da mir die Zeit bisher gefehlt hat um das Atrix einzuschicken liegt es hier jetzt verpackt rum.

    Habe mir nun das SGS2 geholt und bin sehr zufrieden. Sobald das Atrix von der Reparatur zurück ist werde ich es wohl wieder verkaufen. Schade ist es schon denn von der Größe her war es perfekt und auf das Lapdock hab ich mich eigentlich auch gefreut.
    Aber ich brauch ein funktionierendes Handy :(

    Lg SouLLesS
     
  17. christian7301, 25.11.2011 #17
    christian7301

    christian7301 Android-Lexikon

    Beiträge:
    1,810
    Erhaltene Danke:
    207
    Registriert seit:
    16.03.2011
    Also meins funktioniert ganz gut....:)

    Gesendet mit der Android-Hilfe.de-App
     
  18. SouLLesS, 25.11.2011 #18
    SouLLesS

    SouLLesS Threadstarter Gast

    Das ist schön für dich, doch ganz ehrlich....
     
  19. heino harz, 26.11.2011 #19
    heino harz

    heino harz Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    5
    Registriert seit:
    26.10.2011
    Phone:
    Motorola Atrix
    Ich bin mir ziemlich sicher dass auch das ein oder andere SG2 wegen eines Defekts umgetauscht wird.

    Deshalb verstehe ich die (wenig subtile) Pauschlalisierung nicht.

    Wenn dir das Gerät wirklich so gut gefallen würde, hättest du es wohl einfach umgetauscht.

    Und, ob du es glaubst oder nicht, man kann auch ein paar Wochen mit einen Stino Handy überleben. Geht wirklich. Ich hab's probiert :D


    Gesendet mit der Android-Hilfe.de-App
     
  20. Tinitus, 30.11.2011 #20
    Tinitus

    Tinitus Android-Experte

    Beiträge:
    713
    Erhaltene Danke:
    19
    Registriert seit:
    10.04.2010
    Phone:
    HTC One M7
    Oh man.... Mein Atrix hat das glaub ich auch!

    Hatte die ersten Wochen keine Probleme und auf einmal gehts los...
    Heut in der SBahn z.B. 10 Min Angry Birds und dann noch 5 min gesurft und dann weggesteckt. Grad eben rausgeholt und es war aus...
    Nur nach Entnehmen des Akkus kann ichs wieder starten!
    Hatte ich jetzt schon ein paar mal.

    Mir is auch aufgefallen, dass es öfter sehr warm wird wenn nur eine App, wie Whats App läuft!

    Aber umtauschen is wieder so ein Heck Meck!:cursing::cursing:
    Wie läuft das eigentlich über Amazon? Da hab ichs gekauft...
     

Diese Seite empfehlen