1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Audio Probleme, egal bei welcher Rom

Dieses Thema im Forum "Root / Hacking / Modding für HTC One X" wurde erstellt von OCB 2.0, 07.05.2012.

  1. OCB 2.0, 07.05.2012 #1
    OCB 2.0

    OCB 2.0 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.04.2012
    Hi!

    Ich hab ein recht großes Problem:

    Habe den Bootloader unlocked, CWM drauf via Bastboot.
    So nun habe ich vor ein Paar Tagen das Leedroid IMG geflasht, der
    Flashvorgang lief absolut reibungslos, aber sobalt das Telefon einen
    Ton wiedergeben musse, egal ob im Spiel, Mp3 oder Klingelton bei der Auswahl.
    Hängt es sich auf und startet selbstständig neu.
    Bei allen anderen Anwendungen, die ohne Ton arbeiteten lief das Telefon
    wunderbar, heute den ganzen Tag auf der Arbeit im Internet gesurft, sms geschrieben und telefoniert.
    Als der Anruf reinkam stürzte es nicht ab, und spielte den Klingelton problemlos ab.

    Dachte mir, ging etwas beim flashen schief, flash ich noch einmal!
    Beim 2. flashen gingen plötzlich die Funktionen, die vorher das Telefon
    zum abstürzen gebracht hatten.

    Na ein Paar Einstellungen Änderung der Batterrieanzeige usw.
    Fing das ganze von vorne an, MP3 "play" zack abgestürzt...

    nun gut jetzt dachte ich mir, versuchst du es mit einem anderen IMG,
    und zwar Coredroid.
    Und es tritt wieder der gleiche Fehler auf:crying:

    Das Telefon ist von der Telekom, muss ich deshalb auf irgendwas achten?

    Ich weiß im Moment nicht mehr so recht weiter, vielleicht wieder in den Werkszustand versetzten?
    Stock mit unlockten Bootloader und CWM machte nichts aus, da lief alles noch wunderbar.

    Vielleicht könnt ihr mir helfen, weiß wirklich nicht mehr weiter.

    Gruß
     
  2. Natron, 07.05.2012 #2
    Natron

    Natron Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2009
    Ich habe genau das selbe problem, allerdings habe ich weder CWM noch sonst ein Custom ROM installiert.

    Heute Abend habe ich mittels "Die INSECURE BOOT AND ROOT Methode" wieder root eingerichtet (war nach dem update von htc/vodafone weg). Ich kann leider nicht ganz sicher sagen, ob es davor auch schon war, aber sicher erst seit heute.

    Ich versuche nun wieder das originale ROM herzustellen und melde mich dann mit dem Ergebnis
     
  3. OCB 2.0, 07.05.2012 #3
    OCB 2.0

    OCB 2.0 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.04.2012
    das Backup spiele ich gerade drauf, mal gucken was dann passiert, mit dem original hatte ich diese Probleme 100% nicht, da bin ich mir ganz sicher.

    hatte aber auch nur 1.26 drauf

    Jetzt bei den Roms hatte ich 1.28 und 1.29 drauf


    Jup, mit dem backup der originalen 1.26 keine Probleme.
     
  4. Natron, 08.05.2012 #4
    Natron

    Natron Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2009
    Bei mir hat bisher alles nichts geholfe:

    - Anderes ROM
    - CWM
    - Super wipe

    Vielleicht noch interessant: Wenn ein Kopfhöhrer dran ist, funktioniert alles besten.

    Gerät ist übrigens von Swisscom falls das relevant sein könnte.

    Hat sonst noch jemand eine Idee?
     
  5. OCB 2.0, 08.05.2012 #5
    OCB 2.0

    OCB 2.0 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.04.2012
    scheint als stünden wir mit dem Problem alleine da...
     
  6. Natron, 08.05.2012 #6
    Natron

    Natron Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2009
  7. klarmacker, 08.05.2012 #7
    klarmacker

    klarmacker Android-Experte

    Beiträge:
    491
    Erhaltene Danke:
    113
    Registriert seit:
    06.05.2012
  8. Natron, 08.05.2012 #8
    Natron

    Natron Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2009
    Ja, das habe ich gemacht, hat aber leider nicht geholfen.
    Beim Rooten wird ja ein boot image überschriben. Könnte es daran ligen? Wie kann ich das zurück setzten? Oder wo finde ich das originale boot image? Ist das auch an eine CID gebunden?
     
  9. klarmacker, 08.05.2012 #9
    klarmacker

    klarmacker Android-Experte

    Beiträge:
    491
    Erhaltene Danke:
    113
    Registriert seit:
    06.05.2012
    dazu wirst du die ruu brauchen in der Aktuellen Variante.
    dort gibt es Anleitungen wie man die datei dort entpackt...

    Aber eine Swisscom RUU kenne ich nicht. ich würde die Europa Ruu versuchen.

    Oder mal Wipen
     
  10. OCB 2.0, 08.05.2012 #10
    OCB 2.0

    OCB 2.0 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.04.2012
    heißt das dann ein gebranntes Telefon kann man nicht mit einer custom Rom ausstatten?

    ich verstehe grundsätzlich nicht wo das Problem liegt.

    könntet ihr mir das vielleicht erklären :)

    und gibt es eine Lösung um eine custom Rom zu flashen?
     
  11. Natron, 08.05.2012 #11
    Natron

    Natron Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2009
    Wenn es für dein Branding ein RUU gibt, ist das kein Problem. Leider gibt es in meinem Fall (Swisscom VODAP110) kein RUU.

    Kann mir ev. jemand mit einem Swisscom Gerät die boot partition dumpen und senden?
     
  12. klarmacker, 08.05.2012 #12
    klarmacker

    klarmacker Android-Experte

    Beiträge:
    491
    Erhaltene Danke:
    113
    Registriert seit:
    06.05.2012
    naja du hast einen teil 129 der rest ist 128.
    Es kann vorkommen das es probleme macht. besonders bei provider ruu.

    Ist es denn gebrandet? was steht unter info software?

    ich hänge meine info an. schweizer Gerät frei gekauft bei Microspot...
     

    Anhänge:

  13. Natron, 08.05.2012 #13
    Natron

    Natron Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2009
    Also ich kann kurz zusammenfasse, wie es zum aktuellen Stand kam:

    - Handy gekauft mit 126 Swisscom Branding
    - HTCDev Unlock
    - Root installiert (ich glaube da wurde auch ein neues boot image installiert)
    - OTA Update auf 128 (Immer noch Swisscom Branding und root weg)
    - Root installiert (auch hier wurde wieder das boot image installiert)

    Seither funktioniert es nicht mehr mit Musik. Ich habe bis dahin KEIN Rom installiert und auch kein anderer Recovery. Nur gerootet.

    Vermutlich habe ich jetzt das falsche boot image.

    Ich hab nachträglich noch das CWM stock rom versucht, aber dort habe ich das selbe Problem.

    (Screenshot im Anhang).

    Könntest du mir dein boot image senden? Das könnte helfen.
     

    Anhänge:

    Zuletzt bearbeitet: 08.05.2012
  14. klarmacker, 08.05.2012 #14
    klarmacker

    klarmacker Android-Experte

    Beiträge:
    491
    Erhaltene Danke:
    113
    Registriert seit:
    06.05.2012
    haste im Downloadordner noch das 128 update?

    haste das gemacht beim ruu update?
    How to flash:

    1. Check your CID using fastboot getvar cid and MID using fastboot getvar mid
    2a. If your CID and MID are supported by default, navigate to point 3.
    2b. If your CID or MID is not supported by default, do this: (you do it at your own risk)
    2c. Open PJ46IMG.zip (don't extract it)
    2d. Open android-info.txt in text editor
    2e. Add your cidnum: <your CID> or modelid: <your MID> to the list, save file and close archive
    3. Place PJ46IMG.zip on your SD card
    4. Boot your device holding power button + vol down button
    5. Follow instructions on the screen

    in dem ruu files ist eine liste welche cid version unterstütut wird. normalerweise fügt man seine dem text hinzu und es gibt keine fehlermeldungen...

    Der ursprüngliche Beitrag von 13:25 Uhr wurde um 13:30 Uhr ergänzt:

    http://www.android-hilfe.de/root-ha...wiederbeleben-nach-erfolglosen-rom-flash.html

    Da ist mein boot_signed.img drin als Downloadlink
     
  15. Natron, 08.05.2012 #15
    Natron

    Natron Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2009
    Guter Tip,

    nein das habe ich noch nicht versucht. Werde das heute Abend gleich testen und bescheid geben :)
     
  16. OCB 2.0, 08.05.2012 #16
    OCB 2.0

    OCB 2.0 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.04.2012
    Wenn ich später Zuhause bin poste ich meinen Softwarestand.

    Also d.h. durch das die Roms kein RUU für die Telekom sind wird dieser Fehler produziert?
     
  17. klarmacker, 08.05.2012 #17
    klarmacker

    klarmacker Android-Experte

    Beiträge:
    491
    Erhaltene Danke:
    113
    Registriert seit:
    06.05.2012
    Es muss nicht kann aber.

    Normalerweise wird beim Unlock die CID auf none gesetzt somit ist ein Update nicht wirklich möglich. daran wird gearbeitet.

    Ich konnte meins nur unter Fastboot Flashen mit vollem Akku
    Andere konnten es nur unter Hboot updaten.

    Normalerweise sollte es problemlos ohne einen dieser Modi gehen aber was ist hier schon normal ;)
     
  18. OCB 2.0, 08.05.2012 #18
    OCB 2.0

    OCB 2.0 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.04.2012
    Was mich wundert, als ich das 2. mal Leedroid geflasht hatte ging das ganze kurzzeitig.

    Sollte das eigentlich überhaupt nicht gehen?!?
     
  19. klarmacker, 08.05.2012 #19
    klarmacker

    klarmacker Android-Experte

    Beiträge:
    491
    Erhaltene Danke:
    113
    Registriert seit:
    06.05.2012
    Natron gibt der ruu schuld. Diese ist nicht flashbat bei Ihm. oder wnen nur mit Tricks. aber die alle durchgehen macht nur per Teamviewer sinn.

    Ich würde mein Gerät komplett löschen per scribt (wipe) und danach neu flashen
     
  20. OCB 2.0, 08.05.2012 #20
    OCB 2.0

    OCB 2.0 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.04.2012
    Also:

    Android Stock 4.0.3

    Software Nummer
    126.207.2

    HTC SDK API Stufe
    4.11

    Kernel
    2.6

    Baseband Version
    1.1204.90.13

    Build Nummer
    1.26.207.2


    Das Telefon habe ich mit einem Mobilcom Debitel Vertrag bekommen, aus dem Media Markt.

    Könnt ihr mit den Infos etwas anfangen?

    Wenn ich jetzt auf diese Version inkl. full Wipe Coredroid oder auch Leedroid flashe kommt es zu dem beschriebenen Fehlern.
     

Diese Seite empfehlen