1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Audio-System klappt nach update nicht mehr richtig

Dieses Thema im Forum "APad GF10 Flytouch 2 Forum" wurde erstellt von putzika2003, 17.02.2011.

  1. putzika2003, 17.02.2011 #1
    putzika2003

    putzika2003 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    11.01.2011
    Hallo, ich hoffe auf Hilfe.
    Hier meine Frage. Ich habe vor ca. 3 Wochen ein 10" Tablet aus China gekauft mit dem ich eigentlich sehr zufrieden war.
    Hier zuerst einmal kurz die Daten (in den Anhängen sind nähere Einzelheiten zu ersehen)
    10 Inch Infotmic X220 Tablet PC ARM11 1GHz Android 2.1 HDMI 3G

    Nach einem Upgrade system das angeboten wurde vor (6 Tagen) und auch von mir durchgeführt wurde, taucht nun folgendes Problem auf:
    Nach Einschalten (nach Power Off/On) oder Hardwarereset ist alles o.k. d.h. der Ton funktioniert.
    Wenn nun allerdings das Teil in den Standby geschalter wird bzw durch Display Timeout sich schaltet, ist nach wieder Einschalten der Ton weg ! Erst nach Power off/on ist wieder alles ok. In diesem Fall bleibt auch der Ton solage an, bis das Teil aus bzw in standby geschaltet wird.

    Vor dem update trat dieser Fehler nicht auf.
    Wie kriege ich das wieder hin??

    Kann ich bei diesem Tablet PC ein SD Card update z.b. deb-r2.1.1623 oder ähnliche aufspielen, oder schieße ich mir hierdurch mein Gerät ab ??

    Gr. Gerd
     

    Anhänge:

    nightchild79 bedankt sich.
  2. Apaduser2010, 17.02.2011 #2
    Apaduser2010

    Apaduser2010 Gast

    Um sicherzugehen, daß es baugleich ist mit unserem Flytouch2, würde ich gerne wissen, hat es an der rechten Seite 2x USB und 2x microSD karten Plätze sowie einen HDMI + Kopfhörer + Strombuchse ? Weil da gibt es noch ein anderes, das heißt Zenithink, und ich bin nicht sicher ob es das gleiche ist.
    mach doch bitte mal ein Foto von der rechten Seite.
     
    putzika2003 bedankt sich.
  3. putzika2003, 17.02.2011 #3
    putzika2003

    putzika2003 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    11.01.2011
    Hallo, ja stimmt absolut so überein.

    Gerd

    Hier das Foto:
     

    Anhänge:

    Zuletzt bearbeitet: 17.02.2011
  4. Apaduser2010, 17.02.2011 #4
    Apaduser2010

    Apaduser2010 Gast

    Dann bist du schon mal im richtigen Forum. Das Update auf 1623 kannst du machen, hast du gerade die 1561 drauf ?

    Anleitung dazu hier: http://www.android-hilfe.de/apad-gf...rmware-downloads-aktuell-deb-r2-1-1623-a.html

    ich empfehle aber grundsätzlich nur die offiziellen Updates, also wenn du grade die 1170 drauf hast dann nimm lieber die 1561. Aber wenn die 1561 drauf ist kannst du auch die 1170 wiederaufspielen oder die 1623.
    Solltest du mit der SD Karten update Methode nicht klar kommen, kannst du auch die Holzhammer Methode mit nem USB A to A Kabel nehmen, du brauchst dazu ein 32 Bit betriebssystem.
    Welche Firmware ist gerade drauf ?
     
    Zuletzt von einem Moderator bearbeitet: 17.02.2011
    putzika2003 bedankt sich.
  5. putzika2003, 17.02.2011 #5
    putzika2003

    putzika2003 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    11.01.2011
    Hallo, da ich noch nicht so ein Experte bin, einmal die Frage:

    Wo kann ich sehen, welche Softwareversion ich jetzt rauf habe: ist das vielleich auch auf den aktuellen Anhängen zu ersehen ?

    Das Bild der Telefoninfo zeigt etwas anderes oder ?
     
  6. Sylar, 17.02.2011 #6
    Sylar

    Sylar Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    36
    Registriert seit:
    09.12.2010
    Wie Apaduser schon fragte: Was für eine Firmwareversion hast Du denn jetzt drauf?

    Ältere Firmwareversionen hatten nämlich tatsächlich einen Bug im Audio-System, der dazu führte dass in bestimmten Situationen das Audio-System reproduzierbar abgestürzt ist oder so - jedenfalls hat Audio dann nicht mehr funktioniert, bis man das System komplett neu gestartet hat.

    Was allerdings gegen diese Erklärung spricht ist, dass Du ja offenbar bereits geupdatet hast. Spätestens seit Version 1561 ist dieser Bug nämlich glaube ich behoben, und über die offizielle Updatefunktion dürftest Du ja Version 1561 oder höher bekommen haben...

    Und Firmware 1623 kannst Du wirklich ganz gefahrlos aufspielen. Geht per SD-Karte ganz einfach!
     
    putzika2003 bedankt sich.
  7. Sylar, 17.02.2011 #7
    Sylar

    Sylar Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    36
    Registriert seit:
    09.12.2010
    Doch, genau in der Telefoninfo findest Du die gewünschte Information.

    Dort solltest Du eine Angabe a la "deb-r2.1.1561" finden - was in diesem Fall Firmwareversion 1561 entsprechen würde.
     
  8. Apaduser2010, 17.02.2011 #8
    Apaduser2010

    Apaduser2010 Gast

    es müßte unter Einstellungen und dann bei Telefoninfo stehen, guck mal ob du die Zahlen: 1170 oder 1561 siehst, du müßtest eines dieser beiden sehen können denn es gibt keine anderen offiziellen Updates, die du hättest aufspielen können, allerdings frage ich mich gerade, wie genau hast du dieses Update durchgeführt ? Wenn du eine niedrigere Version als 1170 hattest, hättest du die USB Methode nhemen müssen, bei der 1170 hättest du die Tastenkombination kennen müssen, die im ausgeschalteten Zustand gedrückt werden muß, um ins Update Menü zu kommen (Volume Minus + HOME + POWER gleichzeitig bis das Menü kommt), deshalb, wie hast du es aufgespielt ?
     
    Zuletzt von einem Moderator bearbeitet: 17.02.2011
  9. putzika2003, 17.02.2011 #9
    putzika2003

    putzika2003 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    11.01.2011
    Unter Firmware-Version steht bei mir aber:

    2.1-update1 V1.8:#2752 ??
     
  10. putzika2003, 17.02.2011 #10
    putzika2003

    putzika2003 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    11.01.2011
    Als unter Einstellungen > Upgrade system > Check updating es wurde angezeigt das ein updat zur Verfügung steht und das habe ich mit ok bestätigt und runtergeladen.

    after download is complete, the system will restart an install the new update automatically

    Ich frage mich natürlich jetzt auch warum ich das gemacht habe, aber ich dachte wenn das so abgeboten wird ist das schon ok !!
     
  11. Apaduser2010, 17.02.2011 #11
    Apaduser2010

    Apaduser2010 Gast

    interessant. schon seltsam. alles ging von selbst beim Update ? hmm..bin etwas verwirrt.
    steht da noch ein Text mit dem Wort "deb" vornedran ?
     
    Zuletzt von einem Moderator bearbeitet: 17.02.2011
  12. putzika2003, 17.02.2011 #12
    putzika2003

    putzika2003 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    11.01.2011
    Finde ich leider nicht.

    Kernel-Version 2.6.32.9 steht da noch.

    0.6.1.5 (559) sehe ich noch kurz im boot display unter rechts.
     
    Zuletzt bearbeitet: 17.02.2011
  13. putzika2003, 17.02.2011 #13
    putzika2003

    putzika2003 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    11.01.2011
    Und wenn ich einfach die Software 1623 draufmache? was halte ihr davon ?
    Oder würdet ihr mir raten doch lieber die Finger davon zu lassen
     
  14. Apaduser2010, 17.02.2011 #14
    Apaduser2010

    Apaduser2010 Gast

    Ich kann nur sagen, was ich machen würde, wenn ich so unglücklich wäre, würde ich die 1561 aufspielen, die habe ich und ich kenne sie, und nachdem ich gesehen habe, daß das Gerät äußerlich gleich ist, würde ich es riskieren, ich glaube ein zutreffenderes Forum als unseres wirst du wohl nicht finden. Aber das mußt Du entscheiden, niemand übernimmt die Verantwortung, für irgendwelche Schäden. Wir helfen nur, soweit wir können.
     
  15. putzika2003, 17.02.2011 #15
    putzika2003

    putzika2003 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    11.01.2011
    Natürlich, das ist klar. Das Risiko trage ich selbstverständlich alleine !!

    Und die 1561 er Fimware kann ich so wie beschrieben mit einer SD card
    draufspielen?
     
  16. Apaduser2010, 17.02.2011 #16
    Apaduser2010

    Apaduser2010 Gast

    ja, die update.zip so wie sie ist, auf die SD Karte in den oberen Schacht kopieren und dann im ausgeschalteten Zustand diese Tastenkombi ausführen bis das Menü erscheint, wenn es denn erscheint, kenne dein Gerät ja nicht genau:

    probiere diese: POWER und VOLUME MINUS und HOME

    solange drücken bis das menü erscheint dann mit Menü-Taste navigieren und flashen.

    Hier die Update.zip

    http://www.speedyshare.com/files/26338976/update.zip
     
    Zuletzt von einem Moderator bearbeitet: 17.02.2011
  17. Manne24, 17.02.2011 #17
    Manne24

    Manne24 Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    20
    Registriert seit:
    02.02.2011
    putzika2003 bedankt sich.
  18. putzika2003, 17.02.2011 #18
    putzika2003

    putzika2003 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    11.01.2011
    Zuerst einmal vielen Dank bis jetzt für den Chat.

    Denke der Updatevorgang ist mir soweit klar, allerdings habe ich da noch das Problem mit einer evtl. erforderlichen Registrierung?

    Bis jetzt brauchte ich das Gerät nicht zu registrieren. Könnte das allerdings nach einem update erforderlich werden? Ich finde nähmlich nirgends den reg. Code.
     
  19. Apaduser2010, 17.02.2011 #19
    Apaduser2010

    Apaduser2010 Gast

    ich dachte der Reg Code ist nötig um überhaupt Updates angeboten zu bekommen ?
    Du hast also nie einen eingegeben ?
    Guck mal in die Verpackung in der Innenseite genau absuchen.
    Wenn du ihn bisher nicht brauchtest, dann in Zukunft wohl auch nicht.
     
  20. Emitting, 18.02.2011 #20
    Emitting

    Emitting Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    3
    Registriert seit:
    16.12.2010
    versuch doch bitte mal, nach dem abstürz des audiosystems folgendes:
    1. Kopfhörer in buchse stecken
    2. Kopfhörer wieder rausziehen
    Gehts dann?

    Wobei dieser fehler eig. Ganz nett ist, schliesslich hast du dann auf befehl kein rauschen mehr auf den lautsprechern!
     

Diese Seite empfehlen