1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Audioplayer macht sich selbstständig

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G2 Touch" wurde erstellt von Assindius, 10.02.2010.

  1. Assindius, 10.02.2010 #1
    Assindius

    Assindius Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    10.02.2010
    Hi zusammen!
    Hab eigentlich 2 Probleme: Seit ich mit verschiedensten Custom-ROMs experimentiere, um die Wartezeit aufs offizielle Update zu überbrücken, macht sich zum Einen der Musikplayer hin und wieder für ein paar Sekunden selbstständig, das heißt, plötlich kommt Musik aus dem Handy. Das andere Problem, das sichn immer nur kurzzeitig durch Toggle Headset beheben lässt, ist, dass das Handy anzeigt, es wäre ein Kopfhörer eingesteckt. Habt Ihr Tipps, wie man den Mist dauerhaft beheben kann?
     
  2. mercutio, 11.02.2010 #2
    mercutio

    mercutio Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    36
    Registriert seit:
    28.09.2009
    Nur ein ROM benutzen! ;)

    Im Ernst, womit sicherst Du denn Deine Einstellungen, wenn Du einen ROM-Wechsel machst? Ich tippe auf Inkompatibilitäten zwischen den ROMs. Hast Du wipes gemacht VOR dem flashen?

    Nach einem Wipe und einem Flash eines ROMs sollten diese Probleme eigentlich nicht auftauchen, sofern Du kein Backup wiederherstellst.
     
    Zuletzt bearbeitet: 13.02.2010
  3. Assindius, 13.02.2010 #3
    Assindius

    Assindius Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    10.02.2010
    Danke für deinen Tipp, aber vollkommen zwecklos. Hab jetzt nochmal das letzte Update von HTC drauf gemacht, also nun auch wieder altes Radio-ROM und kernel drauf.Aber nix hat sich geändert an dem Problem.
    Bin ich echt der Einzige mit diesem Problem?
     
  4. mercutio, 13.02.2010 #4
    mercutio

    mercutio Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    36
    Registriert seit:
    28.09.2009
    Und Du hast das Problem auch mit Custom-ROMs? Trotz wipes?

    Dann habe ich leider keinen Tipp mehr. :(
    Viel Glück trotzdem!

    gruß, mercutio
     

Diese Seite empfehlen