1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Audioproblem] - Sporadisches Knacksen bei Druck auf das Gehäuse

Dieses Thema im Forum "Odys Xelio Forum" wurde erstellt von Lazarus, 19.04.2012.

  1. Lazarus, 19.04.2012 #1
    Lazarus

    Lazarus Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2012
    Hallo Community,

    seit heute bin ich endlich auch stolzer Besitzer eines Odys Xelio :cool2:

    Leider hat mein Modell ein kleines Audioproblem, was sich in unschönem knacksen und rauschen bemerkbar macht. Dies tritt besonders bei Druck auf die rechte obere Ecke des Gehäuses (Position der Audiobuchse) oder teilweise sogar bei Bewegung des Pads auf.
    Wenn ein Lautsprecher oder Kopfhörer angeschlossen ist tritt dieses Problem ebenfalls auf.
    Ich denke dass dies wohl ein Einzelfall ist und evtl. an einer kalten Lötstelle oder sonstigem Hardwaredefekt bzw. verarbeitungsfehlers der Audiobuchse liegt.
    Bevor ich das Pad morgen (nach dreiwöchiger Wartezeit :crying:) wieder zurückschicke wollte ich hier mal fragen ob jemand ebenfalls solch ein Problem hat oder noch einen Tip hat wie man dieses beseitigen kann?

    Achso das Pad befindet sich noch im Originalzustand..... also weder CWM installiert noch ein Firmwareupdate wurden bisher durchgeführt.
     
  2. joe_sixpack, 19.04.2012 #2
    joe_sixpack

    joe_sixpack Fortgeschrittenes Mitglied

    Beiträge:
    254
    Erhaltene Danke:
    24
    Registriert seit:
    12.11.2011
    Phone:
    Samsung Galaxy S4
    Tablet:
    Nexus 7 (2012)
    Hi!

    Tut mir leid, aber das klingt sehr nach "Rücksendung". Etwas Anderes wird dir wohl nicht übrig bleiben, scheint wirklich eine kalte Lötstelle in dem Bereich zu sein.
    Ich würde nicht dran rumdoktern, sondern die Garantie in Anspruch nehmen...

    Viele Grüße, Torsten
     
    Lazarus bedankt sich.
  3. Lazarus, 19.04.2012 #3
    Lazarus

    Lazarus Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2012
    Ja richtig das werde ich wohl umgehend tun. Jetzt muss ich wohl noch eine Weile länger warten. :angry:
    Schade hatte mich schon so an den kleinen gewöhnt. :wubwub:
     
  4. micha83, 19.04.2012 #4
    micha83

    micha83 Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    1
    Registriert seit:
    07.07.2010
    Das Problem hatte ich auch. Habe ich dann sofort umgetauscht.
     
    Lazarus bedankt sich.
  5. Lazarus, 27.04.2012 #5
    Lazarus

    Lazarus Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2012
    So heute kam das nagelneue Xelio vom Umtausch zurück. Leider hat es wieder das gleiche Audioproblem. :(
    Ist das wirklich ein Einzelfall und habe ich so ein Pech oder gibt es nicht evtl. noch andere Betroffene? Es wäre schön wenn das nochmal ein paar Mitglieder gegenchecken könnten.
    Wie gesagt das Problem äussert sich bei Audiowiedergabe durch druck auf das obere rechte Gehäuse.
    Ist das evtl. sogar normal und ich einfach zu empfindlich? :confused:
    Naja diesmal werde ich es wohl behalten......:rolleyes2:
     
  6. metapro, 27.04.2012 #6
    metapro

    metapro Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    0
    Registriert seit:
    08.09.2011
    Also bei mir kann ich den Fehler nicht nachstellen.
     
  7. GoJets!, 01.05.2012 #7
    GoJets!

    GoJets! Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    3
    Registriert seit:
    25.04.2011
    Der Vollständigkeit halber wollte ich erwähnen, dass auch ich bei einem im Internet bestellten Odys Xelio das besagte Audioproblem hatte. Sowohl bei Druck als auch bei Ruhelage knackste das Gerät aus dem Lautsprecher. Ich habe es dann in einer Filiale umgetauscht, wo es vorrätig war.
     

Diese Seite empfehlen