1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Auf Ad-hoc-WLANs zugreifen

Dieses Thema im Forum "Acer Iconia A500/A501 Forum" wurde erstellt von joachimausog, 20.05.2011.

  1. joachimausog, 20.05.2011 #1
    joachimausog

    joachimausog Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    3
    Registriert seit:
    18.05.2011
    Ich will mit meinem iconia, wenn kein wifi-netz zur Verfügung steht, über mein htc-handy (td2 win mobile 6.5) ins Internet. Der erste teil funkt, die app "HTC cm wifi internet sharing" macht aus meinem HTC ein datenmodem.
    Test mit PC einwandfrei.
    Der iconia allerdings "sieht" das wifi-netz nicht.
    Liegt das an dem ad-hoc (computer zu Computer)- modus des netzes, kann der iconia keine ad-hoc netze sehen ?
    oder liegt es am kanal, hab sowas gelesen mit kleiner 11.
    Den kanal kann ich am HTC nicht umstellen, denke ich,
    Weiss jemand rat? Danke im voraus
     
  2. MinMax, 20.05.2011 #2
    MinMax

    MinMax Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    16
    Registriert seit:
    30.03.2011
    Wenn schon, dann schon richtig. Kanal kleiner 12, also einen Kanal zwischen 1 und 11. Meinst du das Handy HTC-HD2? Und ja, ad-hoc Verbindung geht nicht sondern nur W-Lan Infrastruktur.
     
    Zuletzt bearbeitet: 20.05.2011
  3. joachimausog, 20.05.2011 #3
    joachimausog

    joachimausog Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    3
    Registriert seit:
    18.05.2011
    Dank erstmal für die frühe Antwort!
    Schade dass ad-hoc Verbindung nicht geht.
    Die app "HTC cm wifi internet sharing" (win mobile 6.5) kann man nicht konfigurieren und den Kanal umstellen und es liegt erst einmal sowieso an dem Netzwerktyp.
    Geht es auch nicht tricky über Root- Zugriff o.ä., Verbindung mit einem ad-hoc- Netzwerk aufzunehmen?
     
  4. Hornist, 20.05.2011 #4
    Hornist

    Hornist Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    Ich habe das gleiche Problem mit dem HD2.
    Ich das eigentlich eine ad-hoc-Verbindung? Ich denke das ist eine ganz normale WLAN-Verbindung wie vom Router auch. Mein Laptop verbindet sich ohne Probleme mit dem WLAN vom HD2. Das Iconia SIEHT das WLAN nicht einmal... :angry:
    Gruß Andy
     
  5. MinMax, 20.05.2011 #5
    MinMax

    MinMax Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    16
    Registriert seit:
    30.03.2011
    Ich habe auch ein HD2, aber da ist Android 2.2 drauf und das funktioniert im Zusammenspiel mit dem A500 einwandfrei.
     
  6. onemaster, 20.05.2011 #6
    onemaster

    onemaster Android-Guru

    Beiträge:
    3,106
    Erhaltene Danke:
    304
    Registriert seit:
    01.05.2011
    Android kann leider nicht ohne weiteres auf adhoc netze zugreifen. Erst ein root oder cm bringt da abhilfe.
     
    joachimausog bedankt sich.
  7. Maikel72, 22.05.2011 #7
    Maikel72

    Maikel72 Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    4
    Registriert seit:
    22.05.2011
    Tablet:
    Samsung Galaxy Tab 2
    wenn das iconia gerootet ist hilft der austausch von system/bin/wpa_supplicant

    die benutze wpa_supplicant stammt vom motorola xoom

    funktioniert bei mir einwandfrei in verbindung mit iPhone 3GS / MyWii / iconia A500 :love:

    link zum originalthread
     
    joachimausog und furzpopel haben sich bedankt.
  8. berkl, 22.05.2011 #8
    berkl

    berkl Android-Hilfe.de Mitglied

    Beiträge:
    100
    Erhaltene Danke:
    9
    Registriert seit:
    02.01.2011
    Hi,

    ob und wie es mit win mobile geht weiß ich nicht. Mit Motorola defy geht es einwandfrei. Ich denke am A500 wird es nicht liegen. allerdings funktioniert das Handy dann nicht als Modem sondern als Accesspunkt.
     
  9. furzpopel, 23.05.2011 #9
    furzpopel

    furzpopel Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    7
    Registriert seit:
    23.05.2011

    Vielen Dank für INFO,
    läuft wunderbar mit Iphone 3GS + MYWi
    Bitte beachten, wenn die Datei eingefügt wird, auch die Schreib- und Leserechte anzupassen, das ging nämlich erst nicht bei mir.
    Erst nach der Abänderung lief es einwandfrei :)
     
  10. Tom81, 23.05.2011 #10
    Tom81

    Tom81 Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    57
    Registriert seit:
    23.05.2011
    habe ein NOKIA N8 mit demm programm JOIKU_SPOT um das handy zu einen WLAN SPOT zu machen.

    mit einem i-pad1, Laptop und einem anderen handy läuft alles einwandfrei.
    die geräte erkennen den WLAN-Spot und können sich verbinden usw.

    das ICONIA A500 erkennt noch nicht einmal das WLAN des handys.
    nix geht da.

    was kann man machen?
     
  11. onemaster, 23.05.2011 #11
    onemaster

    onemaster Android-Guru

    Beiträge:
    3,106
    Erhaltene Danke:
    304
    Registriert seit:
    01.05.2011
    mittels joikuspot surfe ich auch. problemlos greifen da 2 laptops sowie das iphone drauf zu.
    als ich das tab bekam wunderte ich mich warum das tab da nicht zugreift bzw erst gar nicht anzeigt.
    nach langem googlen etc fand ich dann auch dass android standartmässig keine adhoc netze empfängt und nur eben ein root mit änderung der besagten datei da abhilfe schafft.

    nun mit der overcome rom ist diese ersetzen der datei aber nicht mehr nötig.

    evtl wenns immernoch nicht geht versuch eine andere wpa supplicant datei. musste auch mehrere versuchen bis es ging
     
  12. Tom81, 23.05.2011 #12
    Tom81

    Tom81 Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    57
    Registriert seit:
    23.05.2011
    ....also muss ich rooten und die datei system/bin/wpa_supplicant austauschen?und dann geht es?oder muss ich noch was machen/ändern?greetz
    Tom
     
  13. onemaster, 23.05.2011 #13
    onemaster

    onemaster Android-Guru

    Beiträge:
    3,106
    Erhaltene Danke:
    304
    Registriert seit:
    01.05.2011
    rooten und datei dann austauschen. mehr ist es nicht.
     
  14. Tom81, 24.05.2011 #14
    Tom81

    Tom81 Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    57
    Registriert seit:
    23.05.2011
    jepp...danke! es funktioniert!!!
     
  15. onemaster, 24.05.2011 #15
    onemaster

    onemaster Android-Guru

    Beiträge:
    3,106
    Erhaltene Danke:
    304
    Registriert seit:
    01.05.2011
    keine ursache:)

    viel spass beim surfen;-)
     
  16. Gerinio, 24.05.2011 #16
    Gerinio

    Gerinio Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    24.05.2011
    Hallöchen, ich hab genau das gleiche Problem mit der gleichen peripherie (also Iphone 3gs, mywi, iconia a 500).

    Kannst du mir sagen wie ich das Iconia Routen muss und was genau ich dann machen muss? Ist leider alles Neuland für mich und google nu schon den ganzen Tag und hab hier endlich zumindest den gleichen Sachverhalt gefunden.

    Im voraus vielen Dank :)
     
  17. Gerinio, 24.05.2011 #17
    Gerinio

    Gerinio Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    24.05.2011
    Ok, gerootet habe ich das a 500 mitlerweile, aber woher bekomme ich die entsprechende Datei und wie tausche ich sie aus? Bin etwas überfordert grad :huh:
     
  18. furzpopel, 25.05.2011 #18
    furzpopel

    furzpopel Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    7
    Registriert seit:
    23.05.2011
    Die Datei bekommst du wenn auf dem Link in deinem zitierten Text klickst^^ :thumbsup:
     
  19. Gerinio, 25.05.2011 #19
    Gerinio

    Gerinio Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    24.05.2011
    und mit dieser ersetze ich einfach die bereits vorhandene datei auf dem tablet? Sry kenne mich noch nicht so aus mit android. Die alte Datei mal eben so löschen z.b. geht nicht.
     
  20. Tom81, 25.05.2011 #20
    Tom81

    Tom81 Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    57
    Registriert seit:
    23.05.2011
    hol dir im market den "root explorer" für 2.76 eur. damit kannst du schreib/leserechte setzen bzw. verändern, sonst geht es nicht.
    die datei ist eine schreibgeschützte systemdatei!

    dann die alte datei ersetzen bzw. umbenennen und die neue in das verzeichnis kopieren -fertig.

    neu booten und dann sollte es gehen, war bei mir jedenfalls so.
    der root explorer ist für gerootete tabs unerlässlich finde ich.
     

Diese Seite empfehlen