1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Aufgewacht und Ende???

Dieses Thema im Forum "HTC Wildfire Forum" wurde erstellt von Emmit, 07.07.2011.

  1. Emmit, 07.07.2011 #1
    Emmit

    Emmit Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2011
    Hallo liebe Community,

    ich habe leider seit heute Morgen ein "kleines" Problem.

    Mein Wecker klingelt und ich versuche Ihn natürlich auszuschalten...

    Jedoch tut sich NICHTS...

    Der Trackball sowie Display reagiert einfach nicht mehr...
    Mittlerweile ist der Akku leer und läd auch nicht mehr.
    Es ist kein Sturz kein Wasser nichts gewesen im Vorraus.

    Mein Wildfire ist S-Off mit Alpharev + CM7 seit ca 3 Wochen.:thumbsup:
    Es lief bis heute Morgen alles wunderbar.

    Kann irgendjemand mir da weiter helfen?

    Ich danke für zahlreiche Hilfe.

    LG
    Emmit

    Edit:

    Im boot Menü steht:
    Touch Panel-fail
     
    Zuletzt bearbeitet: 07.07.2011
  2. lutzs, 07.07.2011 #2
    lutzs

    lutzs Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    7
    Registriert seit:
    23.12.2010
    Habe auch vor ein par Tagen CM7 geflasht und hatte es gestern einmal, dass der Touchscreen beim Lockscreen nicht mehr funktioniert hatte, musste Akku rausnehmen und wieder einsetzen. Vielleicht gleicher Fehler?
     
  3. ExSymbian, 07.07.2011 #3
    ExSymbian

    ExSymbian Gast

    Neu gebootet hast Du mal?

    Gesendet mit der Android-Hilfe.de-App
     
  4. Emmit, 08.07.2011 #4
    Emmit

    Emmit Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2011
    Ja habe alles versucht was man versuchen kann...

    Jetzt habe ich alles neu drauf gespielt und?

    Ja es lief bis heute Morgen, als der Wecker wieder geklingelt hat.
    Ich bin schon stark am überlegen, ob es vielleicht an irgendeiner App liegen kann, die vielleicht die Harmonie stört?

    Gibt es für die ganze "Touch-Einrichtung" nicht eine schöne .zip?

    Edit:

    Jedesmal wenn ich die Rom neuinstalliere läuft es. Nach den ersten automatischen Display aus, ist ende mit Touch...

    Ich verzweifle...
     
    Zuletzt bearbeitet: 08.07.2011
  5. Schenten, 08.07.2011 #5
    Schenten

    Schenten Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2011
    Phone:
    HTC Wildfire
    Schon wipe cache partitions und wipe data/factory reset im recovery versucht?
    MfG
    Schenten
     
  6. Emmit, 08.07.2011 #6
    Emmit

    Emmit Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2011
    wipe cache partition habe ich noch nicht probiert.

    Mach ich jetzt mal und dann mal schaun.:thumbup:
     
  7. Emmit, 09.07.2011 #7
    Emmit

    Emmit Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2011
    Und täglich grüßt das Murmeltier.

    wieder gleicher Fehler aufgetreten, obwohl ich sagen muss, dass es nach der "wipe cache partition", relativ gut lief und ich wirklich gedacht hatte, dass es funktioniert.
     

Diese Seite empfehlen