1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. JohnWayne, 22.07.2012 #1
    JohnWayne

    JohnWayne Threadstarter Neuer Benutzer

    Hallo,
    ich habe ein kleines Problem. Wenn ich mein S2 im abgeschaltetem Zustand aufladen will kommt die Batterieladeanzeige (So wie im Bild zu sehen)
    und es hängt sich mehr oder weniger auf(der Ladekreis in der mitte bewegt sich auch nicht). Es lässt sich nur schwer einschalten
    selbst wenn ich das Kabel entferne. Meist geht es nur wieder an wenn ich den Akku entferne und wieder einsetze.

    Ich weis das man früher die große Batterie gesehen hat und je nach Akkuladung diese grün gefüllt war.

    Kann mir einer sagen was das Problem ist und wie es sich beseitigen lässt?

    Zur Info: wenn das Handy an ist lässt es sich Problemlos laden.

    [​IMG]
     
  2. darth_mickrig, 22.07.2012 #2
    darth_mickrig

    darth_mickrig Android-Lexikon

    Welche ROM und welchen Kernel benutzt du?
     
  3. JohnWayne, 22.07.2012 #3
    JohnWayne

    JohnWayne Threadstarter Neuer Benutzer

    Ganz vergessen. cm9 und N.E.A.K Kernel Vers. 2.1.1
     
  4. heidenf, 22.07.2012 #4
    heidenf

    heidenf Android-Lexikon

  5. MikeR76, 23.07.2012 #5
    MikeR76

    MikeR76 Junior Mitglied

    Den Siyah Kernel habe ich auch drauf und bei mir läuft seit dem das SII sehr Flüssig und ohne Probleme.
     
  6. Optimolly, 24.07.2012 #6
    Optimolly

    Optimolly Android-Experte

    Nur so 'ne Idee...könnte doch auch am USB-Anschluß liegen, oder? Möglicherweise ist dort ein Kontakt irgendwie "verwürgt" worden.
     

Diese Seite empfehlen