1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Ausgehende Mails werden als "Spam" erkannt

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von scoter67, 16.06.2010.

  1. scoter67, 16.06.2010 #1
    scoter67

    scoter67 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2009
    Hallo zusammen,
    ich habe das Motorola Mileston mit dem aktuellsten Update 2.1. Vorher hatte ich ein Samsung Galxy, welches O2 aber freundlicherweise wieder zurück genommen hat.

    Beim Galaxy hatte ich folgendes Problem nicht: Wenn ich Mails mit dem Milestone verschicke, landen sie als Spam beim Empfänger. Wenn ich die Mail an mich selber schicke u. zB. mit Outlook Express abrufe, wird dem "Betreff" das Wort "Spam" hinzugefügt.

    Kennt jemand das Phänomen? Kennt jemand vielleicht auch eine Lösung:confused:
    Danke vorab für die Hilfe
     
  2. patti2012, 17.06.2010 #2
    patti2012

    patti2012 Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    11.06.2010
    benutzt du einen freemail anbieter? wenn ja, was passiert denn wenn du aus dem webinterface schreibst? auch spam?

    lg patrick
     
  3. gokpog, 17.06.2010 #3
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Liegt mit großer Wahrscheinlichkeit an deiner Emailadresse oder am Inhalt der Email. Das Handy selbst gibt sich jedenfalls nicht spasseshalber als Spamserver aus.
     
  4. scoter67, 18.06.2010 #4
    scoter67

    scoter67 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2009
    Also meine Adresse ist bei strato gehostet. Dort habe ich eine Domaine.

    Wie gesagt mit dem Galaxy und der Version 1.6 war es kein Problem. Das Problem habe ich erst mit dem Milestone und der aktuellsten Android Version.

    Gruss Scoter67
     
  5. patti2012, 18.06.2010 #5
    patti2012

    patti2012 Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    11.06.2010
    ist es dir möglich per thunderbird o.ä. per pop3 mal ne mail zu versenden und dann zu schauen ob dort immernoch spam steht?

    es ist immerhin möglich, dass deine mailadresse missbraucht wurde während dem wechsel... wäre aber ein kurioser zufall!

    lg patrick
     
  6. sharky, 18.06.2010 #6
    sharky

    sharky Erfahrener Benutzer

    Beiträge:
    223
    Erhaltene Danke:
    45
    Registriert seit:
    12.12.2009
    Phone:
    Samsung Galaxy S5 G900F
    Was für ein Paket Hast du bei Strato und passiert das auch, wenn du von Outlook aus Mails verschickst?
     
  7. scoter67, 18.06.2010 #7
    scoter67

    scoter67 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2009
    Ich habe bei Strato ein PowerWeb Paket-A.
    Also ich sende die Mails mit Pop3 vielleicht sollte ich mal imap versuchen??
    Was ist Thunderbird?
     
  8. Padde, 18.06.2010 #8
    Padde

    Padde Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    1
    Registriert seit:
    11.01.2010
    Hallo scoter67,
    POP3 ist für den gleichzeitigen Abruf mit Telefon und Rechner höchst ungeeignet.
    Stört dich das nicht, dass E-Mails dann entweder auf dem Handy oder im Outlook liegen?

    Mit IMAP werden alle E-Mails auf dem Server gespeichert. Du könntest also deine Mail auf dem Telefon lesen, sie würde sie dir aber auch im Outlook am heimischen Rechner angezeigt.

    Gut, nun aber mal zu deinem eigentlichen Problem, dazu fallen mir 2 Punkte ein, die du überprüfen könntest:
    1. Ist bei dir evtl. eine Signatur im E-Mail Client von Android eingetragen? Diese könnte zur Spameinstufung führen.
    2. Überprüfe einmal welchen SMTP Server du zum Senden verwendest(im Android). Am besten vergleichst du das mal mit deinen Einstellungen im Outlook, die sollten identisch sein.
    Wenn dein Telefon über einen anderen SMTP Server versendet, kann es sein, dass dies zu der Spameinstufung führt.

    Gruss Padde
     
  9. scoter67, 18.06.2010 #9
    scoter67

    scoter67 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2009
    Hallo Padde,
    man kann das Pop3 Konto so einrichten, dass die Mails auf dem Server belassen werden, so habe ich die Mails auf dem Handy, auf dem Server und anschließend auf meinem Rechner.

    Ich benutze den smtp.strato.de
    Port 465
    Sicherheitstyp SSL (Alle Zertifikate akzeptieren)

    Der Port war voreingestellt, da habe ich nichts geändert.
     
  10. scoter67, 21.06.2010 #10
    scoter67

    scoter67 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2009
    Ich habe testweise ein Konto mal als IMAP eingerichtet--mit dem gleichen Ergebnis, dass die Mail als Spam eingestuft wurde.
     
  11. quattro, 21.06.2010 #11
    quattro

    quattro Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    17
    Registriert seit:
    02.02.2010
    mit "network info II" die externe ip rausfischen.
    diese IP dann da eintragen:
    SpamCop.net - blcheck

    dann steht da: <ip> listed in bl.spamcop.net

    das passiert, wenn mit der ip ein mail an eine spamköderadresse geschickt wird.
    das ist bei dynamischen ips schon bescheuert genug aber nachdem einige mobilfunker so angrennt sind und ihre smartphonekunden zu hunderten per nat hinter eine einzige ip sperren ist diese art der spamprevention gleich doppelt sinnlos.

    er reicht, wenn sich einer von hunderten sich einen trojaner oder ähnliches einfängt um diese ip dann für hunderte andere kunden unbrauchbar zu machen..

    abhilfe: die header am mailserver entsprechend umscheriben
     
  12. sharky, 21.06.2010 #12
    sharky

    sharky Erfahrener Benutzer

    Beiträge:
    223
    Erhaltene Danke:
    45
    Registriert seit:
    12.12.2009
    Phone:
    Samsung Galaxy S5 G900F
    Und seit wann ist der ausliefernde SMTP im Netz des mobilfunkproviders?
    Damit das von dir genannte zutreffend wäre, müsste der strato smtp ja blacklisted sein.
     
  13. quattro, 21.06.2010 #13
    quattro

    quattro Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    17
    Registriert seit:
    02.02.2010
    es geht um die ip, die den (welchen auch immer) smpt kontaktiert und das mail anschleppt.

    zb:
    Received: from [10.xxx.xxx.xxx] (213162066144.public.t-mobile.at [213.162.66.144])
    by main.mailserver.com (Postfix) with ESMTP id 00
    for <bla@fasl.com>; Mon, 10 May 2010 15:17:48 +0200 (CEST)

    das ist gewöhnlich die unterste Received zeile (also die erste) in so einem mail.
    die ip, welche spamfilter irritiert ist dann diese hier: 213.162.66.144

    man mußte also diesen header löschen oder besser irgendwie für spamfilter unkenntlich machen.

    der eigentliche blödsinn passiert ja erst beim empfänger, weil eben dieser header hergenommen wird.
    und dem ding ist dann egal, wenn der client sich auch mit dem ersten smpt authentifiziert hat, also, wenn quasi der legitime smtp für den client die hand ins feuer legt.

    PS: dies ist ein problem, welches nichts mit dem milestone und android zu tun uaht.
    die problemursachen sind:
    geizige mobilfunker in verbindung mit unfähigen antispamsoftware entwicklern.
     
    Zuletzt bearbeitet: 21.06.2010
  14. sharky, 21.06.2010 #14
    sharky

    sharky Erfahrener Benutzer

    Beiträge:
    223
    Erhaltene Danke:
    45
    Registriert seit:
    12.12.2009
    Phone:
    Samsung Galaxy S5 G900F
    Klar, wenn erst die empfangende Client das gute stück als spam klassifiziert, dann hat da der verantwortliche Programmierer des spamfilters Bockmist gebaut, aber das konnte ich so bisher noch nicht rauslesen.
    Das wär zwar die logischste Erklärung, aber mit den bisherigen Informationen sieht es für mich da eigentlich nicht nach aus. Aus den bisherigen Postings vom TE lese ich eigentlich, dass die mails bei allen Empfängern entsprechend klassifiziert sind und dann gäbe es entweder ein Problem mit dem strato SMTP oder mit den Empfangenden SMTP Servern.
    Was zwar an sich relativ unwahrscheinlich ist, aber auch nicht unmöglich. Ist ja durchaus schon vorgekommen.
     
  15. quattro, 21.06.2010 #15
    quattro

    quattro Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    17
    Registriert seit:
    02.02.2010
    der fragliche spamfilter ist spamassassin, der ist leider weit verbreitet (und mir fallen ehrlichgesagt keine alternativen ein) ist.
    SA wird, wenn ich mich nicht irre, als modul in diversen MUAs eingesetzt.

    dadurch wundert es mich nicht, wenn ein fehler in SA so ein "es passiert überall" problem auslöst.

    kann aber durchaus möglich sein, daß das thread-problem ein anderes ist.

    genaueres weiß man erst, wenn man die header der als spam erkannten mails zerpflückt.
    zb: RCVD_IN_BL_SPAMCOP_NET
    das ist der test, der bei mir probleme machte.
     
  16. scoter67, 21.06.2010 #16
    scoter67

    scoter67 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2009
    Also quattro hat Recht. Es liegt an der IP. Die ist bei O2 wohl [FONT=&quot]89.204.153.98

    Diese IP ist bei Spam.cop.net gelistet.

    Wenn ich die Mails mit WLAN sende ist alles ok. Naja, dann werde ich wohl mit dem Problem leben müssen. Ändern kann ich es wohl nicht, wenn ich das richtig verstehe. Oder:confused::confused::eek:
    [/FONT]
     
  17. sharky, 21.06.2010 #17
    sharky

    sharky Erfahrener Benutzer

    Beiträge:
    223
    Erhaltene Danke:
    45
    Registriert seit:
    12.12.2009
    Phone:
    Samsung Galaxy S5 G900F
    Nutzt du und alle Empfänger die dir dieses Problem bestätigen können denn allesamt spamassassin als filter im Mail client?
    Für die server variante von spamassassin kann ich dieses Problem auf jeden fall nicht bestätigen, da hatte ich nie irgendwelche Probleme in der richtung.
     
  18. quattro, 22.06.2010 #18
    quattro

    quattro Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    17
    Registriert seit:
    02.02.2010
    lösung:
    SA (überall!) fixen oder mailheader umschreiben.
    leider ist beides eher unleicht.

    sharky, ich hab das auch erst kurzem.
    wobei.. ich hab set jänner ein android und irgendwann im mai (aus dem header ersichtlich :) oder kurz davor) ist mir das zum ersten mal aufgefallen.
    wobei ich eher selten mails über das telefon versende.
    ich glaub, das sind keine 10 seit ichs habe, aber ich habe da keinen überblick und müßte jetzt den Sent folder durchgraben und nach K9 spuren suchen.

    das problem muß auch nicht immer auftreten.
    einige gründe dafür sind:
    die externe ip des telefons ist nicht in der blacklist :)
    das mail verliert durch andere filter genug score um durch den SA zu kommen.
    allen vorran: whitelist und bayes.
    manchmal auch die AWL, wenn sich die ip nicht all zu oft ändert und zuvor einige mails durchgegangen sind.
    am spamassassin sind keine netzwerkbasierenden filter aufgedreht. (wird wohl nicht sein bei dir aber der vollständigkeit halber)

    kannst du vielleicht mal 2 sachen anschaun?
    1. ob deine externe ip vom telefon in der blacklist ist und:
    2. welche filter schlagen an, wenn du ein testmail durch den server schickst.
    mean, die "X-Spam-Status:" zeile.

    wobei local delivery nicht zählt, weil dabei ja alles trusted ist.

    ich bekomm hier zb:
    X-Spam-Status: No, score=3.1 required=5.0 tests=BAYES_00,FORGED_RCVD_HELO,
    RCVD_IN_BL_SPAMCOP_NET,RCVD_IN_SORBS_WEB,SUBJECT_NOVOWEL

    das SUBJECT_NOVOWEL ist wohl, weil ich nur planlos auf die tastatur gehämmert habe
    und FORGED_RCVD_HELO kommt weil K9 wohl mit der eigenen IP HELOt (bzw. EHLO)

    das mail geht durch aber hat schon 3.1 wenn da noch die eine oder andere unregelmäßigkeit gibt, dann kann die score auch schon mal über 5 gehen.
    in diesem fall hat wohl BAYES_00 das mail gerettet.

    nochwas: per default hat RCVD_IN_BL_SPAMCOP_NET keine sehr hohe score.
    aber da der filter in der vergangenheit sehr gut funktioniert hat, haben viele leute (mich eingeschlossen) die punkte dafür ein wenig erhöht. (das war so lange her, daß ich das nichtmal mehr wußte)
    da düften wohl einige solche configs im umlauf sein.. auch und vor allem bei größeren email providern für die spam schon ein resourcenproblem wurde.
    jetzt fällt uns das auf den kopf.

    in der standard config sollte SA das problem demnach nicht haben.
    zumindest hab ichs in der firma und privat gelöst indem ich die punkte für den filter nicht mehr erhöht hatte.
     
  19. scoter67, 22.06.2010 #19
    scoter67

    scoter67 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2009
    @sharky: Ich habe das Problem hauptsächlich, wenn ich Mails zu meiner Freundin auf die Arbeit schicke. Dort fängt die Firewall die Mail ab. Man kann zwar meine E-Mail Adresse freischalten, aber das funktioniert auch nicht immer.

    @quattro: Dein Beitrag ist recht ausführlich aber ich verstehe nur Bahnhof. Sorry:(
     
  20. quattro, 23.06.2010 #20
    quattro

    quattro Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    17
    Registriert seit:
    02.02.2010
    nunja.. der teil ab:
    "sharky,"
    war wohl eher für sharky gedacht.

    aber du kannst ja mal deiner freundin den link hier schicken, auf das sie ihn an die technik ihrer firma weiterleitet. mit etwas glück ist man dort willens das problem zu untersuchen und dabei können die informationen hier schon hilfreich sein.
    man sollte halt auch dazu argumentieren, dass auch mails von kunden bzw. außendienstmitarbeitern davon betroffen sind.
    wie gesagt, das problem (in der form) betrifft nicht nur das milestone oder android, sondern alle smartphones und das iphone.
     

Diese Seite empfehlen