1. goerzel, 11.10.2011 #1
    goerzel

    goerzel Threadstarter Neuer Benutzer

    Hallo

    Ich möchte eine US-Software von Logitech auf meinem deutschen Transformer installieren.
    Im Market wird die Software auch gefunden. Allerdings sagt Market mir, dass die Software nicht mit meinem Pad oder Smartphone kompartibel ist...

    This app is incompatible with all of your devices.
    Asus Transformer TF101
    This item cannot be installed in your device's country.
    Desire HD
    This item cannot be installed in your device's country.


    Kann mir jemand helfen und sagen wie ich das trotzdem hinbekomme?

    pauli
     
  2. LordN, 11.10.2011 #2
    LordN

    LordN Android-Guru

    Schreib doch mal den Entwickler an und frag den.

    Gesendet mit der Android-Hilfe.de-App