1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Aussetzer beim Ton und Mikro im Gespräch -- Hardware, Software, Telefonanbieter?

Dieses Thema im Forum "HTC Desire Z Forum" wurde erstellt von pronik, 05.07.2012.

  1. pronik, 05.07.2012 #1
    pronik

    pronik Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    2
    Registriert seit:
    03.12.2009
    Ich habe seit ca. zwei Woche eine Merkwürdigkeit, die mein Desire Z zumindest zum Telefonieren fast unbrauchbar macht: Wenn ich gerade im Telefonat bin, wird das Gespräch in schöner Regelmäßigkeit zur Einbahnstraße -- und das in beide Richtungen, in etwa so:

    • Das Gespräch beginnt erst völlig normal
    • Nach kurzer Zeit (geschätzte 20 Sekunden) geht es mit Aussetzern los
    • Dabei hört zuerst mein Gegenüber mich nicht mehr, ich kann ihn aber hören
    • Nach ca. 3-5 Sekunden höre ich ihn nicht mehr, aber wohl er mich (zumindest teilweise)
    • Nach abermals 3-5 Sekunden können wir uns beide wieder vollständig hören
    • Geschätzte 20 Sekunden später wiederholt sich das Ganze.

    Diese Szenario passiert allerdings nicht immer, ich hatte mehrere Gespräche, bei denen ein derartiger Aussetzer nur einmal vorgekommen ist. Es gibt möglicherweise einen Zusammenhang mit Bewegung -- ich laufe während eines Telefonats normalerweise auf und ab, als ich jedoch keine Aussetzer hatte, habe ich meist gestanden. Nichtdestotrotz passiert es sehr häufig.

    Ansonsten gibt es folgende "Umstände":

    • Hardwareprobleme habe ich bisher keine gehabt (bis auf den GPS-SOD :(), das Handy ist weder auf den Boden gefallen, noch hat's irgendwie anders physikalisch gelitten zwischen der Zeit als alles noch funktionierte und jetzt
    • Auf dem Handy läuft CyanogenMod 7.2, diesen habe ich stark im Verdacht, da die Probleme zeitlich mit dem Update recht nah beieinander liegen. Andererseits habe ich keine ähnlich lautende Fehlerberichte in Foren gesehen, bin daher nicht zu vorschnell mit Verurteilungen. Möglicherweise ist hier ein Full-Wipe nötig, da ich seit original ROM nur non-wipe upgrades gefahren habe, würde es aber gerne vermeiden
    • Die Telefon-App fühlt sich komisch an, reagiert teilweise zäh, braucht mehrere Versuche, bis ich auflegen kann, bringt den "hab mich verbunden"-Vibracall teilweise schon beim Verbindungsaufbau oder mehrfach etc.
    • Rein vom Gefühl kommt es mir vor, als hätte der Beschleunigungssensor eine Macke -- ich habe "Shake 'n Rotate!" drauf, welches gefühlt schlechter reagiert bzw. zu unpassenden Zeiten ausgelöst wird ("ich habe doch gar nicht geschüttelt?!")
    • Ich habe an sich viele verschiedene Apps drauf, auch welche, die beim Telefonieren laufen (Rückwartssuche), aber die hatte ich alle auch vorher. An nennenswerte Updates bei Apps mit Systempermissions kann ich mich nicht erinnern.
    • Telefonanbieter ist O2. Ich bin, als die Probleme begannen, gerade zurück aus dem Urlaub gekommen, hatte dort einen Dumbphone dabei, meine eigentliche SIM-Karte war somit zwei Wochen lang offline -- weiß ehrlich nicht, ob's relevant ist, aber wer weiß? Vielleicht bin ich gerade auf niedrigste Priorität eingestuft worden, falls es so etwas überhaupt gibt und daher gibt es Aussetzer?

    Kommen diese Symptome irgendjemandem bekannt vor? Ich würde das Handy auch gerne zur Reparatur einschicken, möchte aber schon zumindest teilweise eingrenzen, dass das Problem hardwarebedingt ist.

    Wenn's Software ist, würde ich vermutlich bei einem Full-Wipe gleich auf Cyanogen 9.0 springen, mehrere Tage mit Original-ROM ohne meine Apps unterwegs zu sein, mache ich eigentlich nur, wenn's nicht anders geht.

    Wäre es eigentlich möglich, dass das tatsächlich ein Telefonanbieter-Problem ist?

    Vielen Dank für die Geduld beim Lesen und für evtl. Hilfestellungen.
     
  2. Nimrod, 06.07.2012 #2
    Nimrod

    Nimrod Android-Guru

    Beiträge:
    2,859
    Erhaltene Danke:
    587
    Registriert seit:
    02.01.2011
    Phone:
    LG G3
    Tablet:
    Nexus 7 (2012)
    Ich würde definitiv als erstes einen Full Wipe probieren und ein Radio-Update durchführen. So kannst du zumidest ein Software-Problem ausschließen.
     
  3. pronik, 29.07.2012 #3
    pronik

    pronik Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    2
    Registriert seit:
    03.12.2009
    So, vollständigkeitshalber möchte ich den aktuellen Zwischenstand vermelden. Ich habe nun vor ein paar Tagen komplett unrootet und Stock-ROM installiert. Nachdem ich dann wieder Tonaussetzer und Abbrüche hatte, habe ich mein Handy sofort zur Reparatur weggeschickt (war allein schon wegen des GPS-Sleep-of-Death bitter nötig). Das Ersatzhandy hat das Problem nicht, ergo liegt das Problem weder an Software noch an der SIM-Karte.

    In der kommenden Woche soll's wieder zurück sein, da werde ich mal schauen, ob's etwas gebracht hat und vor allem, ob bspw. das Mainboard ausgetauscht wurde.
     
  4. pronik, 20.08.2012 #4
    pronik

    pronik Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    2
    Registriert seit:
    03.12.2009
    So, und nun der Abschluß dieses Threads: hatte mein Desire Z nach ca. 1.5 Wochen aus der Reparatur erhalten, sowohl das Sleep-of-Death- als auch das hier beschriebene Problem sind beide weg. Also wenn jemand auch das Problem hat -- einschicken!
     

Diese Seite empfehlen