1. leon8866, 25.12.2010 #1
    leon8866

    leon8866 Threadstarter Neuer Benutzer

    Hallo

    Hab seit gestern das Defy und soweit alles gut :)

    Nur leider kann ich keine Mails versenden:

    Fehlermeldung:

    Authentifizierungsfehler beim senden :-(

    Empfang von Mails funktioniert tadellos!

    Einstellungen sollten richtig sein:

    smtp.drei.at

    port:25

    Sonst finde ich keine Einstellungen!

    Würde mich sehr freuen, wenn Ihr mir helfen könnt.
     
  2. DennisBoe, 25.12.2010 #2
    DennisBoe

    DennisBoe Android-Experte

    Zuletzt bearbeitet: 25.12.2010
  3. pulleman, 25.12.2010 #3
    pulleman

    pulleman Android-Experte

    Das hat wohl mehr damit zu tun, das du dich vor dem versenden deiner mails nicht am mailserver anmeldest, als mit dem defy.
    Ob dein provider allerdings tls benutzt, oder pop vor smtp kann ich dir nicht sagen.
     
  4. leon8866, 25.12.2010 #4
    leon8866

    leon8866 Threadstarter Neuer Benutzer

    @pulleman:

    Benutzt definitiv smtp
     
  5. leon8866, 25.12.2010 #5
    leon8866

    leon8866 Threadstarter Neuer Benutzer

    @Dennis

    Suche ergibt nix brauchbares :-(

    Hab heute schon mit der 3 Hotline gesprochen, die konnten auch nicht helfen.

    Hat hier jemand das Defy mit 3?

    Würde mich sehr über Hilfe freuen, da ich sonst wieder ne schlaflose Nacht hab ;-)
     
  6. pulleman, 25.12.2010 #6
    pulleman

    pulleman Android-Experte

    Nochmal.das hat nix mit dem DEFY zu tun, sondern mit der authentisierung für smtp. Erweiter doch deine Suche, limitiere dich nicht selbst aufs DEFY.
     
  7. DennisBoe, 25.12.2010 #7
    DennisBoe

    DennisBoe Android-Experte

    @pulleman
    Das dementsprechende -allgemeine- Forum für solche Art von Angelegenheiten (alles, was mit dem Netzbetreiber bzw. Provider zusammenhängt) existiert leider noch nicht öffentlich, es wird aber dran gearbeitet.
    Sonst hätte ich es gerne verschoben - auch um die Frage einem größeren Publikum zu stellen - aber so wäre jede Verschiebung leider auch nicht so ganz passend ...
     
    Zuletzt bearbeitet: 25.12.2010
  8. leon8866, 25.12.2010 #8
    leon8866

    leon8866 Threadstarter Neuer Benutzer

    Also habs jetzt mit K9 versucht und da funktionierts :)

    Gleiche Einstellungen!

    Gehe davon aus, das es mit MotoBlur zu tun hat ?!

    Würde mich trotzdem über weitere Tips freuen, da diese Lösung für mich nicht optimal ist!
    Sollte ich noch was rausfinden werde ich es natürlich ebenfalls posten :)
     
  9. pulleman, 25.12.2010 #9
    pulleman

    pulleman Android-Experte

    @dennisboe : es ging (ausnahmsweise) nicht ums verschieben, sondern darum das Leon seine Suche erweitert, da es sich mehr wie ein genrelles Problem anhört, welches nicht nur auf dem DEFY, vielleicht auch nicht nur auf android zu finden ist.
    Ich würde halt nach authentisierung suchen, unabhängig vom Endgerät.
     
  10. DennisBoe, 25.12.2010 #10
    DennisBoe

    DennisBoe Android-Experte

    Okay ;)
    Na aber er sucht auch schon anderweitig, was hier natürlich keinen abhalten soll, ihm zu helfen.

    Ich hätte aber auch am ehesten an deinen Tipp gedacht, dass viele Server verlangen, dass man sich durch email-Abruf in einem bestimmten Zeitfenster vor dem Senden erstmal dort anmeldet und es ansonsten eben zu einer solchen Fehlermeldung kommt.
     
  11. Christus, 26.12.2010 #11
    Christus

    Christus Neuer Benutzer

    du darfst beim Benutzernamen und Passwort beim Ausgangsserver NICHTS eingeben(leer belassen).Sichere Verbindung und Zertifikat überprüfen darf nicht angehackt sein....:winki:
     
    huberttdm859, leon8866 und cavallino haben sich bedankt.
  12. leon8866, 27.12.2010 #12
    leon8866

    leon8866 Threadstarter Neuer Benutzer

    @ Christus:

    Danke mein Sohn ;-)
     
  13. cavallino, 28.12.2010 #13
    cavallino

    cavallino Android-Hilfe.de Mitglied

    @christus:

    danke, das funktioniert auch für Konten von aon.at (aonline, telekom austria).:)

    lg
    arno

    ps: ist eigentlich ein alter hut. aber im alter vergisst man halt auch wieder:scared:
     
  14. shaft, 28.12.2010 #14
    shaft

    shaft Android-Guru

    Bedankt euch doch mal mit dem Danke-Button.
    Eure Hochwürden J. Christus würde sich bestimmt freuen :D
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. authentifizierungsfehler beim Sender

    ,
  2. motorola defy authentifizierungsfehler

    ,
  3. Experte 2015: @aon.at at

    ,
  4. Authentifizierungsfehler 535