1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Autobedienfeld-Ersatz?! (2.3.5/Sense 3.0)

Dieses Thema im Forum "HTC Desire S Forum" wurde erstellt von r-zwo_d-zwo, 25.10.2011.

  1. r-zwo_d-zwo, 25.10.2011 #1
    r-zwo_d-zwo

    r-zwo_d-zwo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    421
    Erhaltene Danke:
    29
    Registriert seit:
    06.12.2009
    Hallo,

    nach dem Update auf Android 2.3.5 ist das Autobedienfeld verschwunden, welches meine Halterung so gut unterstützt hat (Bluetooth und 'car dock' automatisch angeschaltet).

    Kennt jemand einen gleichwertigen Ersatz?!

    Oder kann man das original HTC Autobedienfeld irgendwo herunterladen (xda z.B.)?..
     
  2. znarf2369, 25.10.2011 #2
    znarf2369

    znarf2369 Android-Experte

    Beiträge:
    745
    Erhaltene Danke:
    82
    Registriert seit:
    31.05.2011
    Ich weiß nicht ob es das ist aber probier mal das hier:

    Autobedienfeld
     
    r-zwo_d-zwo bedankt sich.
  3. old.splatterhand, 25.10.2011 #3
    old.splatterhand

    old.splatterhand Android-Guru

    Beiträge:
    3,069
    Erhaltene Danke:
    939
    Registriert seit:
    21.06.2011
    Wurde das nicht so halbwegs in "Locations" integriert?
    Starte das mal und klicke auf das Auto-Symbol oben rechts und schau, ob es das ist, was du suchst.
     
    r-zwo_d-zwo bedankt sich.
  4. r-zwo_d-zwo, 26.10.2011 #4
    r-zwo_d-zwo

    r-zwo_d-zwo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    421
    Erhaltene Danke:
    29
    Registriert seit:
    06.12.2009
    Das sieht danach aus. Ist nun die Frage ob sich das genauso schön mit dem Autoadapter HTC CU S470 integrieren läßt wie das ursprüngliche Autobedienfeld.
    Sobald ich nämlich das Handy in die Schale steckte ging Bluetooth und Autobedienfeld automatisch an.
    Die Einstellungsmöglichkeiten, die ich beim Autobedienfeld hatte misse ich bei der neuen Lösung.
     
  5. znarf2369, 26.10.2011 #5
    znarf2369

    znarf2369 Android-Experte

    Beiträge:
    745
    Erhaltene Danke:
    82
    Registriert seit:
    31.05.2011
    Hast du mal das probiert, was ich gepostet habe? Ich glaube nämlich, dass es das ist was du suchst ;)
     
  6. r-zwo_d-zwo, 26.10.2011 #6
    r-zwo_d-zwo

    r-zwo_d-zwo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    421
    Erhaltene Danke:
    29
    Registriert seit:
    06.12.2009
    Es kommt genau daselbe wie bei old.splatterhand beschrieben, also wenn man über das Widget auf das Autosymbol geht.
    Ist also nicht das "alte" Autobedienfeld.
     
  7. szallah, 26.10.2011 #7
    szallah

    szallah Android-Lexikon

    Beiträge:
    1,009
    Erhaltene Danke:
    126
    Registriert seit:
    20.11.2009
    Phone:
    Motorola Razr i
    öhm, darf ich fragen wie das funktioniert hat? bei meinem milestone war n magnet drin auf den das dann reagiert hat. aber im DS gibt's das doch nicht mehr... oO
     
  8. r-zwo_d-zwo, 26.10.2011 #8
    r-zwo_d-zwo

    r-zwo_d-zwo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    421
    Erhaltene Danke:
    29
    Registriert seit:
    06.12.2009
    kein Plan! :confused2:
     
  9. szallah, 26.10.2011 #9
    szallah

    szallah Android-Lexikon

    Beiträge:
    1,009
    Erhaltene Danke:
    126
    Registriert seit:
    20.11.2009
    Phone:
    Motorola Razr i
    hat die docking-station nen stromanschluss? das würd's dann erklären... daran hatte ich eben nicht gedacht...
     
  10. r-zwo_d-zwo, 27.10.2011 #10
    r-zwo_d-zwo

    r-zwo_d-zwo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    421
    Erhaltene Danke:
    29
    Registriert seit:
    06.12.2009
    Nein, der Car Dock hat keinen eigenen Stromanschluß.
     
  11. der_micha2006, 07.11.2011 #11
    der_micha2006

    der_micha2006 Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    1
    Registriert seit:
    13.07.2011
    Hallo,

    könnten wir zurück zum Thema kommen, ich habe nämlich das gleiche Problem ;-(

    Habe das Auto-Bedienfeld immer Manuell gestartet und das in Kombination mit Cardock Home V3. Das kann ich zwar noch starten, aber dann sind eingehende Anrufe nicht automatisch auf Freisprechen usw...

    In Locations auf dem Auto komme ich nur zum Premium-Navi wofür ich eine Lizenz kaufen soll.

    ich habe auch schon die App von znarf2369 geladen, ohne sichtbare Änderungen...

    Wäre prima, wenn jemand helfen könnte.

    Vielen Dank,
    Michael
     
  12. der_micha2006, 09.11.2011 #12
    der_micha2006

    der_micha2006 Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    1
    Registriert seit:
    13.07.2011
    Hallo. Hat niemand das gleiche Problem?

    Gesendet mit der Android-Hilfe.de-App
     
  13. r-zwo_d-zwo, 09.11.2011 #13
    r-zwo_d-zwo

    r-zwo_d-zwo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    421
    Erhaltene Danke:
    29
    Registriert seit:
    06.12.2009
    Habe kürzlich mit der HTC-Hotline gesprochen. Meinten, daß das Autobedienfeld-Problem (in Verbindung mit dem Cardock) an die Entwicklung herangetragen wurde aber noch keine Antwort kam.

    Kannst ja mal anrufen, damit die merken, daß was getan werden muß. Und wer weiß vielleicht gibt es inzwischen neue Informationen.
     
  14. Fetz Braun, 09.11.2011 #14
    Fetz Braun

    Fetz Braun Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    3
    Registriert seit:
    02.03.2011
    Phone:
    HTC Desire S
    Doch, hier das selbe Problem. Ich habe den original HTC Autohalter, ich dachte, kaufts dir diesmal was Gescheids---> jetzt bin ich angepisst, denn jetzt soll ich nochmal dafür zahlen, dass ich das Teil überhaupt benutzen kann. Ich kann auch keien andere App automatisch starten lassen.

    Zumal ich die Premium Navi zu einen gar nicht will (ich bin nicht zufeiden damit) undzum Anderen kann ich in diesem Autobedienfeld keine anderen Verknüpfungen anlegen (z.B Musik). Und... es beendet sich nicht automatisch, wenn ich das Handy aus der Halterung nehme, das haben die anderen Cardock Apps gemacht:sneaky:
    Ich habe auch schon mit dem Support gemailt (zuerst sagten sie, hoffentlich würde das durch ein späteres Update behoben werden, sie hätten aber keine Info darüber, dann habe ich geschrieben, dass mir ein "vielleicht" oder "hoffentlich" nicht reicht.

    Sie haben mir dann geschgrieben, dass sie es en Entwicklern weitergegeben haben und sie würden sich bei mir melden, sobald sie etwas wüssten

    Ich werde noch etwas warten und mit dann mit dem Verbraucherschutz verbinden (dann will ich von HTC mein Geld für die Halterng zurück, die im Moment nur Schrottwert für mich hat). Das ist eine mords Sauerei
     
  15. der_micha2006, 10.11.2011 #15
    der_micha2006

    der_micha2006 Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    1
    Registriert seit:
    13.07.2011
    Hallo,

    ich habe mich auch mal mit HTC in Verbindung gesestzt. Die Antwort: Ich soll nen Hard-Reset machen.

    Hat das schon mal jemand versucht? Ich nutze Linux als betriebssystem, eine Backup ist also leider nicht mal eben so gemacht...

    Und bevor ich das mache, Stunden brauche, um alles wieder herzustellen und feststelle, dass das Problem nicht gelöst ist, würde ich gerne wissen, ob das dann OK ist.

    Beste Grüsse,
    Michael

    p.s. habe grad noch mal bei HTC angefragt...
     
    Zuletzt bearbeitet: 10.11.2011
  16. r-zwo_d-zwo, 10.11.2011 #16
    r-zwo_d-zwo

    r-zwo_d-zwo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    421
    Erhaltene Danke:
    29
    Registriert seit:
    06.12.2009
    Kannst dir sparen!!

    Mit diesem Tip wurde ich bereits beim vorletzten Telefonat abgefertigt: "erst einen Softreset und wenn das nichts bringt einen Hardreset." Hat beides nichts gebracht.
    Hatte hierfür sogar ein nagelneues Handy zur Verfügung, welches ich frisch upgedatet hatte.

     
    Zuletzt bearbeitet: 10.11.2011
  17. Fetz Braun, 11.11.2011 #17
    Fetz Braun

    Fetz Braun Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    3
    Registriert seit:
    02.03.2011
    Phone:
    HTC Desire S
    Nei, bringt gar nichts, kann ich bestätigen. Die Arbeit brauchst du dir nicht machen. Ich habe nämlich einen gemacht (aus einem anderen Grund) und es hat sich nichts verändert. Das schreiben die IMMER zuerst
     
    OJK bedankt sich.
  18. LiPa93, 14.12.2011 #18
    LiPa93

    LiPa93 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    14.12.2011

    Ich habe das gleiche Problem wie Du :/ das kann ja wohl nicht sein, dass man sich so eine teure Station kauft und dann löschen die die App. Ich weis garnicht was ich machen soll, weil das Auto Bedienfeld war echt klasse und hat mich immer dort hin gebracht wo ich hin wollte, aber über "Locations" muss man sich ja noch eine Lizenz dafür kaufen und das mach ich sicher nicht. Jetzt habe ich diese Station und kann rein garnichts damit anfangen :O
     
  19. yakazaa, 10.07.2012 #19
    yakazaa

    yakazaa Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2012
    Also, habe die Halterung zerlegt, ein Magnet ist nicht drin.
    Allerdings besitzt die Halterung sehr wohl eine Stromzufuhr, und genauhier liegt der Hase im Pfeffer: Sobald das Gerät angesteckt wird (ob tatsächlich eine externe Stromzufuhr angesteckt ist, ist hierbei egal) öffnet sich diese Drecks-HTC-Location Software.
    Nimmt man den Saugfuß ab, kann man in den Fuß reinschauen - und sieht auf der linken Seite eine Mini-Platine.

    Um davon mehr zu sehen, entfernt man den eingeklebten Gummiring (dessen Nutzen mir voll und ganz verborgen geblieben ist), sieht man 4 Torx 6x40 Schrauben: Raus damit ! Achtung: Jetzt kann man nicht die durchsichtige Abdeckung abmachen (ist noch mit dem Kugelarm verbunden) sondern den schwarzen, kegelförmigen "Deckel". Schiebt man diesen hoch hat man Zugriff auf die gesamte Platine. Hier habe ich einfach die beiden Lötpunkte gelöst und diese direkt auf die beiden stromführenden Kontakten der Micro-USB Schnittstelle gelötet.

    Seitdem bleibt mein Telefon einfach wie es ist und wird einfach nur sauber geladen.
    Sicherlich löst das nicht das Problem des fehlenden Automodus, jedoch störrt einen dieser Locations Mist auch nicht mehr.
     
  20. yakazaa, 17.07.2012 #20
    yakazaa

    yakazaa Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2012
    Hattest du Erfolg ?
    Der HTC Support hat mir eine Erstattung des Geldes oder einen Tausch (hab inzw. von der Firma ein HTC One V) gegen eine andere Halterung verwehrt.

    Kennst du dich in dem Bereich bzgl. der Rechte und Pflichten seitens HTC aus ? Was hat der Verbraucherschutz gesagt ?

    Auch an alle Anderen:
    Ist derzeit für mich ein sehr brisantes Thema für mich, JEDEN der dazu was sagen kann, bitte ich um Input.
    Ich möchte ungerne die 42€ in den Wind geschossen haben...

    EDIT:
    Der o.g. Trick funktioniert zwar (nein, HTC ist darüber nicht informiert, dass ich die Halterung bereits zerlegt habe), aber ich möchte gerne den Cockpit Modus wieder verwenden !
     

Diese Seite empfehlen