1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Autofokus defekt ? (GELÖST: Hardware defekt)

Dieses Thema im Forum "Huawei MediaPad Forum" wurde erstellt von Alhifi, 03.02.2012.

  1. Alhifi, 03.02.2012 #1
    Alhifi

    Alhifi Threadstarter Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    22
    Registriert seit:
    01.02.2012
    Hallo zusammen,

    ich bin ja seit gestern auch stolzer Besitzer des MediaPads, habe aber anscheinend ein Problem mit der Kamera. Habe nach Erhalt die aktuelle B16-Firmware geflasht.

    Wenn ich mit der Kamera-App Bilder machen will, sehe ich im Sucher das Bild in einer guten Qualität, gute Schärfe. Drücke ich auf den Auslöser, sieht man ja für 1-2 Sekunden das Autofokus-Quadrat in der Mitte des Suchers, allerdings wird das Bild dann beim Versuch, richtig scharfzustellen IMMER extrem unscharf und dementsprechend auch die Fotos.

    Das die Kamera jetzt nicht als Ersatz einer richtigen Kamera zu werten ist, war mir von vornerein klar, aber wenn das Bild im Sucher gut ist, der Autofokus dann aber unscharf stellt ...

    Die Frage wäre nun: Ist das eventuell ein Software-Problem oder ist meine (Kamera-)Hardware defekt?

    Ciaoi
    Alhifi

    Update 04.02.2012: Beim ersten MediaPad war wohl die Kamera defekt, im direkten Vergleich mit der Ersatzlieferung sah man, das die Kamera nicht 100%ig mittig unter der Linse eingebaut war, beim neuen Gerät funktioniert sie einwandfrei.
     
    Zuletzt bearbeitet: 04.02.2012
  2. ANDROIDBENE, 03.02.2012 #2
    ANDROIDBENE

    ANDROIDBENE Android-Lexikon

    Beiträge:
    1,639
    Erhaltene Danke:
    458
    Registriert seit:
    20.01.2010
    Phone:
    Galaxy A3 (2016), iPhone 6s
    Tablet:
    Galaxy Note 8.0, Kindle HDX 7
    Über die Qualität der Kamera würde ich mir keine großen Illusionen machen - aber wer benutzt das Pad schon als Camera? Für mich ist die Kamera mehr ein Gimmick, mal für einen QR-Scan zu gebrauchen.

    Falsche Scharfstellung liegt meistens an schlechten Lichtverhältnissen - war das bei Dir der Fall? Erst wenn bei Sonnenschein die Bilder unscharf werden, stimmt etwas nicht.
     
  3. Joe_User, 03.02.2012 #3
    Joe_User

    Joe_User Fortgeschrittenes Mitglied

    Beiträge:
    342
    Erhaltene Danke:
    70
    Registriert seit:
    18.01.2012
    Phone:
    Motorola Razr i
    Ist bei mir genau anders rum. Das Bild wird erst nach der Betätigung des Auslösers scharf. Wird aber ein simpler Spot sein und kein Mehrfeld. Daher beim knipsen darauf achten, dass der Spot auch auf den Bereich fällt, der scharf werden soll.

    An der Firmware kanns nicht liegen, ich habe die selbe drauf.
     
  4. Alhifi, 03.02.2012 #4
    Alhifi

    Alhifi Threadstarter Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    22
    Registriert seit:
    01.02.2012
    Hallo zusammen,

    ok, das die Kamera trotz "5 Megapixel" keine Spiegelreflexqualität an den Tag legt, ist klar, auch das sie bei dämmrigem Licht keine "guten" Bilder schießen wird, auch.

    Aber das hier:

    [​IMG]

    Sieht man auf diesem verkleinerten nichtmal so extrem, aber die Original-Größe wäre dann das hier ...

    Das Bild im Sucher ist Top (wenn man von Top sprechen kann), drückt man auf den Auslöser, würde ich ein Scharfstellen erwarten, hierbei wird es dann mal kurz unscharf und gut ist, allerdings wird's hier nur unscharf und dann wird geknipst ...

    Ciaoi
    Alhifi
     
  5. mobab, 03.02.2012 #5
    mobab

    mobab Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    12
    Registriert seit:
    27.01.2012
    Phone:
    Sony Ericsson Xperia Pro
    Ein so unscharfes Foto bei diser kleinen Brennweite ist schon beachtlich. Der ganze Unendlichkeitsbereich ist total unscharf.

    Meine Meinung - umtauschen.

    EDIT: Großer Gott - ich habe es gerade nochmal in groß angeschaut, da ist ja GAR nichts scharf. Selbst mit einem Loch in einer Pappkiste bekommst bessere Bilder ;o)

    Meine Überzeugung: Umtauschen - sofort ;o)
     
    Alhifi bedankt sich.
  6. segler11, 03.02.2012 #6
    segler11

    segler11 Gast

    Ich würde einfach vor dem Umtausch noch mal eine Frühere Firmware Flashen. (du hast ja noch nichts drauf) Dann kannst du Software ausschließen und dann zurück mit dem Pad.
     
    Alhifi bedankt sich.
  7. Alhifi, 03.02.2012 #7
    Alhifi

    Alhifi Threadstarter Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    22
    Registriert seit:
    01.02.2012
    So, hab die B12 auch mal geflasht, gleiches Ergebnis, Bild im Sucher scharf, wird ausgelöst, kommt der Autofocus und stellt's wieder unscharf.

    Aber mal eine generelle Frage:
    Ich hatte gestern ja hier im Thread die Befürchtung geäußert, eventuell seitens Amazon einen Rückläufer zugeschickt bekommen zu haben wegen der fehlenden Folie um den Karton. Jetzt nach jeweils Neu-Flashen der Firmware (einmal B16 sowie einmal B12) bootet das Gerät, installiert noch diverse Sachen, wenn man den Lockscreen entsperrt, aber startet mit englischer Oberfläche.
    Beim allerersten Einschalten wurde bei mir nichts installiert (kann ja sein), allerdings stand der Bildschirm da dann schon auf Deutsch, auch die Zeit stimmte bis auf eine Stunde genau wie auch das Datum. Nach dem Flashen jetzt hatte das MediaPad allerdings eine völlig aus dem Ruder gelaufene Zeit wie auch ein falsches Datum.
    Im Internet konnte man beim Unboxing sehen, das um das Gerät eine Folie in Form einer Art Tasche war, die dann oben seitlich zugeklebt schien, bei mir war das Teil nur in einem zu großen Beutel "eingeschlagen"?
    Eventuell doch ein Rückläufer (jetzt wüsste ich ja warum)?

    Naja, Amazon ist aber ja sehr kulant und hat mir versprochen, bis morgen ein neues zu schicken, schauen wir mal ... das andere steht schon fertig hier für die Rücksendung (schnief) ...

    Ciaoi
    Alhifi
     
  8. DS7005, 03.02.2012 #8
    DS7005

    DS7005 Gast

    Dein original Rom ist für Europa angepasst die Rom's die Du geflasht hast sind General Rom's für Asien dort ist deutsch enthalten aber ohne Anpassung steht Zeit Zone auf Hongkong und Sprache auf englisch.

    Dieter

    Gesendet von meinem LG-P990 mit Tapatalk
     
    Alhifi bedankt sich.
  9. Alhifi, 04.02.2012 #9
    Alhifi

    Alhifi Threadstarter Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    22
    Registriert seit:
    01.02.2012
    Hallo Dieter

    Ah, ok ... wenn denn dann morgen (heute) das neue MediaPad kommt und wiederum die B12 installiert hat, hab ich aber nur die Möglichkeit, diese internationale B16 zu nehmen oder gibt es eine spezielle deutsche Variante?

    Ciaoi
    Alhifi
     
  10. segler11, 04.02.2012 #10
    segler11

    segler11 Gast

    Hallo Alhifi,

    es gibt keine Firmware B16 extra für Deutschland, nur die Internationale. Ich denke mal es wierd auch nur Internationale Updates (neue Firmware) geben.
     
    Alhifi bedankt sich.
  11. Alhifi, 04.02.2012 #11
    Alhifi

    Alhifi Threadstarter Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    22
    Registriert seit:
    01.02.2012
    Hallo zusammen,

    so, neues MediaPad ist da, als erstes die Kamera ausprobiert, sieht gut aus, prima, jetzt scharfe Bilder, zumindest sehen die auf dem Display scharf aus! Allerdings hat sich meine Vermutung bez. des Rückläufers der ersten Sendung seitens Amazon bestätigt, JETZT kam ein noch nicht geöffnetes, die Folie um das Gerät war wie in den diversen Video enganliegend und verklebt, beim anderen wars nur ne Plastiktüte, auch beim Netzteil war wie bei einem neuen Gerät das Kabel mit so einem Drähtchen gesichert. Beim genauen Vergleich fällt auf, das die Kamera im ersten Gerät nicht ganz mittig unter dem "Glas" eingebaut ist, beim zweiten schon!

    Vielen Dank an euch !

    Ciaoi
    Alhifi
     
  12. burnt187, 04.02.2012 #12
    burnt187

    burnt187 Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    7
    Registriert seit:
    29.01.2012
    Kannst du das selbe Bild nochmal machen nur so zum Vergleich. Würde sicherlich interessant sein.

    Wenn es keine Umstände macht.

    Grüße
     
  13. segler11, 04.02.2012 #13
    segler11

    segler11 Gast

    Ich dachte wir bekommen jetzt "scharfe" Bilder........

    Ein bisschen Spaß sollte sein.

    Wir notieren Hardware Fehler vielleicht gleich im ersten Post mit einfügen ???
     
  14. mobab, 04.02.2012 #14
    mobab

    mobab Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    12
    Registriert seit:
    27.01.2012
    Phone:
    Sony Ericsson Xperia Pro
    Wieso hört hier eigentlich keiner auf mich ;o)
     
  15. Alhifi, 05.02.2012 #15
    Alhifi

    Alhifi Threadstarter Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    22
    Registriert seit:
    01.02.2012
    Bitteschön, hier zum Vergleich nochmal beide, hab allerdings das zweite im Hochformat gemacht, ist mir erst nachher aufgefallen:

    [​IMG]
    Originalgröße hier ...

    Das neue MediaPad macht dann das hier:

    [​IMG]
    Originalgröße hier ...

    Ich denke, das ist jetzt so völlig in Ordnung für Schnappschüsse!

    Ciaoi
    Alhifi
     
  16. segler11, 05.02.2012 #16
    segler11

    segler11 Gast

    bist du sicher das es nicht das Fenster war ?
     
  17. Alhifi, 05.02.2012 #17
    Alhifi

    Alhifi Threadstarter Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    22
    Registriert seit:
    01.02.2012
    ???

    Falls du damit andeuten möchtest, ich hätte beim ersten Foto das Fenster nicht geöffnet ... :sneaky:

    Ciaoi
    Alhifi
     
  18. segler11, 05.02.2012 #18
    segler11

    segler11 Gast

    ich dachte eher an putzen :D
     
  19. burnt187, 05.02.2012 #19
    burnt187

    burnt187 Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    7
    Registriert seit:
    29.01.2012
    man das ich ja mal ein unterschied. Danke dir dafür :)
     
  20. DS7005, 06.02.2012 #20
    DS7005

    DS7005 Gast

    Klasse da würde ich auch gerne Wohnen muss ruhig sein!

    Dieter
     

Diese Seite empfehlen