1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Automatische Interneteinwahl verhindern?

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von screamer, 26.12.2010.

  1. screamer, 26.12.2010 #1
    screamer

    screamer Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2010
    Phone:
    Samsung Galaxy 3
    Hallo, habe mir das Galaxy 3 gekauft und bin auch sehr zufrieden.
    Als ich mit den neu angelegten Google Konto am PC rumprobierte (POP3 usw.), piepte das Handy auf einmal, neue Mail was nun hab doch kein WLAN an, und es stand auf nur GSM.
    Da ist mir auf gefallen das es Daten mit den Internet Austausch, G im Display.

    Hab nun gegoogelt und den APN-Typ auf MMS gestellt.
    Hab ich das jetzt richtig gemacht und mir können jetzt keine weiteren kosten mehr entstehen?

    Gib es noch andere Möglichkeiten das Internet aus/ein zuschalten ohne zusatz Apps?

    PS: Wie viel MB/s könnte es mir so gekostet haben in 4 Stunden (keine Apps Installiert)

    MFG Screamer
     
  2. Radagast, 26.12.2010 #2
    Radagast

    Radagast Moderator Team-Mitglied

    Beiträge:
    14,673
    Erhaltene Danke:
    17,040
    Registriert seit:
    03.11.2010
    Phone:
    Huawei Mate 7
    Tablet:
    Cat Helix 3G
    Hallo, bin auch neu hier, habe DEIN Thema über die Such-Funktion gefunden ...
    Ist nach dem Einloggen oben rechts "Dieses Forum durchsuchen" oder so ähnlich.
    Da sind massenhaft Einträge ...
    Grüße und schönen Rest-Feiertag ...
     
  3. DaBigFreak, 26.12.2010 #3
    DaBigFreak

    DaBigFreak Android-Guru

    Beiträge:
    3,103
    Erhaltene Danke:
    441
    Registriert seit:
    07.11.2010
    APN OnOff !!! installieren.

    Mehr sag ich nicht, gibts haufenweise Infos zu!
     
  4. screamer, 26.12.2010 #4
    screamer

    screamer Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2010
    Phone:
    Samsung Galaxy 3
    Und mit APN auf MMS umstellen, reicht das auch?
     
  5. DaBigFreak, 27.12.2010 #5
    DaBigFreak

    DaBigFreak Android-Guru

    Beiträge:
    3,103
    Erhaltene Danke:
    441
    Registriert seit:
    07.11.2010
    Vermutung: Nein. Denn was man hier auswählt ist nach meiner Auffassung der Standart, nicht aber das einzig benutzbare. Somit wird von alleine auf Internet gewechselt, sofern man eben keine MMS benutzt.

    APN OnOff hingegen fügt in JEDEN APN-Eintrag ein [disabled] hinzu, sodass in jedem APN-Profil falsche Zugangsdaten stehen. Dies ist anscheinend so clever gemacht, dass die richtigen Internetkonten nicht automatisch erneut heruntergeladen werden, so wie es der Fall ist, wenn man das Handy das erst Mal startet.
     
  6. Desiderio, 27.12.2010 #6
    Desiderio

    Desiderio Android-Lexikon

    Beiträge:
    959
    Erhaltene Danke:
    23
    Registriert seit:
    29.08.2010
    nimm das "Smoda Widget"
    ist das beste ! Datenverbingung ein und ausschalten
     
  7. screamer, 27.12.2010 #7
    screamer

    screamer Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2010
    Phone:
    Samsung Galaxy 3
    Danke, jetzt bin ich zufrieden!
     
  8. Tiger-Chrisi, 28.12.2010 #8
    Tiger-Chrisi

    Tiger-Chrisi Android-Experte

    Beiträge:
    784
    Erhaltene Danke:
    73
    Registriert seit:
    08.09.2010
    Ja, bei mir seit drei Monaten definitiv keine Internetverbindung.

    Stimmt nicht. Siehe oben. Außerdem habe ich schon öfter gehört, dass APN on/off auf dem SG3 nicht zuverlässig arbeitet.

    Also ich würde die MMS-Variante nehmen!!!!
     
  9. Littel, 28.12.2010 #9
    Littel

    Littel Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    40
    Registriert seit:
    23.11.2010
    Ich nutze 3g Watchdog als zusätzliche kontrolle.

    Da kann ich sehen ob Daten geflossen sind.

     
  10. screamer, 28.12.2010 #10
    screamer

    screamer Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2010
    Phone:
    Samsung Galaxy 3
    Hab die MMS methode genommen und sie funktioniert bis jetzt sehr gut.
     
  11. helpless, 28.12.2010 #11
    helpless

    helpless Fortgeschrittenes Mitglied

    Beiträge:
    304
    Erhaltene Danke:
    52
    Registriert seit:
    25.11.2010
    Phone:
    Motorola Defy
    Hallo.

    Unter
    Einstellungen - Datenmanager - Datenlieferung - Alle Mobilfunkdaten
    kannst du die Übertragung übers Mobilnetz deaktivieren. Habe ich so gemacht, bis die Datenflatrate freigeschaltet war, klappt einwandfrei.

    Gruß.
     
  12. Tiger-Chrisi, 30.12.2010 #12
    Tiger-Chrisi

    Tiger-Chrisi Android-Experte

    Beiträge:
    784
    Erhaltene Danke:
    73
    Registriert seit:
    08.09.2010
    Ich weiß ja nicht, was Du für ein Gerät hast, aber bei mir gibt es keine Funktion "Datenmanager".
    Oder hast Du vielleicht schon Froyo?
     
  13. helpless, 30.12.2010 #13
    helpless

    helpless Fortgeschrittenes Mitglied

    Beiträge:
    304
    Erhaltene Danke:
    52
    Registriert seit:
    25.11.2010
    Phone:
    Motorola Defy
    Hallo.

    Ich habe ein Motorola Defy (Eclair, kein Froyo). Und ich war zugegebenermaßen bisher der Überzeugung, dass Android Android ist - unabhängig vom Gerät. Aber je mehr ich mich bei anderen Herstellern und Modelln umsehe, desto klarer wird mir, dass doch jeder irgendwie seine eigene Suppe kocht.

    Entschuldige die Verwirrung, ich verziehe mich wieder in die Motorola-Ecke ;)


    Gruß.
     

Diese Seite empfehlen