1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Automatische Kalender-Synchronisation

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von ThomasMiles, 22.12.2010.

  1. ThomasMiles, 22.12.2010 #1
    ThomasMiles

    ThomasMiles Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    17
    Registriert seit:
    01.12.2010
    Morgen zusammen,

    ich bin grad auf ein kleines Problem gestoßen und weiß nicht genau ob es nur dsa Milestone betrifft oder allgemein Android-Handys. Also hab ich es erstmal ins Milestone Forum gepackt, zur Not kann es ja verschoben werden.

    Ich frage mich wie ich aktivieren kann, dass Kalendereinträge, die ich via Handy mache (in den google Kalender) automatisch bei google synchronisiert werden, sodass ich sie am PC auch nachschauen kann.

    Unter "Einstellungen -> Konten -> Google Konto" kann ich den Kalender manuell synchen, was auch wunderbar klappt. Aber irgendwie klappt es nicht automatisch, obwohl mein Akku Profil auf "Nachtsparmodus" war, sodass er am Tag doch eigentlich synchen sollte. Emails werden zum Beispiel auch immer wieder zwischendurch ohne Probleme aufs Handy gepusht. Internet ist konstant vorhanden, sodass das eigentlich keine Problemquelle sein sollte.

    Vielleicht verraff ich auch noch irgendeine Einstellung, was ich mir gut vorstellen kann :D Hab die Kiste nun erst seit knapp 3 Wochen. Hab den Akkumdosu nun mal auf Leistungsmodus gesetzt um zu schauen ob er nun von selber mal synchronisiert.

    Bei den Konten sieht man ja auch, wann er das letzte mal synchronisiert hat und irgendwie scheint er es wirklich nie von selber zu machen.

    Danke für die Hilfe schonmal
    Gruß
     
  2. Tobi1982, 22.12.2010 #2
    Tobi1982

    Tobi1982 Android-Lexikon

    Beiträge:
    981
    Erhaltene Danke:
    106
    Registriert seit:
    05.12.2010
    Hallo,

    eigentlich sollte das automatisch geschehen, dass Einträge vom Handy auf den Googleserver übernommen werden und damit auch auf dem Computer sichtbar sind. Ebenso sollten Einträge, die du am Computer machst, direkt auf dem Handy erscheinen.
    Standardmäßig ist eigentlich alles so eingestellt, dass das passiert.

    Was in so einem Fall helfen kann, mal den Haken bei der Kalendersynchronisierung rausnehmen, Milestone neu starten, Haken wieder rein, nochmal neustarten.

    Ansonsten kann natürlich immer mal eine langsame Internetverbindung für Verzögerungen sorgen oder temporär mal ein Server Zicken machen.

    Gruß
    Tobi
     
  3. ThomasMiles, 22.12.2010 #3
    ThomasMiles

    ThomasMiles Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    17
    Registriert seit:
    01.12.2010
    Wo kann ich denn explizit einen haken für die Synchronisierungs setzen? Wenn ich den nativen google kalender starte, kann ich via einstellungen->kalender nachgucken welche kalender sichtbar und synchronisiert sind. Dort stehen auch alle auf synchronisiert.

    Wenn ich einen neuen termin erstelle sehe ich das synchronisierungszeichen aber erst in der statusbar wenn ich die kalender über einstellungen aufrufe.

    Irgendwie macht er es nicht durchgehen von selber, an der verbindung liegt es nicht, die funktioniert ansonsten ohne probleme.

    Danke trotzdem schonmal:)
     
  4. Tobi1982, 22.12.2010 #4
    Tobi1982

    Tobi1982 Android-Lexikon

    Beiträge:
    981
    Erhaltene Danke:
    106
    Registriert seit:
    05.12.2010
    In den Androideinstellungen "Konten" und dann dein Googlekonto anklicken, da muss der Haken beim Kalender gesetzt sein.

    Gruß
    Tobi
     
    Zuletzt bearbeitet: 22.12.2010
  5. ThomasMiles, 23.12.2010 #5
    ThomasMiles

    ThomasMiles Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    17
    Registriert seit:
    01.12.2010
    Ich kann da komischerweise keinen haken setzen. Unter konten und dann mein googlekonto kann ich nur die einzelnen bereiche (kalender, mails, reader, kontakte) durch anklicken synchronisieren. Nirgends einen haken setzen oder optionen für die automatische synchron. Beim abtippen lynchen die einzelnen bereiche lediglich.

    Hab ich ein brett vorm kopf?:)
     
  6. ThomasMiles, 23.12.2010 #6
    ThomasMiles

    ThomasMiles Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    17
    Registriert seit:
    01.12.2010
    Ich fkaub ich hab eine "lösung" für das problem gefunden:

    Durch das widget "widgetsoid" konnte ich allgemein auto synchronisation ein und ausstellen, was ich sonst nirgends in den android einstellungen entdeckt habe bis jetzt.

    Dadurch habe ich plötzlich bei dem google konto für die einzelnen bereiche "kalender" "kontakte" etc eine option einen haken zu setzen für autosync... vorher war diese option garnicht vorhanden. Versteh ich mal so garnicht:)

    Würde mich ja trotzdem interessieren wie man das ohne das widget gelöst hätte :)
     
  7. dodotech, 23.12.2010 #7
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Hallo

    Bei Android solltest du allgemein den Punkt automatisches synchronisieren haben! Dies findest du normalerweise immer unter Einstellungen->Konto->klick aufs google Konto und den hacken setzen!

    sent by using brain.sh! :)
     
  8. ThomasMiles, 23.12.2010 #8
    ThomasMiles

    ThomasMiles Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    17
    Registriert seit:
    01.12.2010
    Eben diesen punkt zum ankreuzen hatte ich irgendwie nicht ohne das widget.

    Naja vielleicht hab ich auch am anfang irgendwas verstell, ist mein erster droide:)

    Danke für die Hilfe
     

Diese Seite empfehlen