1. holzmut87, 06.02.2011 #1
    holzmut87

    holzmut87 Threadstarter Neuer Benutzer

    Hey,

    ich habe folgendes Problem:

    mein Bildschirm lässt sich nur noch im Panorama Format anzeigen, auch bei aktivierter Autorotation und richtiger Kalibrierung.

    Der Bewegeungssensor ist jedoch nicht kaputt weil z.B. das Spiel Doodle-Jump ohne Probleme im Hochformat spielbar ist.

    Ich habe das Handy schon auf Werkseinstellungen zurück gesetzt ohne jedoch die SIM Karte einzulegen und habe es dann hochgefahren, da hat es dann ohne Probleme funktioniert, wenn ich dann aber die SIM Karte einlege und neu hochfahre wird ein Medienscan durchgeführt und der scheint vllt. das Problem zu verursachen, weil nach der Pineingabe war der Bildschirm wieder im Panoramaformat.

    Dann habe ich nochmals die Werkseinstellungen eingestellt, diesmal aber inkl. SIM Karte, dann war soweit alles in Ordnung, also eingelegte SIM Kart + normale (hochkant) Bildschirmanzeige.

    DANN aber mache ich das Handy aus, wieder an, geb meine Pin ein, der Medienscan wird durchgeführt und zack, das dummer ding ist wieder nur noch im Panoramaformat bedienbar.....

    soo nervig, vllt kann mir jemand helfen.....

    LG
    Chris
     
  2. Kev, 06.02.2011 #2
    Kev

    Kev Android-Ikone

    Willkommen im Forum :)

    Gib mal bitte, wie in der FAQ angegeben, auch Informationen zu Deiner Firmwareversion.

    Ansonsten ist das eh die Pflichtlektüre für jeden: [Sehr Wichtig] Unbedingt lesen! SGS FAQ
     
  3. holzmut87, 06.02.2011 #3
    holzmut87

    holzmut87 Threadstarter Neuer Benutzer

    oh sorry,

    firmware verion 2.2.1 "froyo"

    vllt habe ich meinen Titel falsch gewählt, aber die Auto rotation funktioniert, es ist eben nur so, dass mein "home" und mein "menu" bildschirm sich nur in der horizontalen anzeigen lassen....
     
    Zuletzt von einem Moderator bearbeitet: 06.02.2011
  4. DrMole, 06.02.2011 #4
    DrMole

    DrMole Android-Ikone

    Ist mit den Standart Launcher auch nicht anders Möglich da gib es kein Querformat.
     
  5. holzmut87, 06.02.2011 #5
    holzmut87

    holzmut87 Threadstarter Neuer Benutzer

    ja genau das ist ja mein problem, dass ich den standart launcher drauf habe, mein home bzw menu screen aber nur im querformat angezeigt werden und nicht wie normal im hochformat

    also ich hab praktisch ne einstellung die es mit dem standart launcher nicht geben sollte.....könnt ihr mir einen launcher empfehlen der mir die screens wieder drehen kann?




    ich hab mir jetzt mal den launcher pro installiert und nach der installation hat auch alles wunderbar geklappt, home screen leiß sich ohne probleme drehen.

    aber dann...
    ich schalte das gerät aus und wieder an und schon habe ich mein komplettes menü mal wieder nur im querformat, drehen lässt sich da mittels autorotation leider dann gar nichts mehr.

    jetzt stelle ich wieder auf werkseinstellungen zurück muss muss dann einfach darauf achten, dass ich das handy nicht mehr ausschalte, ne andere lösung fällt mir jetzt nicht mehr ein....
    :thumbdn:
     
    Zuletzt von einem Moderator bearbeitet: 06.02.2011
  6. Randall Flagg, 06.02.2011 #6
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Vielleicht nochmal neu flashen,wenn es ein Wipe net gebracht hat.
    JPU mit.pit+Repart>JPY ohne das Gedöns..
    Seltsam ist es aber schon..
     
  7. holzmut87, 06.02.2011 #7
    holzmut87

    holzmut87 Threadstarter Neuer Benutzer

    hey danke für deine antwort, bin noch ein newbie auf dem gebiet, was genau meinst du mit deiner aussage, kannste das nochmal in beginner-sprache übersetzen? ;-)
     
  8. Kev, 06.02.2011 #8
    Kev

    Kev Android-Ikone

  9. Randall Flagg, 06.02.2011 #9
    Randall Flagg

    Randall Flagg Ehrenmitglied

    http://www.android-hilfe.de/samsung-galaxy-s/68619-sehr-wichtig-unbedingt-lesen-sgs-faq.html

    Da steht alles drinn,inklusive Links! Mit dem Programm Odin,dein Handy nochmal neu flashen!
    Also hast ja mit Odin schon mal einen Suchbegriff und der zweite lautet JPY(2.2.1)
    Findest alle Links da drinne.
    Kannst auch erst mit Odin auf eine 2.1 gehen und dann mit Kies(Registry-Trick) die JPY(2.2.1) drauf.

    Wenn ich jetzt nochmal alles erkläre sind die Mods hier "not amused"
    DJ und andere User haben sich so viel Mühe mit den FAQ gegeben.
    Die gab es letzten Sommer,als ich hier aufschlug noch nicht.
    Da musste man sich alles selbst raussuchen.
    Fragen kannst/solltest in den entsprechenden Threads stellen,da wird schnell geholfen. :)
     
  10. holzmut87, 06.02.2011 #10
    holzmut87

    holzmut87 Threadstarter Neuer Benutzer

    sehe ich das richtig, dass ich um das handy zu flashen eine massenspeicher verbindung zum pc benötige? bluetooth oder so ist nicht möglich?

    weil derzeit erkennt mein handy noch nichtmal mehr den pc via usb verbindung, bedeutet dass die mtp application weder im kies modus noch im massenspeicher modus startet.

    ich bin hier echt kurz vorm verzweifeln.....hab das forum nach schlagwörtern wie mtp application usw dursucht, aber nichts brauchbares gefunden, sorry das ich auf diesem wege nochmals nachfrage
     
  11. Luigi_Tirol, 06.02.2011 #11
    Luigi_Tirol

    Luigi_Tirol Fortgeschrittenes Mitglied

  12. holzmut87, 06.02.2011 #12
    holzmut87

    holzmut87 Threadstarter Neuer Benutzer

    jo "handy muss im download modus sein" mein gedanke war jetzt einfach, wenn ich derzeit keinerlei verbindung zwischen handy und pc herstellen kann via usb, dann hatte ich bedenken dass die verbindung im download modus klappt....
     
  13. Luigi_Tirol, 06.02.2011 #13
    Luigi_Tirol

    Luigi_Tirol Fortgeschrittenes Mitglied

    starte den download-modus und dann siehst du in odin ob eine verbindung aufgebaut wird.

    edit: hast du kies installiert? wegen dem usb-treiber.
     
    Zuletzt bearbeitet: 06.02.2011
  14. Kev

    Kev Android-Ikone

    Ich hatte eben schonmal geschrieben, wenn Fragen zum Flashen sind, dann bitte in dem entsprechenden Thread. Danke.
     
  15. Manu82, 15.02.2011 #15
    Manu82

    Manu82 Neuer Benutzer

    Hi!
    Habe seit heute auch dieses Problem - aus heiterem Himmel :(
    Schon 3 mal auf Werkseinstellung zurückgesetzt, und jedes mal wars nachm Neustart wieder so :(

    Hat denn das flashen bei dir geholfen?
    Falls ja, werd ich das nun wohl auch mal machen müssen...

    Gruß Manu
     
  16. astra 1.8, 22.04.2012 #16
    astra 1.8

    astra 1.8 Junior Mitglied

    Schließe mich auch an, selbes Problem..