1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Autostart für WLAN

Dieses Thema im Forum "Cat Nova Forum" wurde erstellt von mwest, 17.12.2011.

  1. mwest, 17.12.2011 #1
    mwest

    mwest Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.12.2011
    Hallo,

    hatte ja das WLAN-Problem, dass nach dem Standbye das WLAN langsam war.
    Konnte das mit Hilfe des Forums ja beseitigen. Einziger Schönheitsfehler -
    ich muss jetzt das WLAN mit dem Wifi Toggle Widget nach dem
    Einschalten des Geräts erst explizit aktivieren. Die Katze startet ja
    im Flugmodus.

    Gibt es einen Trick - so was wie nen Autostart - um das WLAN nach
    dem Booten einzuschalten?

    Danke

    Martin
     
  2. xminister, 17.12.2011 #2
    xminister

    xminister Ehrenmitglied

    Beiträge:
    8,000
    Erhaltene Danke:
    3,958
    Registriert seit:
    08.11.2011
    Phone:
    LG, Wiko, Huawei, HTC
    Tablet:
    Acer W3-810, Dell Venue 8 Pro, i.onik 11.6
  3. mwest, 18.12.2011 #3
    mwest

    mwest Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.12.2011
    :drool: Cool

    Funktioniert einwandfrei. Beim Booten schalte ich jetzt mit AutomateIT
    das WLAN mit 5 s Verzögerung an. Damit ist das WLAN bereit,
    wenn ich entriegele.

    Zusätzlich schalte ich mit AutomateIT
    - das WLAN ab, wenn der Bildschirm ausgeht und
    - das WLAN an, wenn der Bildschrm angeht.

    Die Datenrate bleib immer hoch und (so hoffe ich) der Energieverbrauch
    geht runter, weil das WLAN ja jetzt aus ist (bei Display aus).

    Von der Funktion ist das ja nichts anderes, als wenn man die Standard-
    Einstellungen des Cat hätte. Aber die Übertragungsrate geht beim Cat
    mit den Original-Einstellungen nach dem ersten Deaktivieren
    des Display nicht mehr hoch.

    Interessant wäre ja zu wissen, was die eigentliche Ursache für diesen
    Bug ist. Bei der Reaktivierung des WLAN Interface macht das CAT ja wohl
    was falsch. Wenn die Reaktivierung durch AutomateIT oder Wifi Toggle
    gemacht wird, geht es ja einwandfrei.

    Also - nochmal Danke an xminister - man muss nur den Richtigen fragen!

    Martin
     
  4. Golfsenior, 30.12.2011 #4
    Golfsenior

    Golfsenior Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2011
    Hallo erst mal, habe programm herunter geladen.

    Komme aber nicht zurecht kanns du mir es zeigen wie einstellung geht.

    :drool:


    MFG Dieter
     
  5. dickenseck, 30.12.2011 #5
    dickenseck

    dickenseck Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    342
    Registriert seit:
    28.10.2011
    Oben links auf plus klicken.

    Bei Auslöser:
    Autostart Eintrag

    Bei Aktion:
    Wlan aktivieren

    Nun oben links auf die Diskette klicken um abzuspeichern.

    Dann wieder auf plus.

    Nun,

    Auslöser: Bildschirm an

    Aktion: Wlan einschalten

    wieder abspeichern
     

Diese Seite empfehlen