1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Autostartproblem mit Twidroid

Dieses Thema im Forum "Sonstige Apps & Widgets" wurde erstellt von GMoN, 02.10.2009.

  1. GMoN, 02.10.2009 #1
    GMoN

    GMoN Threadstarter Android-Lexikon

    Beiträge:
    1,136
    Erhaltene Danke:
    131
    Registriert seit:
    01.02.2009
    Hi,

    ich nutze schon seit Ewigkeiten das geniale Twidroid und war bisher immer damit zufrieden. Seit dem letzten Update wird es aber nicht mehr automatisch gestartet. Hat noch jemand das Problem oder einen Lösung? Neuinstallation brauchte keinen Erfolg und die Anbieter reagieren wohl auch nicht mehr auf Einzelanfragen.
     
  2. Compufreak, 02.10.2009 #2
    Compufreak

    Compufreak Android-Experte

    Beiträge:
    464
    Erhaltene Danke:
    59
    Registriert seit:
    11.07.2009
    Phone:
    Motorola Milestone
    Habe das Problem gestern auch gehabt, war mir aufgefallen, nachdem ich parallel Twidroid Pro installiert hatte - ob es mit Twidroid Pro auch passiert, habe ich noch nicht getestet...

    Nach dem Boot einmal das Icon klicken kann man im Notfall aber auch verkraften ;)
     
  3. sam, 13.10.2009 #3
    sam

    sam Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    11
    Registriert seit:
    13.05.2009
    Bei mir das selbe... Außerdem krieg ich nicht immer eine Benachrichtigung bei neuen Tweets, und wenn ja, leuchtet nur die LED und es wird kein Ton abgespielt.
     
  4. GMoN, 28.10.2009 #4
    GMoN

    GMoN Threadstarter Android-Lexikon

    Beiträge:
    1,136
    Erhaltene Danke:
    131
    Registriert seit:
    01.02.2009
    Mit dem neuen Update ist es sogar noch schlechter geworden. Es startet jetzt zwar und die erste Benachrichtigung kommt auch. Danach gibt es aber keine Updates mehr. Ein TroubleTicket ist auch angelegt, scheint aber nix zu passieren. So ist es völlig unbrauchbar geworden und ich werde mich nach Alternativen umschauen müssen oder hat noch jemand ne ältere Version, die noch funktioniert. Welche Alternativen gibt es?
     
  5. DevilX, 28.10.2009 #5
    DevilX

    DevilX Android-Experte

    Beiträge:
    701
    Erhaltene Danke:
    35
    Registriert seit:
    04.04.2009
    Und bei mir Startet das Programm immer auch wenn ich alles an Benachrichtigung etc ausmache..
     
  6. ruben, 28.10.2009 #6
    ruben

    ruben Fortgeschrittenes Mitglied

    Beiträge:
    259
    Erhaltene Danke:
    18
    Registriert seit:
    13.08.2009
    Also ich bekomme die Updates der Tweets immer angezeigt. Habe allerdings auch die Pro Version und nutze das Widget.
     
  7. Compufreak, 28.10.2009 #7
    Compufreak

    Compufreak Android-Experte

    Beiträge:
    464
    Erhaltene Danke:
    59
    Registriert seit:
    11.07.2009
    Phone:
    Motorola Milestone
    Habe auch die Pro-Version und erst heute hat es eine DM und ein @ vollkommen ignoriert... Habe aber auch noch nicht das neueste Update drauf, fällt mir ein...
    Werde es jetzt mal neu installieren und dann mal gucken ;)
     
  8. GMoN, 30.10.2009 #8
    GMoN

    GMoN Threadstarter Android-Lexikon

    Beiträge:
    1,136
    Erhaltene Danke:
    131
    Registriert seit:
    01.02.2009
    Nach dem neusten Update von heute gibt es auch keine Probleme auf dem G1 mehr. Funzt endlich wieder so, wie es soll:)
     
  9. sam, 30.10.2009 #9
    sam

    sam Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    11
    Registriert seit:
    13.05.2009
    Scheint wirklich wieder alles zu laufen... Bin in der Zwischenzeit auf Twidgit umgestiegen und irgendwie gefällt mir das persönlich besser als Twidroid.
     

Diese Seite empfehlen