1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Back to Stock Rom - Telefonfuntion auf der Strecke geblieben - Hilfe!

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone 2" wurde erstellt von jayfkay, 02.07.2012.

  1. jayfkay, 02.07.2012 #1
    jayfkay

    jayfkay Threadstarter Android-Experte

    Beiträge:
    667
    Erhaltene Danke:
    71
    Registriert seit:
    06.12.2010
    Phone:
    Huawei Ascend P7
    Tablet:
    Sony Xperia Z3 Tabet Compact
    Ich hab jetzt den ganzen Abend erfolglos versucht mein Milestone zu fixen, scheinbar recht erfolglos.
    Folgendes ist passiert:

    Ich war schon lange lange auf CM7 unterwegs (mit originalem GB Kernel, CM7 mittels downgrade), dann hab ich ein bissel was rumgespielt, bzw bin beim Versuch die neue MSGinger Rom einzuspielen gescheitert.

    Also, kein Problem, einfach mal die Stock 2.3.4 geflasht. Gesagt getan, klappt auch alles soweit wunderbar, Wlan läuft auch, nur leider kommt er nicht ins Telefonnetz.
    APN gecheckt, Simkarte gecheckt, neu geflasht, unzählige Male gewiped, Basebandswitcher getestet...

    Leider kommt nach der PIN Abfrage nur keine Netzverbindung. Wenn man stumpf versucht zu telefonieren, meldet der Stein er sei nicht im Netz eingebucht.



    Büdde büdde einen kleinen Tipp, was um himmel willen ich mir da zerbraten hab...

    PS: Das Stock GB habe ich auch schon gewiped
     
    Zuletzt bearbeitet: 02.07.2012
  2. me!, 02.07.2012 #2
    me!

    me! Android-Lexikon

    Beiträge:
    1,077
    Erhaltene Danke:
    169
    Registriert seit:
    16.12.2010
    jayfkay bedankt sich.
  3. jayfkay, 02.07.2012 #3
    jayfkay

    jayfkay Threadstarter Android-Experte

    Beiträge:
    667
    Erhaltene Danke:
    71
    Registriert seit:
    06.12.2010
    Phone:
    Huawei Ascend P7
    Tablet:
    Sony Xperia Z3 Tabet Compact
    Super klasse, das versuch ich heute Abend gleich mal.
    Im Büro ist nur ein schäbiger Thinclient, wenn ih das solche Späße versuche steht gleich der Admin vor der Tür...
     
  4. jayfkay, 02.07.2012 #4
    jayfkay

    jayfkay Threadstarter Android-Experte

    Beiträge:
    667
    Erhaltene Danke:
    71
    Registriert seit:
    06.12.2010
    Phone:
    Huawei Ascend P7
    Tablet:
    Sony Xperia Z3 Tabet Compact
    me! du bist n Held ;-)
    Dein verlinlter Defy Switcher ging zwar net, aber der Krams von XDA mit hohem Fremtwortanteil...
    Kleine Frage aber noch, bevor man das hier zumachen kann:
    Was hast du denn beim Defy Switcher für ein Baseband gewählt?
    Alles was ich da versucht habe, was halbwegs europäisch klang, hat nichts gebracht...

    Aber trotzdem, ein rieeesengroßes Dankeschön!
     
  5. me!, 02.07.2012 #5
    me!

    me! Android-Lexikon

    Beiträge:
    1,077
    Erhaltene Danke:
    169
    Registriert seit:
    16.12.2010
    ne du musst auch erstmal irgendeinen anderen nehmen am besten einen ausländischen. dann reboot und dann den de baseband und dann nochmal reboot dann gehts.

    aber wenn es bei dir auch so geklappt hat dann ist ja auch gut.

    gruß me!
     
    jayfkay bedankt sich.
  6. jayfkay, 03.07.2012 #6
    jayfkay

    jayfkay Threadstarter Android-Experte

    Beiträge:
    667
    Erhaltene Danke:
    71
    Registriert seit:
    06.12.2010
    Phone:
    Huawei Ascend P7
    Tablet:
    Sony Xperia Z3 Tabet Compact
    Ahaa.... Hab grade mal n bissel rumprobiert... Jetzt zeigt er mehr Netz an. Nicht schlecht... MS2Ginger4 läuft auch super rund, ich kann sogar wieder telefonieren mit meinem Telefon, der Hit! Danke nochmal...
     
  7. me!, 03.07.2012 #7
    me!

    me! Android-Lexikon

    Beiträge:
    1,077
    Erhaltene Danke:
    169
    Registriert seit:
    16.12.2010
    kein thema dafür sind wir ja da.

    gruß me!
     

Diese Seite empfehlen