1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Barcode Scanner geht nicht mehr seit Update

Dieses Thema im Forum "Sony Ericsson Xperia Pro Forum" wurde erstellt von paulipaul, 15.04.2012.

  1. paulipaul, 15.04.2012 #1
    paulipaul

    paulipaul Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    10
    Registriert seit:
    12.03.2012
    Hallo,

    seit dem Update auf .69 läuft der Barcode Scanner nicht mehr. Sofort nach dem Start kommt diese Fehlermeldung:
    "Bei der Android-Kamera ist leider ein Fehler aufgetreten. Es könnte sein, dass Sie das Gerät neu starten müssen."

    Die Kamera funktioniert jedoch ganz normal und auch andere Barcode Scanner bringen eine ähnliche Fehlermeldung. Die Amazon App stürzt sogar ab wenn man die Barcode-Suche verwendet.

    Kennt jemand auch dieses Problem?
     
  2. Booth, 15.04.2012 #2
    Booth

    Booth Android-Lexikon

    Beiträge:
    935
    Erhaltene Danke:
    201
    Registriert seit:
    01.05.2011
    Phone:
    Jiayu S3 advanced
    Besitze mein Xperia Pro noch keine 2 Wochen und hatte es direkt nach Lieferung auf .69 aktualisiert. Habe mit der Cam noch keine Schwierigkeiten gehabt und auch keinerlei Fehlermeldungen.

    Habe eben mal testweise die Amazon-Applikation geladen und hier einen Barcode von einem Logitech-Produkt-Karton abgescant. Funktioniert einwandfrei inkl direkt richtig gefundenem Artikel.

    Wenn, dann jedenfalls kein zwangsläufiger Bug der Firmware. Evtl ist auch nur an Deinem Gerät irgendwas in der Software durcheinander geraten. Mal die üblichen SimpelLösungen probiert, wie An/Aus oder Reset (hmmm - gibts eigentlich nen Reset am Xperia Pro?! ;) ). Eventuell auch mal diverse Applikationen runterschmeissen, die etwas näher am System operieren? Ein Ticket bei Sony aufmachen, könnte evtl auch nicht schaden. Jedenfalls drück ich Dir die Daumen, daß der Fehler wieder verschwindet und kein Hardwareproblem ist.

    Gruß
    Booth
     
  3. Lubomir, 15.04.2012 #3
    Lubomir

    Lubomir Android-Lexikon

    Beiträge:
    1,311
    Erhaltene Danke:
    194
    Registriert seit:
    26.03.2009
    Jep, mach einen Wipe.
    Auch unter CyanogenMod kann ich diesen Fehler nicht bestätigen ;)
     

Diese Seite empfehlen