1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Base Lutea: Fastboot und RecoveryMgr funktionieren nicht. Wie clockwork installieren?

Dieses Thema im Forum "Root / Hacking / Modding für ZTE Blade / OSF / Lutea" wurde erstellt von 023, 21.03.2011.

  1. 023, 21.03.2011 #1
    023

    023 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2011
    Hallo zusammen!

    Habe jetzt das Base Lutea mit Android 2.1 und wollte gerne mit einem custom rom auf 2.2 updaten.

    Problem hierbei ist, dass

    1. Fastboot nicht funktioniert (Lautstärke Plus gedrückt halten beim booten klappt nicht, das Base Logo erscheint immer und das Lutea startet normal)

    2. die Installation über den Recovery Manager auch nicht klappt (Das Image wird installiert, aber nicht erkannt; somit kann ich die firmware nicht installieren)

    meldungen im recovery tool:
    current installed recovery: unknown
    you need to install a custom firmware before you can install a new firmware

    Welche Möglichkeiten habe ich denn jetzt noch, um Clockwork zu installieren??? Danke für die Hilfe!
     
  2. Quirin, 21.03.2011 #2
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
  3. 023, 22.03.2011 #3
    023

    023 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2011
    Nicht ganz. Ich bin nach der modaco-Anleitung vorgegangen, die aber sehr ähnlich zu der ist. Ich komme bis zum Punkt

    "- die im folgenden Fenster gezeigte Datei recovery-clockwork-3.0.0.6-blade.img markieren und installieren"

    Installiert wird auch, aber dann erscheint unten in kleiner schrift "current installed recovery: unknown". Auch wenn ich im Recovery Manager auf "About" gehe, steht unten das gleiche. Scheinbar erkennt der das clockwork image nicht, obwohl der md5-hash korrekt ist.
    Und nun kann ich leider nicht mit "install firmware" oder "backup current firmware" fortfahren.

    Kann ich trotzdem mit "Reboot in Recovery" fortfahren, wie es in Deiner Anleitung beschrieben ist? Falls da was schiefgeht, bootet das Lutea danach wieder normal? Problem ist ja wie gesagt, dass ich mit Volume- gedrückt halten und Anschalten nicht ins Clockwork Menu komme.
     
  4. Quirin, 22.03.2011 #4
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Hast Du denn auch die Clockwork-Datei mit der Endung ".img" genommen?

    Die gezipten Versionen sind für schon geflashte Handys, bei denen die CWM-Version upgedatet werden soll...

    Es kann auch daran liegen, daß Du "Androot" nicht korrekt ausgeführt hast! Du musst das Handy rooten, auch wenn "Androot" behauptet, es wäre schon gerootet!

    Ansonsten, falls Du die Dateien von MoDaCo hast, versuche es mal mit denen aus meiner Mediafire-Signatur.

    Es sind die gleichen Dateien, es gab nur schonmal Schwierigkeiten mit dem Download von MoDaCo.
     
    Zuletzt bearbeitet: 22.03.2011
  5. 023, 22.03.2011 #5
    023

    023 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2011
    Hi Quirin,

    gerootet habe ich. Habs jetzt nochmal mit dem clockwork image aus deiner Signatur versucht, und der Recovery Manager zeigt immer noch "unrecognized" an, aber "Reboot in Recovery" hat trotzdem funktioniert, habs einfach mal ausgeführt. Clockwork startet :)

    Morgen werd ich den Rest Deines Tutorials angehen und das custom rom aufspielen. Schonmal vielen Dank für die Hilfe! :)

    Kannst Du mir noch einen Tip geben: FLB Froyo G2 oder das neue Swedish Spring RLS2?
     
  6. Quirin, 22.03.2011 #6
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Sind beides fähige Entwickler, da muss man schauen, welches einem besser gefällt.

    Von FLB gibt es ja inzwischen r11 (jetzt auch in meiner Sig), Swedish Spring habe ich noch nicht ausprobiert, bin gerade bei Cyanogen...
     
    Zuletzt bearbeitet: 24.03.2011
  7. 023, 24.03.2011 #7
    023

    023 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2011
    Hallo Quirin,

    noch einmal vielen Dank für die Hilfe! Ich konnte mit Deiner Anleitung ohne Probleme zwei custom roms aufspielen. Hat super geklappt :)

    P.S. Fastboot klappt mittlerweile auch. Ich Idiot habe immer die Plus-Taste beim Booten gedrückt, nicht die Minus-Taste............ AHHHH!!!!!
     
  8. bhf, 24.03.2011 #8
    bhf

    bhf Android-Guru

    Beiträge:
    3,355
    Erhaltene Danke:
    1,256
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    In den Fastboot-Modus kommst du aber in der Tat mit Vol plus und Power. Insofern widerspricht sich dein Posting.
     
  9. 023, 24.03.2011 #9
    023

    023 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2011
    Hallo bhf,

    Du hast Recht, sorry! Befasse mich mit Android und custom roms erst seit Montag und habe die Begrifflichkeiten verwechselt. :unsure:

    Ich meinte, ich komme jetzt in den Clockwork-Modus. Der Fastboot-Modus klappt nach wie vor nicht, bzw. die Tastenkombination Plus gedrückt halten und Anschalten, ist gesperrt.
     

Diese Seite empfehlen