1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Base Lutea & Fillyonk RLS5

Dieses Thema im Forum "ZTE Blade / San Francisco / Base Lutea Forum" wurde erstellt von tigernrw, 10.01.2011.

  1. tigernrw, 10.01.2011 #1
    tigernrw

    tigernrw Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    5
    Registriert seit:
    08.12.2010
    Guten Tag zusammen, (ich mal wieder :()

    ich hatte die FF RLS 4 drauf, wollte mir nun die RLS5 draufmachen..

    (musste natürlich schiefgehen -.-)


    Akku raus, rein, Clockwork 2.5.0.9, Wipe, FF ausgewählt und er installiert (SD-Karte schon partitioniert)

    Alles bestens. Dann kommt Powering up, es vergeht einige Zeit, Bildschirm wird schwarz, es kommt wieder Powering up mit Please wait.
    Das passiert bis zu 10 Mal und es vergehen 25 Minuten.

    Ich versuche es noch 2-3 Mal, ohne Erfolg.

    Nun dachte ich "schlauerweise", installiere ich mal das Clockwork 2.5.1.3 und teste damit.

    Damit kommt er aber nicht mal bis "please wait" sondern nur bis Powering up.

    Nun habe ich erneut gewiped - ohne Erfolg.

    Leider kann ich auf die SD-Karte nicht zugreifen, wenn ich das Handy einstecke, da ich per manuell verbinden eingestellt habe.

    Ein anderes Android-Handy oder micro-SD Kartenleser habe ich momentan auch nicht.


    Komischerweise kann er auf die SD-Karte nicht mehr zugreifen.

    Can't mount SD - Error.

    Ein Partitionieren unter 2.5.0.3 schlug ebenfalls fehl.

    Ein Backup habe ich zwar damals mal gemacht, allerdings gerade nicht zur Hand.

    Fällt sonst noch wem ein, wie ich aus dem Schlamassel rauskomme?


    Gruß und Danke,


    Tiger
     
  2. ric67, 10.01.2011 #2
    ric67

    ric67 Android-Experte

    Beiträge:
    781
    Erhaltene Danke:
    71
    Registriert seit:
    09.08.2010
    Phone:
    Nexus S
    sd schon formatiert/partitioniert????
    wie denn?
    warum kein clockwork *.1.8
     
    Zuletzt bearbeitet: 10.01.2011
  3. tigernrw, 10.01.2011 #3
    tigernrw

    tigernrw Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    5
    Registriert seit:
    08.12.2010
    Na, ich musste da damals schon für die RLS 4 die SD partitionieren, das habe ich über meinen PC gemacht.

    Daher war die noch partitioniert :smile:

    Öhm, weil ich die Version noch garnicht gesehen habe..!?

    Unter der RLS5 stand halt, die 2.5.0.9 oder 2.5.1.3...
     
    Zuletzt bearbeitet: 10.01.2011
  4. email.filtering, 11.01.2011 #4
    email.filtering

    email.filtering Gast

    Wenn Du ClockWork 2.5.1.8 oder RA 2.0.0 aufs Mobiltelefon geflasht hast, kannst Du das jeweilige Reparatur-Linux (mittels eines Geräteneustarts bei gedrückter "Volume leiser"-Taste) aufrufen und die micro-SD(HC)-Karte per USB zum Mounten durch Deinen Computer vorbereiten. Dann partitionierst (falls bisher noch nicht geschehen) und formatierst *) Du die micro-SD(HC)-Karte entsprechend Deinen Wünschen. Abschließend überträgst Du noch die zu flashende Firmware auf die FAT(32)-Partition der micro-SD(HC)-Karte und hebst die Verbindung zum Computer vom Mobiltelefon aus auf. Jetzt kannst Du sofort die zuvor übertragene Firmware flashen.


    *) für Windows-Computer-Nutzer eignet sich dafür der kostenlose Partition Wizard (Home Edition) von MiniTool.
     
    tigernrw bedankt sich.
  5. tigernrw, 11.01.2011 #5
    tigernrw

    tigernrw Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    5
    Registriert seit:
    08.12.2010
    Ich habe gestern Abend noch auf die 2.5.1.8 geflasht.
    Wenn ich jetzt den Volume-Down Knopf runterdrücke kommt dann irgendwann der Text "Android" auf dem Kopf, mehr passiert nicht.

    RA kenne ich noch nicht, wollte aber eigtl. schon bei Clockwork bleiben.

    Ich flashe nochmal...


    *EDIT*

    Nun funktioniert es, hatte einfach zu wenig Geduld.

    Partitioniert habe ich die SD-Karte nun erfolgreich per 2.5.1.8.
    Nun müsste ich die Verbindung Handy (bzw. SD-Karte) und Computer hinbekommen.
    Dazu gehe ich doch im Clockwork auf mounts and storage, Unterpunkt "Mount USB-Storage", oder?

    Da sagt er mir dann:
    USB Mass storage device - Leaving this menu unmount your SD-Card from your pc.

    Ja toll, ich will sie ja aber mounten oO


    Formatieren der SD-Karte geht auch nicht über Clockwork:

    Formatting SD-Card:...
    E:Can't mount /dev/block/mmcblk0p1 (or /dev/block/mmcblk0)
    (Invalid argument)
    Error mounting /sdcard/!
    Skipping format...
    Done.


    EDIT 2:


    Hab nun RA 2.0.0 geflasht und der Zugriff geht schonmal! Super!
     
    Zuletzt bearbeitet: 11.01.2011

Diese Seite empfehlen