1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Base Tab 7.1 (ZTE Light Tab 2 ) root?!

Dieses Thema im Forum "Root / Custom-ROMs / Modding für ZTE Light / Base Tab" wurde erstellt von bjartskularX, 20.05.2012.

  1. bjartskularX, 20.05.2012 #1
    bjartskularX

    bjartskularX Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2012
    Hallo
    habe ein ZTE Light Tab 2 geschenkt bekommen (nicht von Base) .
    Wollte auf dem Ding rootzugriff bekommen , nach der Anleitung von
    XMasterNinni ---> http://www.android-hilfe.de/zte-light-base-tab-forum/204092-how-installation-von-clockworkmod.html

    aber es scheitert schon bei Ask Mr.Pigfish.
    Wenn ich Mr.Pigfish öffne steht da :
    Mr Pigfish says you have an unknown Model ..-.-'

    Gibt es irgendwie eine ander möglichkeit ?
    Hier genauere informationen was ich derzeit draufhab:

    Modelnummer
    Light Tab 2

    Android -Version
    2.3.5

    Baseband-Version
    V9PLUSB01


    Kernel-Version
    2.6.35.7-perf+zte-kernel@Zdroid-SMT

    Build-Nummer
    V9PLUSV1.0.0B15

    Also ich würde das ding sehr gerne rooten weiss aber nicht wie
    das gehen soll wenn bei Mr.Pigfish nur schmarn rauskommt.
    Hoffe ihr könnt mir Helfen
    mfg
     
  2. Claus3006, 21.05.2012 #2
    Claus3006

    Claus3006 Android-Lexikon

    Beiträge:
    1,404
    Erhaltene Danke:
    160
    Registriert seit:
    18.12.2011
    Habe gehört für das tab 2 gibt es noch kein funktionierenden Root. Leider.

    Gesendet von meinem Blade mit der Android-Hilfe.de App
     
  3. meilow, 22.06.2012 #3
    meilow

    meilow Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    125
    Registriert seit:
    05.05.2012
    Ich suche auch alle paar Tage sämtliche einschlägige Foren ab, leider gibt es aber nur einige Seiten in China auf denen ich mangels vernünftiger Übersetzung aber noch nichts entscheidendes finden konnte.
     
  4. wurzel99, 17.07.2012 #4
    wurzel99

    wurzel99 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    14.02.2011
    so.. ich hab jetzt auch ein Base tab.
    Gen2, Android 2.2 und Kernel 2.6.32.9-perf

    ich hab jetzt auch den Wunsch zu rooten,
    leider will universalandroot nicht. Es kommt zunächst die meldung, dass das System schon gerooted sei. Wenn ich trotzdem roote kommt ne Fehlermeldung

    Wenn ich nach dem howto
    ZTE Blade (Gen2): Root and Recovery - CyanogenMod Wiki

    vorgehe klappt die Sache auch nicht. Die Schritte werden zwar brav durchgeführt aber zum Schluss kommt wieder $ statt # als adb-prompt und das war es dann.

    Habt ihr inzwischen einen trick zum Root-Rechte auf dem System zu kriegen?
    Beste Grüße

    Wurzel
     
  5. Claus3006, 18.07.2012 #5
    Claus3006

    Claus3006 Android-Lexikon

    Beiträge:
    1,404
    Erhaltene Danke:
    160
    Registriert seit:
    18.12.2011
    Sieht leider schlecht aus für das tab 2.
    Versuch mal Z4root V2 wobei ich befürchte das das auch nicht mehr gehen wird.

    Gesendet von meinem Blade mit Tapatalk 2
     
  6. wurzel99, 18.07.2012 #6
    wurzel99

    wurzel99 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    14.02.2011
    hallo - Danke für den Hinweis. Aber es ist wie fast immer wenn ich in einem Forum eine Frage stelle. Sekunden später hab ich das Problem gelöst.

    Mit SuperOneKlick hat es geklappt. Das Ding meldet zwar auch dass das Tab augenscheinlich schon gerooted sei - führt den Rootvorgang dann aber einwandfrei durch. Danach konnte ich apps wie adfree sofort installieren.

    vielen Dank

    Wurzel
     
  7. Wicca, 05.08.2012 #7
    Wicca

    Wicca Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    4
    Registriert seit:
    27.09.2011
    Hallo Wurzel,

    dann scheinst Du der Erste zu sein bei dem es mit SuperOneKlick funktioniert hat.
    Kannst Du mal etwas Näheres dazu sagen? Eventuell mit einen Link zu Deinen verwendeten SuperOneKlick?
    Die aktuelle Version 3.3.3 von SOK rootet das BaseTab 7.1 nämlich nicht.

    LG
    Wicca
     
  8. wurzel99, 05.08.2012 #8
    wurzel99

    wurzel99 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    14.02.2011
    wenn du etwas Geduld hast mach ich das gerne. Ich bin mit meinem Base-Tab gerade auf USA-Urlaub. Der optimale Begleiter zusammen mit einer US-T-Mobile-SIM-prepaid incl unbegrenzt Telefon in den Staaten und Deutschland und Internet

    mfg

    Wurzel
     
  9. Wicca, 06.08.2012 #9
    Wicca

    Wicca Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    4
    Registriert seit:
    27.09.2011
    Hallo Wurzel, na, das hört sich ja sehr gut an. :thumbup:
    Klar habe ich Geduld.
    In der Zwischenzeit wünsche ich Dir einen schönen USA-Urlaub und komm heil wieder.

    LG
    Wicca
     
  10. meilow, 11.08.2012 #10
    meilow

    meilow Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    125
    Registriert seit:
    05.05.2012
    @Wicca: wurzel99 hat wohl das alte BASE Tab und kein 7.1.

    Ich habs mittlerweile für mein BASE Tab 7.1 mit einer selbst veränderten Version dieses Tools hinbekommen.

    [​IMG]

    Ich hoffe Wicca kann den Vorgang morgen reproduzieren, dann Stelle ich die Geschichte online.
     
    Zuletzt bearbeitet: 11.08.2012
    Claus3006 und FelixL haben sich bedankt.
  11. Wicca, 12.08.2012 #11
    Wicca

    Wicca Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    4
    Registriert seit:
    27.09.2011
    Lach, aber klar doch, nach unserer langen Fachsimpelei und den vielen kleinen Änderungen.
    War ein sehr gutes Teamworking, @meilow :thumbup:
    Läuft einwandfrei, der root.

    LG Wicca
     
    Zuletzt von einem Moderator bearbeitet: 13.08.2012
    FelixL bedankt sich.
  12. FelixL, 13.08.2012 #12
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Die Anleitung selbst hab ich mal gepinnt, danke euch beiden!
     
    Wicca bedankt sich.
  13. wurzel99, 25.08.2012 #13
    wurzel99

    wurzel99 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    14.02.2011
    Also ich hab das mit der Version 233 gemacht. Ich gebe aber zu dass ich nicht weiß ob ich die 'alte' Tab-Version habe oder die 7.1er-Version.
    Ich hab da leider die Hilfe-Threads zu diesem Gerät etwas durcheinander gebracht. Immerhin hatte sich mein Gerät auch allen gängigen Versuchen verwehrt.

    mfg
    Wurzel
     
  14. Wicca, 25.08.2012 #14
    Wicca

    Wicca Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    4
    Registriert seit:
    27.09.2011
    Hallo Wurzel,
    macht ja nichts. Wir haben mittlerweise eine Lösung gefunden.:thumbsup::wubwub::thumbsup:

    Das ältere Tab hat im Gegensatz zum 7.1 den Bildschirm nicht exakt in der Mitte und auch keine Frontkamera.
    Daran kann man es äusserlich recht gut identifizieren.

    Grüßle
    Wicca
     
  15. meilow, 25.08.2012 #15
    meilow

    meilow Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    125
    Registriert seit:
    05.05.2012
    Jetzt muss nur noch jemand die Sache mit dem Menüpunkt Backup im CWM hinbekommen. Leider läuft das Komplettbackup nämlich bisher nicht bis zum Ende durch.
     

Diese Seite empfehlen