1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Baseband ?

Dieses Thema im Forum "Dell Streak 5 Forum" wurde erstellt von mercia, 23.12.2010.

  1. mercia, 23.12.2010 #1
    mercia

    mercia Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    20
    Registriert seit:
    10.12.2010
    Ich habe ein par fragen dazu

    was macht das BASEBAND?
    welches ist das beste?
    hat es etwas mit dem UMTS Empfang zu tun?
    wie bekomme ich es auf mein Streak?
     
  2. TimoBeil, 23.12.2010 #2
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Hi,

    das Baseband ist nach meinem Kenntnisstand die Software-Kommunikationsschnittstelle der gesamten Streak-Hardware. Es steuert nicht nur alle Empfangs-(und Sende-)einrichtungen wie GSM, UMTS (HSDPA, HSPA), GPS, Bluetooth und WiFi, sondern auch die Kameras.

    Alle Original-ROMs enthalten im Gegensatz zu Custom-ROMs grundsätzlich eine Baseband-Software.

    Sowie du mindestens das Original-2.2 (Froyo) drauf hast, verwendest du (annähernd) dasselbe Baseband wie die Steve-Fans ab dessen Version 1.2.

    Grundsätzlich könntest du das Baseband über fastboot flashen. Aber wie gesagt: es gibt anders als bei den HTC-Geräten, wo quasi alle 14 Tage ein neues Radio-ROM erschienen ist, keine Alternativen. Zumindest für Europa. Für die USA oder Asien bzw. Australien mögen für deren abweichende Netzwerke modifizierte Basebands vorhanden sein.

    Das bzw. ein Baseband neuester Version ist auf Steves Seite bzw. dessen Thread bei Modaco downloadbar. Allerdings würde ich es nicht mit einem x-beliebigen ROM kombinieren, da durch gewisse, auf das ROM abgestimmte Modifikationen Kompatibilitätsprobleme auftreten können.

    Grüße
     
    Zuletzt bearbeitet: 23.12.2010
  3. mercia, 23.12.2010 #3
    mercia

    mercia Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    20
    Registriert seit:
    10.12.2010
    Bei mir steht GAUSB1A131800-EU

    was für eine ist das ?
     
  4. TimoBeil, 23.12.2010 #4
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Das ist das Neueste, das du kriegen kannst.

    Selbst bei Steves 1.5.1 wird normalerweise nur GAUSB1A130500-EU vorausgesetzt.
     
  5. mercia, 23.12.2010 #5
    mercia

    mercia Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    20
    Registriert seit:
    10.12.2010
    danke für die Information
     

Diese Seite empfehlen