1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Batterie probs..

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von IdeosX3, 09.11.2011.

  1. IdeosX3, 09.11.2011 #1
    IdeosX3

    IdeosX3 Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2011
    Hey ..

    Hab seit zwei Tagen Riesen Probleme mit der Batterie. Ich hab vor der Schule ein bisschen Musik gehört auf halber Lautstärke (alle Applikation waren geschlossen außer die Musik Applikation) dann hab ich in der 3ten Stunde einfach mal auf Handy geschaut dann sah ich, dass ich nur noch 53% Akku noch hatte. Und jetzt geht in 5 Minuten mehr als 5% Akku weg. :(
    Help me!!!

    Danke im vorraus. ;)

    Gesendet mit der Android-Hilfe.de-App
     
  2. kufleisch, 09.11.2011 #2
    kufleisch

    kufleisch Android-Experte

    Beiträge:
    672
    Erhaltene Danke:
    109
    Registriert seit:
    21.10.2011
    Bluetooth und/oder W-LAN noch an?

    Gesendet mit der Android-Hilfe.de-App
     
  3. IdeosX3, 09.11.2011 #3
    IdeosX3

    IdeosX3 Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2011
    Ne alles aus auch Datenaustausch .. :/

    Gesendet mit der Android-Hilfe.de-App
     
  4. KatyB, 09.11.2011 #4
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Einstellungen -> Telefoninfo -> Akkuverbrauch

    Da siehste ja dann die Stromfresser. Liste mal auf.
     
  5. Gelegenheitsrentner, 09.11.2011 #5
    Gelegenheitsrentner

    Gelegenheitsrentner Android-Experte

    Beiträge:
    556
    Erhaltene Danke:
    852
    Registriert seit:
    12.10.2011
    Phone:
    Samsung Galaxy Note
    Bin mir nicht ganz sicher, aber die Akku Kalibrierung ist meiner Meinung nach etwas seltsam. Kann es nicht wirklich direkt vergleichen, da mein erstes Schlaufon. Bei mir lutscht das Handy die ersten 10% im nullkommanix weg, und dann pendelt sich der Verbrauch auf ein (gefühltes) Normalmaß ein.

    Weiß auch nicht, welchen Musicplayer Du verwendest, aber ich finde der Huawei-Player erzeugt mehr CPU-Last als andere Player. Hab's heute nochmal verglichen, nachdem es eine neues WinAmp Update gab (Das letze war ne Katastrophe: Lags und CPU Last zum :cursing:)

    Gruß, Markus
     
  6. IdeosX3, 09.11.2011 #6
    IdeosX3

    IdeosX3 Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2011
    Android System 53%
    Mobilfunk 18%
    Ruhezustand 11%
    Anrufe 8%
    Display 8%
    Facebook 3%

    Gesendet mit der Android-Hilfe.de-App
     
  7. KatyB, 10.11.2011 #7
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Da stimmt auf jeden Fall was nicht. Android System sollte normalerweise nicht mehr wie 5% verbrauchen. Kannste ja mal googeln. Zur Not würde ich nen Werksreset machen. Zum testen evtl. mal eine App nach der anderen deinstallieren um den Übeltäter zu finden.
     
  8. IdeosX3, 10.11.2011 #8
    IdeosX3

    IdeosX3 Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2011
    Also jetzt Schluck dad nur noch 12%, obwohl ich nichts deinstalliert hab ..

    Gesendet mit der Android-Hilfe.de-App
     
  9. IdeosX3, 10.11.2011 #9
    IdeosX3

    IdeosX3 Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2011
    Man ich kapiere das nicht .. Help me :( :/

    Gesendet mit der Android-Hilfe.de-App
     
  10. mblaster4711, 10.11.2011 #10
    mblaster4711

    mblaster4711 Android-Ikone

    Beiträge:
    4,008
    Erhaltene Danke:
    583
    Registriert seit:
    29.03.2011
    Phone:
    Moto G 3rd gen.
    Tablet:
    Lenovo A10-70
    Der Wechsel zwischen den Netzen 2G/E <-> 3G/H saugt ordentlich am Akku.

    Sent from my Milestone using Tapatalk
     
  11. IdeosX3, 11.11.2011 #11
    IdeosX3

    IdeosX3 Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2011
    Das weiß ich selbst aber ich bin immer mit edge drin ;)

    Gesendet mit der Android-Hilfe.de-App
     
  12. IdeosX3, 13.11.2011 #12
    IdeosX3

    IdeosX3 Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2011
    [​IMG]
     
  13. KatyB, 14.11.2011 #13
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Dass Android System so viel belegt ist nicht normal. Ich würds auf Werkseinstellungen zurücksetzen. Oder hast du EMail-Push-Dienste und ähnliches immer aktiv?
     
  14. KatyB, 15.11.2011 #14
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Also, nen ähnliches Problem hatte ich gestern auch.

    Am Abend voll aufgeladen. Um 23:30 ausgesteckt. Danach in Flugmodus versetzt. Heute um 6:30 vom Handy geweckt worden und oh Schock nur noch 23% Akku. Und das innerhalb von 7 Stunden.

    Unter Telefoninfo -> Akkuverbrauch tauchen lediglich 2 Einträge auf:
    Telefon-inaktiv mit 80%
    und Android-System mit 20%.

    Die einzigen Änderungen zum Vortag war die Installation von 2 Apps:
    K9-Mail und Advanced Task Manager (ja nix dazu sagen xD)

    Hab die mal wieder runtergehauen um mal zu gucken obs besser wird.
     
  15. roedelheimer52, 15.11.2011 #15
    roedelheimer52

    roedelheimer52 Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    7
    Registriert seit:
    09.08.2010
    Möchte auch ein Problemchen beitragen. Mein SGS fährt manchmal nicht runter. Es siehtzwar so aus, da der Bildschirm natürlich dunkel ist in wirklichkeit bleibt`s aber an. Wenn ich morgens einstellen will istes a) schon an und b) sind ca. 25% Akku weg. Passiert aber nicht immer
     
  16. TSC Yoda, 15.11.2011 #16
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,940
    Erhaltene Danke:
    20,407
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Die Verbrauchsanzeige von Android scheint alles Andere als präzise zu sein.

    Bspl.:
    Wenn ich meinen VRR-Companion starte, dann erscheint dieser nicht in dieser Anzeige, beende ich ihn, dann saugt sich mein X3 manchmal (nicht immer) innerhalb von zehn bis zwölf Stunden leer.
    Schaue ich dann in die Verbrauchsanzeige, dann steht weder die App dort, noch das GPS noch sonst irgendwas.
    Das GPS-Modul ist zwar eingeschaltet, wird aber nur bei Anfragen aktiv, also muss die App auch wenn sie beendet ist Kontakt zum Netz halten und so den Akku leersaugen.
    Es hilft dann nur, das Gerät - Schnellstart aus - aus- und wieder einzuschalten.



    Gruß
    Markus
     
  17. KatyB, 15.11.2011 #17
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Evtl. Schnellstart unter Einstellungen -> Anwendungen aktiviert? Wenn ja, dann mal testweise deaktivieren.
    Edit: dieser Post war für roedelheim52. War zu langsam beim schreiben. xD
     
    Zuletzt bearbeitet: 15.11.2011
  18. TSC Yoda, 15.11.2011 #18
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,940
    Erhaltene Danke:
    20,407
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Mit Schnellstart ging der (versteckte) Dienst nicht weg, ich musste Schnellstart deaktivieren und das Gerät völlig ausschalten.
    Erst dann ist dieser nicht zu greifende Dienst aus und ich komme wieder auf die knapp zwei Tage.

    Komisch ist, das das Ganze nach einem VRR-Companion-Update erstmalig auftauchte.



    Gruß
    Markus
     
  19. jettec8898, 15.11.2011 #19
    jettec8898

    jettec8898 Android-Experte

    Beiträge:
    639
    Erhaltene Danke:
    172
    Registriert seit:
    28.10.2011
    Versucht mal Power Tutor dieses app läuft im Hintergrund und misst jeden nur verbrauchten milliwatt egal ob Kernel Market oder 3g

    Gesendet mit der Android-Hilfe.de-App
     
    Angroit und TSC Yoda haben sich bedankt.
  20. TSC Yoda, 15.11.2011 #20
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,940
    Erhaltene Danke:
    20,407
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Obwohl das Dingen ja der allergrößte Spritfresser zu sein scheint...man muss es immer beenden, sonst macht der Akku ssssssssst und is leer.

    Probiers aber aus, danke!
     

Diese Seite empfehlen