1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Batterieverbrauch allgemein und Bluetooth im Besonderen

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von ChrisH, 04.01.2011.

  1. ChrisH, 04.01.2011 #1
    ChrisH

    ChrisH Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    277
    Erhaltene Danke:
    24
    Registriert seit:
    27.12.2010
    Phone:
    Motorola Milestone 2
    Ich bin vom Nokia E72 auf das MS2 umgestiegen und mittlerweile hab ich mich ganz gut eingewöhnt - bis auf die Akkulaufzeit.
    Klar ist im Motorola dicke Hardware verbaut, aber mein E72 hat auch 600 MHz und hält mit Bluetooth und 3G und Mail-Push locker 4-6 Tage. Auch mal mit Surfen über 3G oder WLAN...

    Besonders stört mich aber folgendes: Vom E72 war ich es gewohnt, Bluetooth immer an zu haben, so dass es sich beim Einsteigen sofort mit meinem Auto verbunden hat und ich freisprechen konnte, ohne was zu tun.

    Wenn ich das bei meinem MS2 mache, ist nach wenigen Stunden der Akku leer. Ich mach Bluetooth jetzt halt immer aus, mit dem Erfolg dass ich vergesse es im Auto an zu machen und dann immer erst das Handy aus der Tasche zerren muss, wenn jemand anruft.

    Warum braucht Bluetooth hier so viel Strom? Kann man irgendwie einstellen, dass er nicht nach neuen Geräten sucht, oder alle paar Minuten mal kurz angeht und sofort wieder aus, wenn er kein bekanntes Gerät findet?

    Gibt es sonst Tips, um die Akkulaufzeit zu verlängern? 3G ausschalten, was ja gelegentlich empfohlen wird, ist bei einem Smartphone nicht wirklich ne Option (Push-Mail, Whatsapp)...
     
  2. Rennert, 04.01.2011 #2
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Selbst wenn man alles ausschaltet, haelt der akku auch nicht lange. Lieber immer ne ladequelle in der naehe haben. Akku war schon immer der schwachpunkt beim milestone. Also jeden tag laden ist pflicht, ich lade manchmal mehrmals taeglich;-)
     
  3. DerMiguel, 04.01.2011 #3
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    Wie mein Vorredner schon erwähnte, gibt es da nicht wirklich ne Option.

    Hast du EDGE Empfang?
    Dann verzichte doch auf 3G, EDGE ist auch schon sehr flott. Für Mails ohne Anhänge reicht das allemal. Meistens sogar GPRS. Tatsache ist, das UMTS sehr stromhungrig ist. Deaktivierst du das, kann sich die Laufzeit manchmal sogar verdoppeln.
    Wie oft steigst täglich den in dein Auto ein?
    Sofern du nicht stündlich ein- und aussteigst, müsste es einzurichten sein, Bluetooth vorher zu aktivieren.
    Leider wird der Stromverbrauch bei neueren Smartphones nicht geringer wie bei neuen Autos der Benzinverbrauch ;)
     
    Zuletzt bearbeitet: 04.01.2011
    ChrisH bedankt sich.
  4. MrSilverstone, 04.01.2011 #4
    MrSilverstone

    MrSilverstone Android-Lexikon

    Beiträge:
    1,544
    Erhaltene Danke:
    64
    Registriert seit:
    18.12.2009
    Phone:
    Samsung Galaxy S5 (G900)
    Ich denke, damit haben viele Smartphones zu kämpfen....ICh komme 2 Tage klar, ohne Aufladen zu müssen. Ich denke viel mehr ist nicht drin...
     
  5. ChrisH, 04.01.2011 #5
    ChrisH

    ChrisH Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    277
    Erhaltene Danke:
    24
    Registriert seit:
    27.12.2010
    Phone:
    Motorola Milestone 2
    Danke, das werd ich ausprobieren. Ich dachte dann gehts nur mit GPRS-Geschwindigkeit - EDGE würde wohl wirklich für den Hintergrundbetrieb ausreichen.

    Manchmal gar nicht, manchmal 10x.

    Ja, aber dann muss ich dran denken :)
     
  6. axes90, 04.01.2011 #6
    axes90

    axes90 Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    1
    Registriert seit:
    25.12.2010
    Lass es zur Gewohnheit werden.


    Ich habe auch nicht lange gebraucht, bis ich es zur Gewohnheit gemacht habe, mein Phone immer auf Vibration/Silent zu stellen, wenn ich in eine Vorlesung gehe.
     
  7. Tobi1982, 04.01.2011 #7
    Tobi1982

    Tobi1982 Android-Lexikon

    Beiträge:
    981
    Erhaltene Danke:
    106
    Registriert seit:
    05.12.2010
    Am besten das BT an/aus Widget gleich auf den Homescreen legen, dann muss man auch nicht lang fummeln, um die Einstellung zu finden.

    UMTS würde ich für eine sinnvolle Nutzung eines solchen Smartphones eher nicht deaktivieren.

    Gruß
    Tobi
     
  8. DerMiguel, 04.01.2011 #8
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    Da bin ich von ausgegangen;)
     
  9. ChrisH, 04.01.2011 #9
    ChrisH

    ChrisH Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    277
    Erhaltene Danke:
    24
    Registriert seit:
    27.12.2010
    Phone:
    Motorola Milestone 2
    Das Problem ist eher, das Handy erstmal während dem Fahren aus der Hosentasche zu bekommen :)
    Auf dem Homescreen liegt der Umschalter schon.

    Zum Surfen etc. natürlich nicht; aber im reinen Standby für Mails und Chats scheint EDGE bisher tatsächlich auszureichen.
     
  10. TriBoon, 04.01.2011 #10
    TriBoon

    TriBoon Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    36
    Registriert seit:
    14.12.2010
    Es gibt ein schönes Tool, das da CPU Tuner heißt.

    Dort kannst du verschiedene Profile einstellen, die sich hauptsächlich mit der CPU Taktfrequenz und damit auch der Akkulaufzeit besschäftigen.

    Unter anderem ist es möglich die Taktfrequenz sowie alle Datenverbindungen, wie WiFi, Bluetooth, Datenvebindung, etc, abzuschalten, wenn das Display ausgeht, also in den Sperrmodus übergeht.

    Es gibt auch diverse Apps, die dir diese Verbindungen auf einen Druck auf den Homescreen erlauben.

    Ich hatte seit heute morgen 8:55 Uhr, als ich es vom Ladekabel trennte, gerade mal 20% Akku verbraucht.
    Bin also eben bei 80% angekommen, auch mit UMTS on (die ganze Zeit), gelegentlichem Browsen und kurzen Spielchen in der Bahn.
    Bin selbst überrascht.
     
    ChrisH bedankt sich.
  11. DerMiguel, 04.01.2011 #11
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    Das hört sich ja fast traumhaft an xD
    Werde das auch mal testen.
    @ChrisH
    Ich leg schon seit ewigkeiten meine handys in nem fach der mittelkonsole ab. Mag das nicht in der tasche haben, von daher läuft das automatisch bei mir ab. Und in die hand nimmst du es ja dann auch gleich, so kannst du gleich bl an machen:)
     
  12. TriBoon, 04.01.2011 #12
    TriBoon

    TriBoon Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    36
    Registriert seit:
    14.12.2010
    Na hoffentlich fahrt ihr auch immer schön an den Rand und schaltet den Motor aus, bevor ihr das Handy in die Hand nehmt. :flapper:

    //Update zum Akkuverbrauch:
    Hab eben ne gute Stunde NfS Shift gespielt, Resultat -20% Akku, WiFi war dabei die ganze Zeit an.
    Ich freu mich.
    Was auch zu einer Maximalleistung des Akkus führt, ist wie bei jedem Akku üblich, eine mehrfache vollständige Entladung und vollständige Aufladung des Akkus. Erst dann erreichen sie ihre maximal Leistung.
     
  13. borizb, 04.01.2011 #13
    borizb

    borizb Erfahrener Benutzer

    Beiträge:
    196
    Erhaltene Danke:
    3
    Registriert seit:
    13.12.2010
    Also bei mir wars an Sylvester so, dass ich mit 80% Akku von daheim los bin.
    Halbe Stunde Zug fahren mit MP3 hören, Internetverbindung war an.
    Als ich da war waren es 60. Dann den Freunden 10-15 Bilder gezeigt, immer noch online.
    Kuck ich ne Stunde später drauf 40. Ne weiter Stunde aber nichts damit gemacht 10%.
    Dann aus. Ich hätts echt verstehen können wenn ich nur am Zocken gewesen wäre,
    aber das fand ich doch schon ziemlich hart. Heute hab ich das Gerät 5 Stunde recht
    stark frequentiert, also Wlan ständig an und viel browsen, PSX4Droid rumspielen etc.
    und ich hab immer noch 20% Akku. Sehr merkwürdig. Also UMTS/3G ausschalten klingt
    für mich akzeptabel, denn ich hab auf der Zugstrecke von mir ins Geschäft eh nur Edge
    bzw. GPRS und daheim und in der Kneipe WLAN.

    Wo schalt ich denn das UMTS/3G aus?
     
  14. TriBoon, 04.01.2011 #14
    TriBoon

    TriBoon Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    36
    Registriert seit:
    14.12.2010
    Auf Zugstrecken ist der Akkuverbrauch wegen des UMTS/EDGE - Gebracuhs deswegen höher, weil du sehr schnell die Zellen wechselst und das Handy ständig die Verbindung neu aufbauen muss. Gleiches gilt, wenn du gar keine Netz oder nur geringe Signalstärke hast, dann wird ständig nach einer Verbindung gesucht. Die Netzsuche verbraucht viel Leistung.

    Also am besten, wenn man sich nicht in einer gut ausgebauten Gegend befindet, oder schnell unterwegs ist (Auto, Bahn, etc) die Datenverbindung ausschalten.

    Standardmäßig lässt sich 2G statt 3G benutzen (schont auch den Akku) unter Einstellungen -> Drahtlos und Netzwerke -> Mobilnetze ->Netzwerk auswählen -> 2G

    Die Datenverbingung ausschalten kann man unter Einstellungen -> Datenmanager -> Datenlieferung -> das Häkchen bei "Daten aktiviert" und bei "HIntergrunddaten" rausnehmen

    noch besser du holst du eine Widget (kann hier Widgetsoid) empfehlen, da kannste dir die Funktionen direkt auf einen Homescreen legen und mit nur einem klick die gesamte Datenverbindung deaktivieren.
    Gleiches kann auch APNdroid, aber Widgetsoid kann noch vieles mehr.
     
    Zuletzt bearbeitet: 04.01.2011
  15. borizb, 04.01.2011 #15
    borizb

    borizb Erfahrener Benutzer

    Beiträge:
    196
    Erhaltene Danke:
    3
    Registriert seit:
    13.12.2010
    Danke für den Tip, habs grad auf 2G gestellt. Der vLauncher den ich grad benutze
    hat ein Widget vorinstalliert auf dem 3G Data steht. Ne Ahnung was der bewirkt?
    Zumindest wenn ich den ein oder ausschalte ändert sich in den Einstellungen nichts
    bezüglich dieser 2G/3G Sache.
     
  16. DerMiguel, 05.01.2011 #16
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    Oben in der Statusleiste siehst du neben dem Netzempfangsymbol deinen aktuellen "Internetempfang":

    G = GPRS

    E = EDGE

    3G = UMTS

    H = HSDPA

    Da lässt sich gleich ablesen in welchem Netz du dich befindest.
     
  17. ChrisH, 07.01.2011 #17
    ChrisH

    ChrisH Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    277
    Erhaltene Danke:
    24
    Registriert seit:
    27.12.2010
    Phone:
    Motorola Milestone 2
    Nochmal danke für den Tipp mit CpuTuner! Ich habe ihn jetzt so eingestellt, dass er auf 2G schaltet und WiFi ausmacht, sobald der Bildschirm aus ist, und auf 3G und WiFi "so wie vorher", wenn der Bildschirm an ist.
    Außerdem kann ich damit Bluetooth automatisch anschalten, sobald das Handy geladen wird - vielleicht gewöhne ich mir einfach an, das Handy im Auto ans Ladekabel zu hängen, dann hätte sich das Bluetooth-Problem auch erledigt.

    Ob der Akku so länger hält kann ich gerade nicht beurteilen, meine Frau hat Angry Birds entdeckt und das verzerrt die Messreihe etwas ;)
     
  18. KingPin87, 07.01.2011 #18
    KingPin87

    KingPin87 Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    27.11.2010
    Hatte jetzt auch CPU Tuner mal drauf anstatt SetCPU aber leider Taktet der mein Milestone nur auf min. 600 Mhz runter ( auf 1,2 getaktet ).
    Set CPU geht wenigstetens auf 300 Mhz.
     
  19. ChrisH, 07.01.2011 #19
    ChrisH

    ChrisH Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    277
    Erhaltene Danke:
    24
    Registriert seit:
    27.12.2010
    Phone:
    Motorola Milestone 2
    Den minimal-Takt kann man in den Optionen einstellen, wenn man auf "I know it all" oder sowas klickt :)
    Habs auch auf 300 und das funktioniert prima.
     
  20. KingPin87, 07.01.2011 #20
    KingPin87

    KingPin87 Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    27.11.2010
    Irgendwie finde ich in den Settings unter System nur :

    "Allowed CPU frequencies" kann dies aber nicht auswehelen (dunkel hinterlegt)

    Das Programm hat auch Root rechte aber finde auch keine andere Option um das einzustellen?
     

Diese Seite empfehlen