1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Battery calibration... Hilfe

Dieses Thema im Forum "Google Nexus One Forum" wurde erstellt von biggerbigboy, 01.03.2011.

  1. biggerbigboy, 01.03.2011 #1
    biggerbigboy

    biggerbigboy Threadstarter Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    4
    Registriert seit:
    09.10.2010
    Hallo zusammen,
    Ich habe schon etwas länger das problem das sich mein nexus so zwischen 10-15% akku schon verabschiedet. Bei xda habe ich von battery calibration gehört, habe die app aus dem market geladen, weiß aber nicht wie sie funktioniert, kann mir da jemand vllt helfen?


    Danke im voraus

    Mfg bbb

    Gesendet mit der Android-Hilfe.de-App
     
  2. FS61, 01.03.2011 #2
    FS61

    FS61 Fortgeschrittenes Mitglied

    Beiträge:
    337
    Erhaltene Danke:
    18
    Registriert seit:
    01.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Tablet:
    Samsung Galaxy Tab 3 8.0
    Was für ein ROM hast du denn drauf?
    Man kann das auch mal ohne Tools versuchen:

    Die folgenden Schritte sollten die Laufzeit deutlich erhöhen:
    Bitte schliessen Sie das Telefon an das Ladegerät an während das Telefon eingeschaltet ist und lassen Sie es laden bis die LED, die den Ladezustand anzeigt, grün ist.
    Trennen Sie das Telefon vom Ladegerät und schalten Sie es aus.
    Verbinden Sie das Telefon wieder mit dem Ladegerät, während es immer noch ausgeschaltet ist, und lassen Sie es wieder laden bis die LED grün leuchtet.
    Trennen Sie es vom Ladegerät und schalten Sie es ein.
    Sobald das Telefon komplett gestartet ist, schalten Sie es wieder aus und schliessen Sie es an das Ladegerät an bis die LED wieder grün leuchtet.
    Trennen Sie es vom Ladegerät, schalten Sie es ein und benutzen Sie es.
    Diese Prozedur brauchen Sie nur einmalig zu machen.
    Sollten Ihre Probleme mit dem Akku weiterhin anhalten, empfehlen wir Ihnen den HTC Reparaturservice direkt zu kontaktieren.
     
    what und DSC05 haben sich bedankt.
  3. Bleihelm, 01.03.2011 #3
    Bleihelm

    Bleihelm Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    19.02.2011
    Phone:
    Sony Xperia S
    Hilfe hab das bei nem Desire Probiert nur steht es im Boot bei htc Fest!
    hat wer nen rat ?
     
  4. badbit, 02.03.2011 #4
    badbit

    badbit Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    4
    Registriert seit:
    30.05.2010
    Phone:
    Nexus One
    Hi,

    ich kann dir zwar nicht sagen was bei deinem Desire schief gegangen ist, aber evtl wäre es ratsam mal den Akku rauszunehmen (hast du wahrscheinlich inzwischen eh schon gemacht).

    Die Kalibrierung funktionierte bei meinem Nexus super gut. Nach dem ersten Ausschalten hat es fast eine Stunde lang nachgeladen und hält nun wirklich deutlich länger durch als vorher.

    Gruß BB
     
  5. Bleihelm, 02.03.2011 #5
    Bleihelm

    Bleihelm Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    19.02.2011
    Phone:
    Sony Xperia S
    Kommt vom o2 udate anscheinend muss ein fehler haben die im shop meinten sei bekannt geht zu htc :(!
    War ja nicht mal meins habn nexus
     
    Zuletzt bearbeitet: 02.03.2011
  6. skrogmann, 02.03.2011 #6
    skrogmann

    skrogmann Erfahrener Benutzer

    Beiträge:
    202
    Erhaltene Danke:
    16
    Registriert seit:
    16.01.2010
    Phone:
    Nexus 5
    Bei mir wird die LED schon grün bei einem Ladezustand ab 90%. Heißt, dass das ich dann die Prozedur durch führen soll, oder wenn es komplett geladen ist, also 100% erreicht hat?
    Sorry für die Frage, geht aus der Beschreibung nicht klar hervor.

    Hat sich schon erledigt. Ich habe den Akku vollständig geladen und dann die Anleitung durchgeführt. Immerhin konnte ich auch noch eine halbe Stunde nach laden. Mal sehen, wie sich das auf die Akkuleistung auswirkt.
     
    Zuletzt bearbeitet: 03.03.2011
  7. doclovejoy, 03.03.2011 #7
    doclovejoy

    doclovejoy Android-Experte

    Beiträge:
    466
    Erhaltene Danke:
    45
    Registriert seit:
    03.07.2010
    Phone:
    Nexus 5
    Dann erzähl mal. Bei 90% raus oder bei 100%
     
  8. skrogmann, 03.03.2011 #8
    skrogmann

    skrogmann Erfahrener Benutzer

    Beiträge:
    202
    Erhaltene Danke:
    16
    Registriert seit:
    16.01.2010
    Phone:
    Nexus 5
    Ich habe es voll geladen, also 100% und dann aus geschaltet und nochmal ca. 30 min. nach geladen, bis die grüne LED beleuchtet hat.
     
  9. klopapier, 03.03.2011 #9
    klopapier

    klopapier Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    3
    Registriert seit:
    07.01.2010
    das bringt alles für sein problem nichts, habe ich schon zich mal gemacht,
    mein handy geht auc himmer zwischen 8-15% aus, bei 4 verschiedenen ROMs unter anderm auch das stock rom.

    ich habe mir einen neuen akku bestellt der ist leider noch nicht da. mal sehen ob das hilft.
     
  10. biggerbigboy, 03.03.2011 #10
    biggerbigboy

    biggerbigboy Threadstarter Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    4
    Registriert seit:
    09.10.2010
    Habe es mit dem aus schalten auch gemacht, hat auch dann ca ne halbe stunde nachgeladen, beim 2 mal erst. Jetzt geht mein akku erst bei 8-10% aus. Wenn ich so seh wie lange der akku von meiner freundin hält(defy) bin ich ganz schön neidisch, gestern abend hatte sie noch unter 30% und jetzt noch immer 5% und es noch immer nicht leer.... ich glaube ich muss mir langsam mal ein neues handy zulegen. Vllt nen galaxy s2 mit tegra2 meint ihr da hält der akku länger als beim nexus?


    Gesendet mit der Android-Hilfe.de-App
     
  11. skrogmann, 05.04.2011 #11
    skrogmann

    skrogmann Erfahrener Benutzer

    Beiträge:
    202
    Erhaltene Danke:
    16
    Registriert seit:
    16.01.2010
    Phone:
    Nexus 5
    Habe nach der Kalibrierung auch immer noch das Problem, dass sich mein Nexus zwischen 7-9% abschaltet. Der Akku scheint aber immer noch nicht komplett leer zu sein, da ich das Gerät wieder anschalten kann auch komplett booten kann. Schaltet sich sich zwar nach dem booten gleich wieder aus, aber zum booten reicht es noch.

    Bin nun auch am überlegen einen neuen Akku zu kaufen, obwohl der jetzige erst ein Jahr alt ist.

    Hat der neue Akku etwas bei Dir geholfen? Oder ist es immer noch das gleiche Verhalten?
     
  12. klopapier, 05.04.2011 #12
    klopapier

    klopapier Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    3
    Registriert seit:
    07.01.2010
    Lag bei mir am akku, der neue akku geht komplett bis 0 prozent runter.
     

Diese Seite empfehlen