1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

BEAST -- wifi schaltet im standby ab

Dieses Thema im Forum "Root / Hacking / Modding für Notion Ink Adam" wurde erstellt von harvey186, 03.05.2011.

  1. harvey186, 03.05.2011 #1
    harvey186

    harvey186 Threadstarter Android-Experte

    Beiträge:
    852
    Erhaltene Danke:
    154
    Registriert seit:
    07.11.2010
    Ich habe schon hier da und mal etwas gelesen, dass es einige stört, dass das wifi abgeschaltet wird, sobald der ADAM ins standby geht. Mich stört es übrigens auch, weil dann ja auch keine Email/Kalender Synconisation statt findet.

    Mir ist nun folgendes aufgefallen: Ich habe normalerweise immer den Flugmodus an, damit 3G ausgeschaltet ist und weniger Batteriestrom verbraucht wird. Heute hatte ich nun den ganzen Vormittag den Flugmodus aus und siehe da, die Wifi Verbindung bleibt an, auch im Standby !!!!

    Wie sieht das bei Euch aus ? Habt ihr den Flugmodus auch an und wifi geht aus ? Wenn ja, könntet ihr mal prüfen, ob bei euch wifi anbleibt, wenn der Flugmodus aus ist ?

    Danke,
    Harvey
     
  2. Casamonte, 03.05.2011 #2
    Casamonte

    Casamonte Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    65
    Registriert seit:
    11.05.2010
    Tablet:
    Pixel C
    Habe ich heute während des Tages beobachtet, während Adam mit dem WiFi Hotspot meines Smartphones verbunden war. Im Standby WiFi deaktiviert, aber sobald er geweckt wird, schaltet es sich wieder ein.

    Die Sache mit dem Flugmodus muss ich noch testen/beobachten, hatte aber ursprünglich vor, hier nachzufragen, ob ihr inzwischen Erfahrungen mit der deaktivierten Phone.apk habt oder ob davon eher abzuraten ist.

    Edit: So, habe jetzt den Flugmodus eingeschaltet und Adam in den Standby versetzt. Nach 10 bis 15 Minuten Reaktivierung war WiFi immer noch connected. Scheint also was dran zu sein, dass er die Verbindung bei eingeschaltetem Flugmodus beibehält.
     
    Zuletzt bearbeitet: 03.05.2011
  3. harvey186, 03.05.2011 #3
    harvey186

    harvey186 Threadstarter Android-Experte

    Beiträge:
    852
    Erhaltene Danke:
    154
    Registriert seit:
    07.11.2010
    Wenn Du die phone.apk installierst, funktioniert dein 3G überhaupt nicht mehr und um das wieder zu aktivieren, mußt du BEAST neu installieren.
     
  4. Casamonte, 03.05.2011 #4
    Casamonte

    Casamonte Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    65
    Registriert seit:
    11.05.2010
    Tablet:
    Pixel C
    3G benötige ich beim WiFi only Gerät ja nicht.
     
  5. harvey186, 03.05.2011 #5
    harvey186

    harvey186 Threadstarter Android-Experte

    Beiträge:
    852
    Erhaltene Danke:
    154
    Registriert seit:
    07.11.2010
    Das stimmt natürlich :)
     
  6. SphaeroX, 03.05.2011 #6
    SphaeroX

    SphaeroX Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    29
    Registriert seit:
    27.04.2010
    Ich habe 3g Gerät, habe phone.apk deakt. und bin nie im Flugmodus, muss ich mal testen, aber wenn ich meine phone.apk deakt. habe ist der Flugmodus nicht wirklich sinvoll ^^

    PS: Wenn ich unterwegs ins I-Net will mache ich das über wlan thetering von meinem Handy (Samsung I57000 Spica)
     
  7. nobo, 04.05.2011 #7
    nobo

    nobo Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    9
    Registriert seit:
    28.04.2011
    Bei mir schaldet sich WiFi auch wie gewohnt im Standbye ab.

    Unter Einstellungen gibt es noch die Wifi Policy das das Geraet Wifi bei angeschlossenem Netzteil nicht ausschaltet.

    Ich finde diese Option fuer mich besser, denn Zuhause wird das Geraet eh geladen und ich bekomme WIFI Notifications.


    Meine Frage Hierzu: Haben diese Einstellungen bei euch keinen Effekt?
     
  8. Deanna, 05.05.2011 #8
    Deanna

    Deanna Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    456
    Registriert seit:
    25.11.2009
    Doch klar, aber ich habe das Ding doch nicht die ganze Zeit an der Steckdose...
    Und ich will Aktualisierungen und Notifications die ganze Zeit bekommen. Im Moment muss ich Facebook ständig manuell syncen und zum Chatten kann ich es gar nicht nehmen, weil er sich ständig abschaltet.

    LG,
    Deanna
     
  9. Durahan, 05.05.2011 #9
    Durahan

    Durahan Android-Hilfe.de Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    7
    Registriert seit:
    24.03.2011
    Phone:
    Nexus 5
    also wenn ich Chatte oder ähnliches, dann schalte ich mein Adam gar nicht erst in standby. Ich habe Display timeout auf 1 min gesetzt, aber selbst nach einer min schaltet der Bildschirm nicht ab. Somit kann ich in ruhe chatten.
     
  10. Casamonte, 05.05.2011 #10
    Casamonte

    Casamonte Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    65
    Registriert seit:
    11.05.2010
    Tablet:
    Pixel C
    Das hatte ich auch festgestellt. Display Timeout auf 2 Minuten, bis der Bildschirm ausgeht vergehen aber deutlich länger als zwei Minuten.
     
  11. harvey186, 05.05.2011 #11
    harvey186

    harvey186 Threadstarter Android-Experte

    Beiträge:
    852
    Erhaltene Danke:
    154
    Registriert seit:
    07.11.2010
    Das mit dem automatischen abschalten liegt daran, dass die Einstellungen nicht wirklich übernommen werden. Wenn ihr einen Timeout einstellen wollt, müßt ihr Anfroid assistant oder SuperBox nehmen. Wenn ihr da eine Zeit einstellt, dann schaltet das Display wirklich ab.
     
  12. harvey186, 05.05.2011 #12
    harvey186

    harvey186 Threadstarter Android-Experte

    Beiträge:
    852
    Erhaltene Danke:
    154
    Registriert seit:
    07.11.2010
    Hast du den Flugzeug Modus an ???
     
  13. Deanna, 05.05.2011 #13
    Deanna

    Deanna Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    456
    Registriert seit:
    25.11.2009
    Ja, habe ich. Ich weiß auch, worauf Du hinaus willst... ;)
    Das muss ich aber erst noch testen. Und ohne Flugzeugmodus zieht er mir zuviel am Akku. :(
     
  14. harvey186, 05.05.2011 #14
    harvey186

    harvey186 Threadstarter Android-Experte

    Beiträge:
    852
    Erhaltene Danke:
    154
    Registriert seit:
    07.11.2010
    Naja, aber für ne ne halbe Stunde testen reicht die batterie doch, oder ??
     

Diese Seite empfehlen