1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Beautiful Widget Problem

Dieses Thema im Forum "Sony Ericsson Xperia X10 Forum" wurde erstellt von SonnyBlack273, 06.07.2011.

  1. SonnyBlack273, 06.07.2011 #1
    SonnyBlack273

    SonnyBlack273 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    353
    Erhaltene Danke:
    16
    Registriert seit:
    14.03.2011
    Phone:
    Samsung Galaxy S7
    Ich habe Beautiful Widget 3.61 installiert. Wenn ich das Animations Package 1.04 installiere zeigt er mir die Wettervorhersage nicht mehr an. Das Prob. habe ich nur mit Android 2.1, bei 2.2 hatte es einwandfrei funktioniert. Gibt es dafür einen fix oder ähnliches ?
     
  2. angelssend, 07.07.2011 #2
    angelssend

    angelssend Android-Guru

    Beiträge:
    2,634
    Erhaltene Danke:
    582
    Registriert seit:
    16.10.2010
    Phone:
    Samsung Galaxy S4
    Schau mal ob du googel oder accuweather als bezugsquelle gewählt hast beim wetter, bei google zeigt es die Wetteranimationen nicht an warum auch immer...
     
  3. SonnyBlack273, 07.07.2011 #3
    SonnyBlack273

    SonnyBlack273 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    353
    Erhaltene Danke:
    16
    Registriert seit:
    14.03.2011
    Phone:
    Samsung Galaxy S7
    ich hab accuweather gewählt. Geht es den bei dir mit 2.1 ?
     
  4. angelssend, 08.07.2011 #4
    angelssend

    angelssend Android-Guru

    Beiträge:
    2,634
    Erhaltene Danke:
    582
    Registriert seit:
    16.10.2010
    Phone:
    Samsung Galaxy S4
    ja geht bzw ging, mein x10 nutzt mittlerweile mein Freund, aber ich hate da auch mit 2.1 das drauf und es lief
     

Diese Seite empfehlen