1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. cybertron, 04.11.2010 #1
    cybertron

    cybertron Threadstarter Android-Experte

    hi,
    ich habe seit gestern dass problem dass beim beautiful widget dass wetter auf englisch steht,war vorher immer auf deutsch,habe aber jetzt die FW update gemacht.
    ich meine regen,nebel,etc dass steht immer auf englisch?wie kann ich dass auf deutsch einstellen.im menu hab ich alles auf deutsch stehen ?
    bitte um hilfe
    danke
     
  2. Nette89, 04.11.2010 #2
    Nette89

    Nette89 Android-Experte

    Hast du das Widget schonmal neu hinzugefügt?
     
  3. cybertron, 05.11.2010 #3
    cybertron

    cybertron Threadstarter Android-Experte

    Jo.noch immer englische nebel etc.welche version soll ich verwenden mit der jpo fw?wills indeutsch
     
  4. DonDroid71, 05.11.2010 #4
    DonDroid71

    DonDroid71 Fortgeschrittenes Mitglied

    Hast du unter den Einstellungen von Beautiful Widget unter Home Settings, den Haken bei Celsius/Metrisch verwenden gesetzt und den Haken bei Englisches Wetter rausgenommen ?

    Dann müßte es eigentlich in deutsch sein.
     
  5. cybertron, 05.11.2010 #5
    cybertron

    cybertron Threadstarter Android-Experte

    ja hab ich immer so eingestellt!habe die aktuellste version installiert die es im store gibt?welche verwendet ihr denn die in deutsch ist ?
     
  6. DonDroid71, 05.11.2010 #6
    DonDroid71

    DonDroid71 Fortgeschrittenes Mitglied

    Ich verwende auch die aktuellste aus dem Market, war glaube ich gestern das letzte Update.
    Ist alles in deutsch bei mir.