1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Bei USB Debugging keine Verbindung zum PC

Dieses Thema im Forum "Samsung Galaxy 5 (I5500) Forum" wurde erstellt von julia29, 15.09.2011.

  1. julia29, 15.09.2011 #1
    julia29

    julia29 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    09.08.2011
    Hallo,
    wollte alternativ zu meinem Thread Icon mit HTML-Link auf Homescreen
    eine kleine App mit http://appinventor.googlelabs.com bauen.
    Hierzu wollte ich mein
    SAMSUNG I5500 / GALAXY 550 ANDROID 2.1 SMARTPHONE
    anstatt des Inventor Emulators nehmen, da mir dieser Emulator zuviel Ressourcen frist (und elendig lange braucht).

    Laut App Inventor wird ein aktives Debugging auf dem Handy benötigt.

    Ist jedoch auf dem Samsung >ANWENDUNGEN >ENTWICKLUNG >Debugging das Häkchen hier aktiviert, findet mein PC (Windows Vista Business) die benötigten USB-Treiber nicht mehr und eine Verbindung zum Handy nicht mehr möglich.

    Frage - was kann ich nun machen?
     
  2. IFDK, 15.09.2011 #2
    IFDK

    IFDK Fortgeschrittenes Mitglied

    Beiträge:
    292
    Erhaltene Danke:
    46
    Registriert seit:
    02.05.2011
    Phone:
    Lumia 730
    Kies installieren. Dabei werden auch die ADB-Treiber installiert.
     
  3. julia29, 15.09.2011 #3
    julia29

    julia29 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    09.08.2011
    Über Kies bin ich schon mal "gestolpert", immer dann wenn ich mein Handy mit dem PC verbinde. Dort kommt die Frage ob Verbindung mit Kies oder USB erfolgen soll. Ich habe immer USB gewählt.
    Nun tut sich bei mir die Frage auf, ob Kies evtl. bereits standarmäßig installiert ist. In den Einstellungen /Anwendungen konnte ich nichts finden.
    Habe es nach dem Verbinden mit dem PC einfach mal anstatt USB ausgewählt, aber nichts passiert, kein weiterer Dialog oder irgend etwas. Mein PC kann wieder die Treiber nicht finden.
    Habe ich nun Kies drauf oder ist die Auswahl nur dafür "vorbereitet" und muss noch installiert werden?
     
  4. IFDK, 15.09.2011 #4
    IFDK

    IFDK Fortgeschrittenes Mitglied

    Beiträge:
    292
    Erhaltene Danke:
    46
    Registriert seit:
    02.05.2011
    Phone:
    Lumia 730
    Du musst Kies am PC installieren. Du brauchst die ADB.
     
    julia29 bedankt sich.
  5. julia29, 15.09.2011 #5
    julia29

    julia29 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    09.08.2011
    upps - danke. Das wäre beinahe schief gelaufen.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. trotz usb debugging keine verbindung