1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Bekomme Apples Wireles Keyboard zwar gekoppelt. Aber nicht aktiviert auf dem Note?

Dieses Thema im Forum "Samsung Galaxy Note (N7000) Forum" wurde erstellt von drmaniac, 20.12.2011.

  1. drmaniac, 20.12.2011 #1
    drmaniac

    drmaniac Threadstarter Android-Experte

    Beiträge:
    684
    Erhaltene Danke:
    208
    Registriert seit:
    14.12.2011
    Servus,

    also ich habe vom iPhone :D noch die Apple Wireless BT Tastatur.

    das Koppeln ging fix.

    Keyboard anschalten. Auf dem Note suchen. Koppeln. Auf dem Keyboard den PIN eintippen+Enter der angezeigt wurde auf dem Note.

    Und da war sie nun also unten zu sehen in den Bluetooth Einstellungen

    Bluetooth Geräte
    Apple Wireless Keyboard
    gekoppelt

    Aber wenn ich drauf klicke kommt: Verbindung wird hergestellt. Dann ein Text der so schnell wieder weg ist das ich ihn nicht lesen kann. Und dann war es das auch schon wieder.

    Was kann ich tun?

    :)



    Edit: Der Text der da so schnell weg ist " mit HDI Gerät verbunden" dann wirds bruchteil einer Sekunde blau und dann wieder grau.
     
  2. brotbuexe, 21.12.2011 #2
    brotbuexe

    brotbuexe Android-Experte

    Beiträge:
    486
    Erhaltene Danke:
    138
    Registriert seit:
    13.09.2009
    Ich hatte den Effekt mit einem HP Touchpad Keyboard. Da half dann das Keyboard kurz aus zu machen. Nach dem Anschalten war es dann verbunden.
     
  3. hurricane3d, 21.12.2011 #3
    hurricane3d

    hurricane3d Gast

    Hi drmaniac,

    mir geht's genau so wie Dir. Bekomme die Apple Tastatur zwar gekoppelt, aber die Verbindung wird sofort wieder getrennt. Mit einer Logitech Bluetooth Tastatur klappt alles einwandfrei, bis auf die fehlende deutsche Tastaturbelegung. (Y/Z vertauscht, keine Umlaute)

    Nun wieder zurück zu Apple:
    Das liegt laut diverser Foren wohl daran, dass das Protokoll der Apple Tastatur nicht 100% HID-konform ist. Damit läuft diese nicht mit dem Standard Treiber.
    Die Unterstützung für die Apple-Bluetooth-Tastatur muss im Kernel vorhanden sein. Dies ist wohl nicht der Fall, warum wohl SAMSUNG? Vielleicht wegen Apple Klagen?

    Ich hoffe aber selbst, dass es in naher Zukunft eine Lösung dafür geben wird.
    Beim SGS2 hat's doch prima funktioniert, warum nicht auch in Kürze beim Note. Eventuell geht's mit ICS, mal abwarten.

    LG
     
  4. drmaniac, 21.12.2011 #4
    drmaniac

    drmaniac Threadstarter Android-Experte

    Beiträge:
    684
    Erhaltene Danke:
    208
    Registriert seit:
    14.12.2011
    stimmt, Logitech DiNovo KY geht einwandfrei.

    Die Apple Tastatur an einem iphone geht.

    Das riecht mal wirklich nach Schmu ;)

    Aber es wäre von Samsung schön doof. Die wollen doch, dass wir ihre Handys benutzen. Da kann das Zubehör ja egal sein oder :D
     
  5. brotbuexe, 21.12.2011 #5
    brotbuexe

    brotbuexe Android-Experte

    Beiträge:
    486
    Erhaltene Danke:
    138
    Registriert seit:
    13.09.2009
    Wenn Apple ein Keyboard raus bringt was sich nicht ans Protokoll hält und Android das dann nicht unterstützt ist Samsung Schuld?
     
  6. hurricane3d, 13.01.2012 #6
    hurricane3d

    hurricane3d Gast

    Korrektur:

    Seit der XXKL7 Firmware funktioniert auch das deutsche Tastaturlayout, aber nur, wenn die Samsung-Tastatur als Eingabemethode eingestellt ist!

    BTW, die Apple Tastatur geht aber trotzdem weiterhin nicht, weder mit XXKL7 noch mit XXLA1 Firmware. Kernel habe ich schon viele probiert, Abyss, CF, Speedmod. Leider ohne Erfolg.

    LG
     
  7. hurricane3d, 12.02.2012 #7
    hurricane3d

    hurricane3d Gast

  8. wittsterne, 18.02.2015 #8
    wittsterne

    wittsterne Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    18.02.2015
    Hallo zusammen,
    ich habe mir auch ein Apple Wireless Keyboard für mein Samsung Galaxy Note 10.1 2014 Edition gekauft. Habs zuerst mit einer schweizer Tastatur von einer Freundin ausprobiert und alles hat geklappt.
    Bei meiner deutschen Version klappt das ankoppeln etc. ganz normal und "normales" Tippen ist auch kein Problem.
    Leider funktionieren einige Tasten nicht! zB. "(" liegt nicht auf der "8" sondern auf "9" ; habs durch wildes Ausprobieren gefunden. "=" finde ich nicht und sämtliche andere Tasten sind falsch belegt.
    Was kann ich nur machen? :sad:
    Vielen lieben Dank schon mal für eure Hilfe!
    wittsterne
     

Diese Seite empfehlen