1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bekomme das Pulse nicht gerootet

Dieses Thema im Forum "T-Mobile Pulse Forum" wurde erstellt von nachttraum, 27.02.2011.

  1. nachttraum, 27.02.2011 #1
    nachttraum

    nachttraum Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2010
    Hallo,

    langsam denke ich dass ich in einer Endlosschleife gefangen bin.Folgendes Problem habe ich:
    Nach dem ich ohne Probleme auf UK 2.1 upgedated habe bekomme ich das Pulse einfach gerootet.

    Ich starte mit dem Affengrifff das Handy so dass der Blaue Bildschirm erscheint;nur ertönt nach dem Anschliessen ein Plöp und ich führe die Superboot.bat aus.
    Aber leider erscheint auf dem Pulse keine Meldung und starten lässt sich nach dem Herausnehmen des Akkus auch nicht mehr.
    Ich muss erst wieder das UK 2.1 Update ausführen dammit das Handy wieder läuft.
    Was mache ich bloß flasch?
    :wubwub:
     
  2. SirNuton, 27.02.2011 #2
    SirNuton

    SirNuton Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    10
    Registriert seit:
    09.12.2010
    Phone:
    T-Mobile Pulse
    Versuchs mal mit der App z4root aus dem Market.
     
  3. Quante, 28.02.2011 #3
    Quante

    Quante Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    18.02.2011
  4. nachttraum, 28.02.2011 #4
    nachttraum

    nachttraum Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2010
    Habe ich ausprobiert. Hat funktioniert. Besten Dank für den Tipp
     
  5. Quante, 01.03.2011 #5
    Quante

    Quante Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    18.02.2011
    Nichts zu danken!
    Hab mir ohne z4root auch einen Tag lang die Finger verkrampft. :smile:
     

Diese Seite empfehlen