1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bekomme keine FW mehr auf mein S3 -> Odin Fail

Dieses Thema im Forum "Root / Custom-ROMs / Modding für Samsung Galaxy S3" wurde erstellt von gnOrfi, 25.07.2012.

  1. gnOrfi, 25.07.2012 #1
    gnOrfi

    gnOrfi Threadstarter Gast

    Mahlzeit.
    Nun sollte mein weißes S3 gegen ein Blaues eingetauscht werden und da wollte ich direkt mal richtig ordentlich flashen, und zwar die Foxhound. Um es sauber zu machen wollte ich die LF2 per Odin flashen. Hab ja schon viel am S2 und bei meinem weißen S3 rumgeflashed und falls mal n Fehler war hab ichs auch immer alleine geschafft wieder zu reparieren..
    Nur diesesmal pack ichs nicht mehr....
    LF2 bleibt bei 1/5 hängen.. LFB packts auch nicht. LF4 hauts schon nach 30sek raus:
    <ID:0/003> Removed!!
    <ID:0/003> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> I9300XXALF6_I9300DBTALF4_I9300XXLF5_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> system.img
    <ID:0/003> NAND Write Start!!
    <ID:0/003> Complete(Write) operation failed.
    <ID:0/003> Added!!
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/003> Removed!!

    ... Per Kies Notfallwiederherstellung bleibt er bei zwischen 3 & 7% hängen - also nach 30min kein Vorrangehen.

    Brauch ich wieder ne mehrweilige FW, sodass ich n PIT einfügen kann und ne repartition machen kann? Finde aber nirgends eine - falls das überhaupt funzt.
    Das S3 war quasi wie neu. Habs ohne Sim und SD-Karte angemacht und 5min rumgetippselt ob alles funzt.. Ergo -> Es war alles auf Stock und wurde nie Custom-flashed.
    Akku raus getestet - Kies ist im Taskmanager komplett beendet.
    Irgendwer n Tip?
     
  2. Randall Flagg, 25.07.2012 #2
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
  3. gnOrfi, 25.07.2012 #3
    gnOrfi

    gnOrfi Threadstarter Gast

    Eben LG6 vom Tower-Rücken aus geflashed -> Fail.

    <ID:0/004> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> I9300XXBLG6_I9300OXABLG6_I9300XXLG6_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/004> Odin v.3 engine (ID:4)..
    <ID:0/004> File analysis..
    <ID:0/004> SetupConnection..
    <ID:0/004> Can't open the serial(COM) port.
    <ID:0/004> Added!!
    <OSM> All threads completed. (succeed 0 / failed 1)

    Edit:
    oben stehendes sollte ich auch lesen: <ID:0/004> Can't open the serial(COM) port.
    Habe Port gewechselt -> Fail.

    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> I9300XXBLG6_I9300OXABLG6_I9300XXLG6_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin v.3 engine (ID:5)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> boot.img
    <ID:0/005> Complete(Write) operation failed.
    <ID:0/005> Added!!
    <OSM> All threads completed. (succeed 0 / failed 1)

    ..

    um die bei Hotfile zu ziehn muss ich noch 20min warten bis ich überhaupt laden kann - Freeuser.
    Und dann dauerts nochmal 40min zum ziehn.. dann ists noch nicht geflashed.. Krieg n Kotzkrampf..
     
    Zuletzt von einem Moderator bearbeitet: 25.07.2012
  4. Randall Flagg, 25.07.2012 #4
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    "ID:0/004> Can't open the serial(COM) port."

    Das wird das Problem sein. Alles andere sieht normal aus.
     
  5. gnOrfi, 25.07.2012 #5
    gnOrfi

    gnOrfi Threadstarter Gast


    Das kam nur auf dem einen Port, anderer Port ging nicht, kam auch ne andere Log - Siehe mein Edit.

    Der ursprüngliche Beitrag von 19:43 Uhr wurde um 19:45 Uhr ergänzt:

    In deinem geposteten Thread-Link heißt es, die Pit mit der Endung 29 wird mein 16GB S3 "retten". Habe die Pit jetzt vor der Nase, kann ich die auch in Verbindung von NUR einer PDA .tar.md5 benutzen?

    Der ursprüngliche Beitrag von 19:45 Uhr wurde um 19:51 Uhr ergänzt:

    Habs Gefühl mein S3 ist zerfetzt von Innen :bored:
     
  6. myreality, 25.07.2012 #6
    myreality

    myreality Android-Guru

    Beiträge:
    3,774
    Erhaltene Danke:
    3,699
    Registriert seit:
    18.07.2011
    Nein!!!
    3-teilige ist ein MUSS
     
  7. gnOrfi, 25.07.2012 #7
    gnOrfi

    gnOrfi Threadstarter Gast

    Okay habe natürlich nicht auf gut Glück probiert.
    29er Pit + 3teilig gab zuerst wieder n Fail. Dann nochmal n Port gewechselt, dann gings. Also der gleiche Port bei dem anfangs auch immer Fails gab. Danke dir Reality! :-*

    Edit:
    ach ja hab spaßhalber auch Orgialkabel benutzt. Hatte beim S3 zwar auch immer das andere Kabel (kA welches das war xD glaube vom S2 n nicht Orginales) genommen und es gab da nie Probs.. Naja wollte es mal erwähnen.
     
    Zuletzt von einem Moderator bearbeitet: 25.07.2012

Diese Seite empfehlen