1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bekomme meine Telefon-Nr. nicht angezeigt!

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von hope13, 27.10.2010.

  1. hope13, 27.10.2010 #1
    hope13

    hope13 Threadstarter Android-Experte

    Beiträge:
    878
    Erhaltene Danke:
    117
    Registriert seit:
    10.11.2009
    Phone:
    Nexus 4
    Hallo Leute,

    ich habe seit kurzen den Provider gewechselt (Base) und bin mit diesen auch sehr zufrieden...kann also soweit nicht klagen was Verbindung usw. angeht.

    Was mich aber stört ist das ich meine Telefon-Nr. unter den Status von Telefon Info nicht lesen kann, dies war bei den anderen Karten die ich getestet habe nicht der Fall.

    Also bei o2, Vodafone oder t-mobile wie auch bei Simyo ging das ohne Probleme, aber bei Base was ja das gleiche Netz von Simyo ist, da geht es komischer weise nicht.

    Kennt jemand das Problem oder bin ich der einzige und vor allem wenn jemand das gleiche Problem hat, bei welchen Provider ist er oder sie.

    [​IMG]
     
  2. Jarkiro, 27.10.2010 #2
    Jarkiro

    Jarkiro Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    59
    Registriert seit:
    07.09.2010
    O2, gleiches "Problem"...kp wie man das behebt, war mir bis jetzt auch schnurz
     
  3. Wunderschmali, 27.10.2010 #3
    Wunderschmali

    Wunderschmali Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    15.09.2010
    Tablet:
    Samsung Galaxy Note 10.1
    Geht bei meiner Vodafone Karte auch nicht.
    Hängt aber mit der Karte zusammen , und liegt nicht am Telefon.
     
  4. TMReuffurth, 27.10.2010 #4
    TMReuffurth

    TMReuffurth Android-Experte

    Beiträge:
    762
    Erhaltene Danke:
    89
    Registriert seit:
    03.10.2010
    Phone:
    Sony Xperia Z
    Tablet:
    Asus Eee Pad Transformer TF101
    Hab das gleiche Problem. Habe letzte Woche eine neue Version von meiner 8 Jahre alten Sim-Karte geholt. Ich hatte zwar keine Probleme mit der aber ich dachte es würde mal Zeit die auf eine U-Sim umzustellen.

    Seit ich die neue habe wird die Nummer mir auch nicht mehr dort angezeigt, was vorher definitiv funktionierte.
     
  5. presseonkel, 27.10.2010 #5
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,356
    Erhaltene Danke:
    31,548
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
  6. hope13, 27.10.2010 #6
    hope13

    hope13 Threadstarter Android-Experte

    Beiträge:
    878
    Erhaltene Danke:
    117
    Registriert seit:
    10.11.2009
    Phone:
    Nexus 4
    Liegt es vielleicht an der Finalen Froyo Version, den in der Beta ging es ja auch noch ohne Probleme...
     
  7. Kev, 27.10.2010 #7
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    In meiner Skan-Kies-JPM-Froyo und Simyo wird sie angezeigt...
     
  8. presseonkel, 27.10.2010 #8
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,356
    Erhaltene Danke:
    31,548
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    wird bei mir auch angezeigt:
    sgs mit froyo (o2) : ja
    stein mit froyo (o2): ja
     
  9. TMReuffurth, 27.10.2010 #9
    TMReuffurth

    TMReuffurth Android-Experte

    Beiträge:
    762
    Erhaltene Danke:
    89
    Registriert seit:
    03.10.2010
    Phone:
    Sony Xperia Z
    Tablet:
    Asus Eee Pad Transformer TF101
    Da weis aber auch keiner was Sache ist :D

    Glaube das liegt an der Simkarte selber, sonst würde es wohl keinen Sinn ergeben das es vorher mit meiner 8 Jahre alten angezeigt wurde und jetzt mit der neuen im gleichen Netz und Nummer nicht mehr. Vielleicht können die Provider das selber einprogrammieren oder halt vergessen.

    Wofür das aber seien soll ist mir nicht ganz klar. Denn mit der Nummernübertragung beim Anruf hat es ja nichts zu tun.
     
  10. smudorudi, 27.10.2010 #10
    smudorudi

    smudorudi Android-Experte

    Beiträge:
    480
    Erhaltene Danke:
    72
    Registriert seit:
    16.08.2010
    also an der SIM kann es meiner Meinungnach nicht liegen.

    Ich hatte das selbe Problem (bei JF3)

    Hab dann mal mein SGS zu Samsung geschickt und nachdem ich es wiederbekommen hab, hat es mir meine Nummer angezeigt (gleiche SIM)

    Kann jetzt nur nicht sagen was die Lösung war. Hab die SIMund SD-Karte vorm einschicken entfernt, sowie nen wipe gemacht. Allerdings hat Samsung, im Rahmen der Reparatur, auch ein Firmwarupdate auf JM1 ausgeführt.

    Edit: bin auch bei o2
     
  11. Randall Flagg, 27.10.2010 #11
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Meine Nummer wird bei VF auch nicht angezeigt.Warum beschäftigt euch das so?? Ist der Empfang dadurch besser? Höhere Akkuleistung?? Also "Wayne...interessiert's?"

    Ich warte noch auf den Thread: " Mein SGS ist viel zu laut beim Telefonieren...was kann ich tun..."

    Will keinen beleidigen aber man kann sich Gedanken machen um...sagen wir mal nichts...
     
  12. Stupendousman, 28.10.2010 #12
    Stupendousman

    Stupendousman Android-Experte

    Beiträge:
    664
    Erhaltene Danke:
    58
    Registriert seit:
    10.06.2009
    Ich hab zumindest den verdacht dass ich auf Grund der fehlenden Tel. Nummer meine Bob-App zur Kostenübersicht nicht mehr nutzen kann.
    Weil die App sagt mir immer: "Rufnummer konnte nicht identifiziert werden"

    Aber kann man die Rufnummer denn nicht irgendwo eintragen? Ich hab sowas im Hinterkopf dass es geht, aber ich finde es nimmer...
     
  13. TMReuffurth, 28.10.2010 #13
    TMReuffurth

    TMReuffurth Android-Experte

    Beiträge:
    762
    Erhaltene Danke:
    89
    Registriert seit:
    03.10.2010
    Phone:
    Sony Xperia Z
    Tablet:
    Asus Eee Pad Transformer TF101
    Man kann im Telefonbuch einmal ein eigenes Profil einfügen und man kann auch noch die eigene Nummer einfügen, wenn man auf Optionen -> Einstellungen -> Eigene Nummern drückt. Ich habe aber keine Ahnung wozu das gut sein soll.
     
  14. Stupendousman, 28.10.2010 #14
    Stupendousman

    Stupendousman Android-Experte

    Beiträge:
    664
    Erhaltene Danke:
    58
    Registriert seit:
    10.06.2009
    Also diese Einstellung hat zumindest auf die Frage des TE keinen Einfluss.
    Habs probiert, und das ändert an der Anzeige nix...

    Ich kann jetzt aber nicht sagen ob das an der JPM/JP6 FW liegt und obs bei einer anderen Version nicht so war.
     
  15. Wuselwutz, 28.10.2010 #15
    Wuselwutz

    Wuselwutz Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    5
    Registriert seit:
    01.09.2010
    Bei meiner deutschen T-Mobile Karte wird die Rufnummer angezeigt, bei meiner portugiesischen Vodafone Prepaid Karte nicht (SGS mit JM1).

    Für mich liegt es offensichtlich an der Karte und/oder am Netz.
     
  16. danielfv, 28.10.2010 #16
    danielfv

    danielfv Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    28.10.2010
    Hallo am alle,

    Ich habe die Lösung schon gefunden (fragt mal nicht wie oder wo, ich erinnern leider nicht mehr) ...

    Leider, habe ich mein Handy auf Englisch und weiß ich nicht wie es geht auf Deutsch... Auf jedem Fall Mann kann einmal das Handy auf English ändern, die Anleitung folgen und dann wieder auf Deutsch ändern.

    Auch kann ich bestätigen dass einige Probleme mit verscheide Apps werden gelöst...

    Contacts -> Menü-Taste -> Settings -> Own numbers -> Menü-Taste -> Create ->
    Name: Hier schreibt Mann genau ohne das Anführungszeichen "My Number"
    Number: Hier schreibt Mann genau die eigene Telefonsnummer ohne das Anführungszeichen "+491xxxxxxx"

    Am ende muss Mann einfach das Handy neu-starten und fertig...

    Alles gute

    Daniel

    P.S:
    Es liegt doch an der Karte, einige sind schon vorprogrammiert mit den Telefonsnummer, andere nicht
     
    Zuletzt bearbeitet: 02.11.2010

Diese Seite empfehlen