1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bekomme nur GSM

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von keiga, 31.12.2010.

  1. keiga, 31.12.2010 #1
    keiga

    keiga Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    2
    Registriert seit:
    14.09.2010
    Phone:
    HTC Desire HD
    Hallo,

    ich habe das Problem das das Handy von meiner Freundin sich immer nur mit GSM (G in der Statusleiste) verbindet, während mein handy (HTC) sich mit HSDPA problemlos verbindet (beide o2). Ihre Karte haben wir von o2 bereits tauschen lassen da sie nicht UMTS-fähig war. Mit der neuen klappt es aber leider auch nicht. Woran kann das liegen?:angry:
     
  2. FadeFX, 31.12.2010 #2
    FadeFX

    FadeFX Android-Lexikon

    Beiträge:
    1,184
    Erhaltene Danke:
    249
    Registriert seit:
    20.11.2009
    Irgendwelche Modifikationen vorgenommen, oder ist es wie aus dem Geschäft?
     
  3. keiga, 31.12.2010 #3
    keiga

    keiga Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    2
    Registriert seit:
    14.09.2010
    Phone:
    HTC Desire HD
    ist "wie aus dem geschäft" kein root, kein custom rom oder sonstwas
     
  4. FadeFX, 31.12.2010 #4
    FadeFX

    FadeFX Android-Lexikon

    Beiträge:
    1,184
    Erhaltene Danke:
    249
    Registriert seit:
    20.11.2009
    Versuch mal *#301279# im dialer einzugeben, da solltest du ein Menü bekommen wo du hsdpa ein und ausschalten kannst, eventuell ist das da deaktiviert... wenn nicht dann musst du es vermutlich zur Reparatur geben.
     
    keiga bedankt sich.
  5. keiga, 31.12.2010 #5
    keiga

    keiga Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    2
    Registriert seit:
    14.09.2010
    Phone:
    HTC Desire HD
    hmmm, das ist schlecht. sie sagt gerade das sie schonmal ein 3g hatte (aber nur ganz kurz) das hsdpa war eingeschaltet. also kommen wir um ein einschicken nicht wirklich drumrum :( trotzdem danke
     
  6. Oberhausener, 31.12.2010 #6
    Oberhausener

    Oberhausener Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    3
    Registriert seit:
    07.11.2010
    Menü => Einstellungen => Drahtlos und Netzwerk => Mobile Netzwerke => Netzmodus. Welcher Modus ist eingestellt? Wenn du HSDPA haben willst, gehst du am besten auf den automatischen Modus.
     
  7. keiga, 31.12.2010 #7
    keiga

    keiga Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    2
    Registriert seit:
    14.09.2010
    Phone:
    HTC Desire HD
    ist eingstellt. wenn ich allerdings die 3. option auswähle (nur wcdma) dann bekomme ich überhaupt keinen empfang (sprich bei den empfangsbalken ist ein kreuz)
     
  8. keiga, 01.01.2011 #8
    keiga

    keiga Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    2
    Registriert seit:
    14.09.2010
    Phone:
    HTC Desire HD
    man mag es kaum glauben aber o2 hat zwar eine umts-fähige simkarte geschickt, das umts aber nicht aktiviert. diese idioten. naja, nachdem wir lustiges simkarten tauschen gemacht haben und 2 anrufe bei o2 später geht jetzt auch das hsdpa/umts. man man das man da son hinterherlaufen muß ärgert mich total, aber jetztz läufts wenigstens. danke nochmal für die hilfe.
     

Diese Seite empfehlen