1. roflol, 04.11.2011 #1
    roflol

    roflol Threadstarter Neuer Benutzer

    Guten Abend,
    also ich hab folgendes Problem, bei meinem Milestone zeigt das Display nichts mehr an, wird aber noch ausgeleuchtet. Touchfunktion auch noch vorhanden, kann das Handy booten und blind bedienen.
    Heute morgen war das schonmal, habs dann aus und wieder an gemacht und dann ging es wieder, mittlerweile bleibts dauerhaft schwarz.
    Habs gestern auf HO!NO! geflasht, kann das daran liegen?

    Grüße
     
  2. dotartist, 05.11.2011 #2
    dotartist

    dotartist Erfahrener Benutzer

    Kommt denn noch das Motorola Logo beim Bootvorgang oder bleibt auch das schwarz.
     
  3. roflol, 07.11.2011 #3
    roflol

    roflol Threadstarter Neuer Benutzer

    Das bleibt auch schwarz, leuchtet nur kurzzeitig mal etwas heller und dann wieder dunkler...
    Hat vermutlich auch das Verbindungskabel einen weg oder?
    Liebe Grüße
     
  4. dotartist, 07.11.2011 #4
    dotartist

    dotartist Erfahrener Benutzer

    Sieht leider wohl ganz so aus...
    Ich hatte das Problem, dass ich in CM7 die Display Helligkeit auf 1 gestellt habe (20 ist von Stock aus das Dunkelste), da hat mein Display auch noch geleuchtet, aber halt nur schwarz. Musste blind die Helligkeit in den Settings hochstellen ^^
    Aber ich denke das wird bei dir nicht sein
     
  5. Andy6325, 07.11.2011 #5
    Andy6325

    Andy6325 Android-Lexikon

    Versuche doch mal ein anderes ROM oder stock rom zu flashen. Wenn es dann Software sein sollte, dann weißt du das.

    Klingt aber wirklich eher nach Kabel, aber das ist ein gefummel und kostet dich min. 20 Euro. Wenn du es tauschen musst, dann such dir auf jeden Fall eine gute Anleitung!!

    Gesendet mit der Android-Hilfe.de-App
     
  6. AlfredENeumann, 07.11.2011 #6
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Wenn das Gerät noch Garantie hat einschicken.
     
  7. roflol, 09.11.2011 #7
    roflol

    roflol Threadstarter Neuer Benutzer

    Habe es vor ein paar tagen mal via RDS auf Originalzustand bringen wollen, doch es hat den Prozess nicht beenden können.
    Dann heute nochmals versucht > in den Bootloader und siehe da, das Milestone hat etwas angezeigt... Warum auch immer es jetzt wieder geht, keine Ahnung!
    Naja, dann wieder mit RDS Geflasht und diesmal hats geklappt!

    Kann das sein, dass es da zb. einen Displaytreiber zerschossen hat?
    Das Handy hat ja immer gebootet, nur nie etwas angezeigt...

    Liebe Grüße!
     
  8. Andy6325, 09.11.2011 #8
    Andy6325

    Andy6325 Android-Lexikon

    kann sein, auf jedenfall gut, dass es wieder läuft
     
  9. roflol, 21.11.2011 #9
    roflol

    roflol Threadstarter Neuer Benutzer

    Guten Tag,
    irgendwie ist das Problem wieder aufgetaucht, jedoch reicht es das Handy mal aus zu machen, den Akku raus zu nehmen und es für eine weile, ca. 2 Stunden aus zu lassen.
    Danach geht es wieder ganz normal.
    Was kann das nur sein???

    Liebe Grüße
     
  10. mblaster4711, 22.11.2011 #10
    mblaster4711

    mblaster4711 Android-Ikone

    mach das, wenn du noch garantie hast!

    Sent from my Milestone using Tapatalk
     
  11. roflol, 22.11.2011 #11
    roflol

    roflol Threadstarter Neuer Benutzer

    Leider ist das Gerät schon älter als 2 Jahre, sonst wärs vermutlich schon lange unterwegs.
    Ich habe noch ein 2. das noch keine 2 Jahre alt ist, kann man da irgendwie etwas drehen, z.B. Imei austauschen?
    (beim 2. fehlt das Display komplett, von dem her wärs mir egal.)

    Zu so einer aus 2 mach 1 Aktion fehlt mir leider die Zeit und das Wissen.

    Ich wüsste nur gerne welche Ursache das haben könnte... übertragen auf einen PC sind mir solche Problembilder gänzlich unbekannt, und so viel anders ist ein Handy ja nicht aufgebaut...

    Liebe grüße
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. lenovo y70 touch bildschirm bleibt schwarz

    ,
  2. motorola milestone 2 schwarzer bildschirm

    ,
  3. Motorola Displays bleibt schwarz

    ,
  4. motorola handheld scanner Display bleibt dunkel,
  5. motorola milestone 2 bootet aber bildschirm bleibt schwarz,
  6. Milestone 2 bootet normal aber Bildschirm bleibt schwarz