1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Benötige das Original FroYo 2.2.1

Dieses Thema im Forum "Root / Hacking / Modding für Nexus One" wurde erstellt von wuerg, 07.11.2010.

  1. wuerg, 07.11.2010 #1
    wuerg

    wuerg Threadstarter Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    25
    Registriert seit:
    09.05.2010
    Phone:
    Motorola Moto X
    Tablet:
    Samsung Galaxy Tab 3 Lite
    Hallo,

    ich habe hier ein aus den USA importiertes Nexus One liegen und möchte dort 2.2.1 installieren. Im Moment ist MiUi installiert. Ein Backup existiert nicht.

    Kann ich dieses von den XDAs nehmen?
     
  2. Blindy, 07.11.2010 #2
    Blindy

    Blindy Android-Experte

    Beiträge:
    531
    Erhaltene Danke:
    47
    Registriert seit:
    15.12.2009
    Phone:
    OnePlus One
    probieren geht über studieren.... aber ich würde ja sagen
     
  3. Minutourus, 07.11.2010 #3
    Minutourus

    Minutourus Fortgeschrittenes Mitglied

    Beiträge:
    422
    Erhaltene Danke:
    53
    Registriert seit:
    13.09.2010
    Achte nur darauf ob du die SLCD oder AMOLED Version brauchst. Steht im Notfall auf deiner Verpackung wenn du diese dazubekommen hast.
     

Diese Seite empfehlen