1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Beschleunigungssensor defekt?

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von sr-sky, 02.11.2011.

  1. sr-sky, 02.11.2011 #1
    sr-sky

    sr-sky Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    02.11.2011
    Phone:
    Motorola Defy
    Hallo zusammen,

    ich habe seit kurzem folgendes Problem:

    Der Beschleunigungssensor scheint in einer Achse nicht zu funktionieren. Ich kann die Ansicht des Displays nicht mehr richtig ins Querformat bringen. Ich muss etwas stärker schütteln, dann dreht sich die Ansicht. Ich habe schon das Kompass kalibriert, Dreh-Funktion ein- und ausgeschaltet, mehrmals neugestartet. Das alles bringt leider nichts.

    Liegt da ein Hardware- oder ein Software-Defekt vor?

    Desweiteren wackelt der Akku ein bisschen, und Staubdicht ist das Handy nicht wirklich. Wie ist das bei euch?

    Danke schon mal für die Antworten und viele Grüße!
     
    Zuletzt bearbeitet: 02.11.2011
  2. Bleki, 02.11.2011 #2
    Bleki

    Bleki Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    9
    Registriert seit:
    19.05.2011
    hallo,
    kannst dir zb. "Seismos" aus dem market installieren und dann schön in allen 3 achsen überprüfen ob deine sensoren defekt sind.

    grüße
     
    sr-sky bedankt sich.
  3. sr-sky, 02.11.2011 #3
    sr-sky

    sr-sky Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    02.11.2011
    Phone:
    Motorola Defy
    Danke Bleki!

    habe ich installiert und die X-Achse bewegt sich garnichts? Ist jetzt der Sensor definitiv kaputt?

    Wie kann ich am besten alle meine Daten sichern wenn ich das Handy zur Reparatur schicken möchte?

    LG
     

Diese Seite empfehlen