1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. grabowski, 29.07.2010 #1
    grabowski

    grabowski Threadstarter Junior Mitglied

    Moin,
    hab zur Zeit das Cyanogen Mod 4.2.15.1 drauf. Bin mir nicht sicher ob da schon Radio und SPL geflasht wurden (habe es damals gebraucht gekauft, schon mit älterem Mod drauf). Glaube nicht und habe das aufgrund des Risikos auch nicht unbedingt vor.
    Dieses Rom gefällt mir nicht so richtig gut, hätte gern n anderes.
    Hat vielleicht jemand n Tipp welches da das beste ist?
     
  2. iLoveMyAndroid, 29.07.2010 #2
    iLoveMyAndroid

    iLoveMyAndroid Fortgeschrittenes Mitglied

    Kommt drauf an was du denn willst. Was gefällt dir denn nicht?

    Das Problem, ohne Danger SPL ist einfach das der Platz im G1 zu klein ist.
    Donut?
    Eclair?
    Froyo?
     
  3. Haunter1982, 29.07.2010 #3
    Haunter1982

    Haunter1982 Android-Experte

    Man braucht keinen anderen SPL mehr!!! Suchmal nach firerat mtd-patch. Wenn ich Zeithabe schreibe ich heute zuhause nochwas dazu.
     
  4. iLoveMyAndroid, 29.07.2010 #4
    iLoveMyAndroid

    iLoveMyAndroid Fortgeschrittenes Mitglied

  5. DiSa, 29.07.2010 #5
    DiSa

    DiSa Android-Experte

    Dazu gibt es dann den Engineering SPL 1.33.2003 (!) der auch Fastboot in allen Variationen unterstützt, aber eben nicht "danger" ist. Im Zusammenspiel mit dem MTD-Patch die optimale Kombination.
     
  6. Kranki, 29.07.2010 #6
    Kranki

    Kranki Ehrenmitglied

    Was ist denn 1.33.2003 für ein SPL? Gibts da irgendwo Infos dazu?
     
  7. grabowski, 31.07.2010 #7
    grabowski

    grabowski Threadstarter Junior Mitglied

    also gehe ich einfach nach deiner anleitung vor, mache den firerat mtd-patch und kann dann n neues rom draufziehen? würde z.b. gern piraterum 2.1.22 benutzen.
    gerootet is mein g1 wie gesagt schon, ne 8gb class 6 karte auch drin.
     
  8. DiSa, 02.08.2010 #8
    DiSa

    DiSa Android-Experte

    Der 1.33.2003 entspricht im wesentlichen dem 1.33.2005, allerdings hat er die "Standard"-Partitionierung und deshalb gibt es weniger / keine Probleme mit den verschiedenen Radio-Versionen. Unter CONFIRMED!! BRICKS: Radio and SPL + New SAFETY theory - Page 8 - xda-developers wurde relativ intensiv über die verschiedenen SPLs diskututiert.
     

Diese Seite empfehlen