1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

BETA ONLINE: Android 4 auf dem Cat Nova

Dieses Thema im Forum "Cat Nova Forum" wurde erstellt von norbert, 02.04.2012.

  1. norbert, 02.04.2012 #1
    norbert

    norbert Threadstarter Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    ich zitiere erst mal das wichtigste von der Seite:

    DIES IST EINE BETA - ES HANDELT SICH NICHT UM EINE FINALE VERSION UND SIE SOLLTE NUR VON ERFAHRENEN NUTZERN INSTALLIERT WERDEN.

    Wer trotzdem möchte :) :
    http://tablet.cat-sound.com/index.php/support/betabereich

    Eine Anmeldung ist erforderlich!
     
  2. Cat Team, 04.04.2012 #2
    Cat Team

    Cat Team Gewerbliches Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    253
    Registriert seit:
    05.07.2011
    Hallo, experimentierfreudige Catianer, die Beta ist online! Viel Spaß beim Installieren und Testen, wir freuen uns auf eure regen Beiträge und euren Support! Bitte installiert das Update aber nur, wenn ihr euch als "erfahrenen" Nutzer seht. Upgedatete Grüße, Cpt. Kitty und das Cat Team :)
     
  3. nokai, 04.04.2012 #3
    nokai

    nokai Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    2
    Registriert seit:
    18.12.2011
    Phone:
    HTC Desire HD
    Hallo,
    ich werde gleich mal loslegen, wenn der Download dann mal fertig wird. Da man problemlos wieder downgraden kann mache ich mir keine allzu großen Sorgen.
     
  4. bitboy0, 04.04.2012 #4
    bitboy0

    bitboy0 Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    602
    Registriert seit:
    20.12.2010
    Phone:
    Sony Xperia Z3 Compact
    alter Schwede!!! aber auf die letzte Minute, oder? ^^

    Bin dabei es zu installieren ... da ein Downgrade ja vorgesehen ist sollte es kein Risiko sein!

    gruß
     
  5. dickenseck, 04.04.2012 #5
    dickenseck

    dickenseck Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    342
    Registriert seit:
    28.10.2011
    Es ist vollbracht. Android 4 bootet soeben auf meinem nova.
    Bin gespannt wie ein "Gummiringal" :D

    edit:
    Nach dem ersten start sehr träge, danach flutscht alles.
    Es handelt sich um android 4.0.3.
    Lautsprecher rauschen laut vor sich hin :-S
     
    Zuletzt bearbeitet: 04.04.2012
  6. bitboy0, 04.04.2012 #6
    bitboy0

    bitboy0 Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    602
    Registriert seit:
    20.12.2010
    Phone:
    Sony Xperia Z3 Compact
    @dickenseck
    Schön das es bei dir geht ... bei mir hat es bei der Widerholung von Punkt17 leider nicht getan was es soll ... Android4 steht in der Anzeige und "Fastboot" ... aber leider passiert nichts weiter ... Da sollte nach der Wiederholung ja im Programm wieder was rechts
    erscheinen, oder?

    Also rechts ist - so wie in der Anleitung zu sehen - die Partition verschwunden. Dann sollte man ja RESET machen (angeschlossen lassen) ... was dann? Das Fenster "Single-Download" bleibt leer und ohne farbigen Rand!

    Also das erste mal ist der Ramen wie erwartet grün geworden. Dann Reset und noch mal Start bei 18 ... da hängt es jetzt !

    gruß

    PS: es geht weiter ... das Cat hat mehrere Anläufe mit Reset gebraucht!!!!
     
    Zuletzt bearbeitet: 04.04.2012
  7. weilian, 04.04.2012 #7
    weilian

    weilian Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    1
    Registriert seit:
    20.12.2011
    Phone:
    Huawei Vision
    Tablet:
    Cat Nova
    yo.. und ab das update program mit Ubuntu funktioniert?..
     
  8. xfx_king, 04.04.2012 #8
    xfx_king

    xfx_king Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    7
    Registriert seit:
    06.04.2011
    @bitboy0
    Das Problem habe ich auch werde es nochmal mit Win7 testen bis später

    P.S.: Er zeigt bei mir immer Unknown an :(
     
    Zuletzt bearbeitet: 04.04.2012
  9. martin641, 04.04.2012 #9
    martin641

    martin641 Erfahrener Benutzer

    Beiträge:
    212
    Erhaltene Danke:
    30
    Registriert seit:
    16.12.2010
    Tablet:
    Samsung Galaxy Tab 2
    Bei ist daas selbe passiert steht jetzt Single Download mehr nicht! Keine Blauer balken gar nichts und mein CAt zeigt nur noch Android 4.0 The Device Enter fastboot mode! Was nun reset bringt nichts??
     
  10. xfx_king, 04.04.2012 #10
    xfx_king

    xfx_king Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    7
    Registriert seit:
    06.04.2011
    Ja genau das habe ich auch da gibts wohl nen größeres Problem und im Programm zeigt er nur noch Unkown
     
  11. martin641, 04.04.2012 #11
    martin641

    martin641 Erfahrener Benutzer

    Beiträge:
    212
    Erhaltene Danke:
    30
    Registriert seit:
    16.12.2010
    Tablet:
    Samsung Galaxy Tab 2
    JA genau! Geht nix mehr! Ps: Mein PC Windows 7 64bit..
    Vielleicht hat es damit was aufsich?
    Was sollen wir jetzt machen??
     
  12. xfx_king, 04.04.2012 #12
    xfx_king

    xfx_king Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    7
    Registriert seit:
    06.04.2011
    Hi ich hab auch Win 64 Bit, und ich habe es auch auf Win XP 32 versucht, es passiert aber nichts habe schon etliche Restarts gemacht aber es funtzt nichts :(
     
  13. martin641, 04.04.2012 #13
    martin641

    martin641 Erfahrener Benutzer

    Beiträge:
    212
    Erhaltene Danke:
    30
    Registriert seit:
    16.12.2010
    Tablet:
    Samsung Galaxy Tab 2
    Hmm Komisch und wer weiß rat!??
     
    xfx_king bedankt sich.
  14. xfx_king, 04.04.2012 #14
    xfx_king

    xfx_king Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    7
    Registriert seit:
    06.04.2011
    Das Problem ist das der CAT Service nicht mehr zu erreichen ist !
    Mhh vieleicht weiß Dickenseck oder so Bescheid weiss :mellow:
    Also ich versuch einfach mal zu anrufen bei CAT !

    Edit:
    Bei Cat angerufen natürlich niemand da !

    Hier nochmal was passiert bei START bei uns:
    ============================================
    FWDN V7 -- v2.22
    ============================================


    Nämlich garnicht weil er das Gerät nicht erkennt. Ich denke der Fehler liegt irgendwo im Treiber !
     
    Zuletzt bearbeitet: 04.04.2012
  15. bitboy0, 04.04.2012 #15
    bitboy0

    bitboy0 Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    602
    Registriert seit:
    20.12.2010
    Phone:
    Sony Xperia Z3 Compact
    An der Stelle habe ich dann die "-" taste gehalten am NOVA ... dann auf den Resetknopf und nur KURZ gedrückt ... auch hab ich dann SCHNELL die "-" Taste wieder losgelassen ... hat ein paar mal gebraucht, dann ging es an der Stelle weiter

    gruß
     
  16. DC4LE, 04.04.2012 #16
    DC4LE

    DC4LE Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    3
    Registriert seit:
    31.12.2011
    Hi,

    bei mir das gleiche. Fastboot und nichts geht mehr... :crying:

    Stefan
     
  17. martin641, 04.04.2012 #17
    martin641

    martin641 Erfahrener Benutzer

    Beiträge:
    212
    Erhaltene Danke:
    30
    Registriert seit:
    16.12.2010
    Tablet:
    Samsung Galaxy Tab 2
    @xfx_king
    Habe gerade bei facebook gelesen taste minus kurz nach dem du reset gedrückt hast drücken dann sollte es weiter laufen hat bei mir geklappt!
     
  18. DC4LE, 04.04.2012 #18
    DC4LE

    DC4LE Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    3
    Registriert seit:
    31.12.2011
    Danke hat bei mir nach dem 5ten Versuch geklappt. :thumbup:

    Stefan
     
  19. twingo704, 04.04.2012 #19
    twingo704

    twingo704 Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    15.02.2011

    Ja genau das hat bei mir auch geholfen!!! Hat beim ersten mal nicht funktioniert glaube habe es ca. 10 mal gemacht dann habe ich die Insta... erneut gemacht und siehe da alles TOP..:thumbsup::thumbsup:

    Jetzt wird erst mal getestet!!!
     
  20. martin641, 04.04.2012 #20
    martin641

    martin641 Erfahrener Benutzer

    Beiträge:
    212
    Erhaltene Danke:
    30
    Registriert seit:
    16.12.2010
    Tablet:
    Samsung Galaxy Tab 2
    Hat bei mir auch erst nach dem 5-6 mal geklappt!
    Bin auch gerade am installen! Mal schauen ob es was daugt!
     

Diese Seite empfehlen