1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Ituknito, 10.10.2011 #1
    Ituknito

    Ituknito Threadstarter Neuer Benutzer

    Mein Backflipp rebootet wenn ich die Datenverbindung nutze, nach 2, 5, 15 oder auch mal 20 Minuten.
    Ich habe das BF seit Dezember, zwischendurch auch gerootet und CM 6 draufgehabt. Schöne Benutzeroberfläche aber selten länger als 5 Minuten durchgehalten, dann reboot.
    Bin jetzt wieder auf 1.5 zurück, läuft wieder ruhiger und länger, aber immer noch reboots.

    Ich hab schon lange im Forum gesucht, aber noch keine Antwort gefunden:

    1. 3G abgeschaltet
    2. WLAN abgeschaltet
    3. Akku stabilisiert (Visitenkarte im Deckel)
    4. GPS ist aus
    5. ja, das BF ist noch an ... :blushing:
    Reboot passiert nur bei Nutzung, bei CM 6 war es generell bei Benutzung, auch bei nur Spielen.
    Bei 1.5 nutze ich eigentlich nur noch Telefon, Wecker und Datenverbindung. Und beim Browsen oder Socialmedia - reboot!

    Wecker und Telefon sind Gott sei Dank zuverlässig :unsure:

    Muss man beim BF damit leben, gibt es noch irgendwo eine Einstellungsmöglichkeit, oder ist mein BF einfach direkt nach dem Wochenende produziert worden?
     
  2. Holzi001, 10.10.2011 #2
    Holzi001

    Holzi001 Moderator Team-Mitglied

    Schau mal, hier im Forum gibts irgendwo nen Thread wegen lockerem Akku. Vielleicht ist das die Ursache deines Problems.

    Sent from my MB 300 using CM7 by j_r0dd!
     
  3. Ituknito, 12.10.2011 #3
    Ituknito

    Ituknito Threadstarter Neuer Benutzer

    Danke Holzi, deswegen liegt ja die Visitenkarte im Akkudeckel :flapper:. (ist nicht persönlich gemeint)

    Gestern war ich lange im Krankenhaus wegen meines Sohnes Hand und habe zum Zeitvertreib ca. 1 Stunde im WLAN der Klinik mit dem Backflip gesurft :cool2:.

    Ich denke dann kann man WLAN als Fehlerquelle ausschliessen.

    Gibt es denn bekannte Probleme mit dem UMTS-Empfänger im Backflip? Bei automatischer Wahl zwischen 2G und 3G macht es am schnellsten schlapp.

    Hat schon jemand gute Erfahrung mit dem Reperaturdienst oder Garantiefällen beim Backflip machen können? Ich werd´s demnächst wohl mal einschicken. (ohne SIM- und SD-Karte und vielleicht auch besser ohne Akkudeckel)
     
  4. Newtronix, 15.10.2011 #4
    Newtronix

    Newtronix Neuer Benutzer

    Hey Ituknito,

    ich hatte genau das gleiche Problem. Bei Android 1.5 hat es gelegentlich neu gebootet. Vor einem halben Jahr habe ich 2.1 von jr0dd geflasht. Keine Besserung - mit der Zeit wurde es sogar schlimmer und hat sich mehrmals am Tag neu gebootet. Ich habe auch alles probiert - Akku sitzt fest, nach und nach alles ausgeschaltet bzw. deinstalliert. *Frust*

    Donnerstag habe ich jetzt CM7 mit dem aktuellen Nightly Build geflasht. Seit DREI Tagen läuft das Ding jetzt ohne Reboot. Das muss ein Rekord sein! Ich installiere nach und nach alle Apps. Es läuft und läuft...

    Ich war wirklich kurz davor, das Ding in die Tonne zu kloppen. Jetzt läuft es wie ich es mir eigentlich vorgestellt hatte. Ja, ich kann sogar ohne Reboot-Unterbrechung telefonieren ;-)

    :)
    Newtronix
     
    Ituknito bedankt sich.
  5. Ituknito, 16.10.2011 #5
    Ituknito

    Ituknito Threadstarter Neuer Benutzer

    Danke, für den Tipp.

    Dann werd ich wohl noch einmal rooten und flashen. Ich bekomme zwar in 2 Wochen das Milestone, aber ich glaube nicht, das es mich genauso flipt.

    Werde in 2-3 Tagen berichten.
     
  6. Ituknito, 18.10.2011 #6
    Ituknito

    Ituknito Threadstarter Neuer Benutzer

    Statusmeldung und Erfahrungsbericht:

    Haltet euch beim flashen genau an die Anleitungen von Holzi und acone, das macht wirklich Sinn!

    Bootloop wegen nicht beachtung der Reihenfolge. :crying:
     
  7. Ituknito, 24.10.2011 #7
    Ituknito

    Ituknito Threadstarter Neuer Benutzer

    Das war ein langer Weg habs jetzt aber auch und es läuft. SDcard macht bischen Ärger, kriegen wir aber auch noch hin.

    Danke für den TIPP.