1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bilder nach Medienscanning weg

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von Unlimized33, 23.01.2012.

  1. Unlimized33, 23.01.2012 #1
    Unlimized33

    Unlimized33 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2012
    Hallo,
    ich habe seit gestern folgende Probleme mit meinem Samsung Galaxy Ace:

    1. Nach dem ungewöhnlich langen Medienscanning (ca. 5 min lang) befinden sich keine Bilder mehr auf dem Handy, weder in der Galerie, noch auf der SD Karte.

    2. Mein Music Player kann keine Lieder mehr finden, obwohl diese noch auf der SD Karte drauf sind.

    Ich hoffe ihr könnt mir weiterhelfen.

    Lg
     
  2. flo-95, 23.01.2012 #2
    flo-95

    flo-95 Ehrenmitglied

    Beiträge:
    6,653
    Erhaltene Danke:
    1,140
    Registriert seit:
    22.10.2010
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2012)
    Hi,

    hast du schon einmal einen einfachen Neustart ausprobiert?
     
  3. Unlimized33, 23.01.2012 #3
    Unlimized33

    Unlimized33 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2012
    ja mehrmals. nach dem neustart musste ich wieder 5 min. warten bis das medienscanning abgeschlossen ist.
     
  4. flo-95, 23.01.2012 #4
    flo-95

    flo-95 Ehrenmitglied

    Beiträge:
    6,653
    Erhaltene Danke:
    1,140
    Registriert seit:
    22.10.2010
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2012)
    Funktioniert die microSD noch am PC (werden dort also noch alle Daten angezeigt?) bzw. kannst du mit einem Dateiexplorer am Handy auf die SD zugreifen?
     
  5. Unlimized33, 23.01.2012 #5
    Unlimized33

    Unlimized33 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2012
    Ja alle Datein ( Bilder, Lieder) sind auf der SD Karte noch drauf und ich kann entweder über den normalen aber auch über den ES Datei Explorer auf diese zugreifen.
     
  6. SG Ace Tom, 23.01.2012 #6
    SG Ace Tom

    SG Ace Tom Gast

    zieh mal alles von der sd und formatiere sie und dann wieder alles drauf

    Gesendet mit der Android-Hilfe.de-App
     
    Unlimized33 bedankt sich.
  7. Unlimized33, 25.01.2012 #7
    Unlimized33

    Unlimized33 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2012
    danke nach dem formatieren funktioniert alles wieder einwandfrei :)
     
  8. maxx1600, 12.05.2012 #8
    maxx1600

    maxx1600 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    12.05.2012
    Hatte das selbe Problem. Jetzt funktioniert es wieder.

    Vorgehensweise:
    Zum Zeit sparen habe ich das komplett am Pc gemacht.
    SD Karte raus und in PC rein. Kopieren.
    KArte mit FAT32 formatiert. zurück kopiert.
    Karte rein. läuft.

    Vielen Dank
     

Diese Seite empfehlen