1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bilder zu Picasa hochladen

Dieses Thema im Forum "Foto und Multimedia" wurde erstellt von saltyballs84, 16.03.2011.

  1. saltyballs84, 16.03.2011 #1
    saltyballs84

    saltyballs84 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    16.03.2011
    hi, ich bin neu hier und habe eine frage. wenn ich bilder zu picasa hochladen will, soll ich mich bei meinem googlekonto anmelden. wenn ich dann die daten von dem konto eingebe, dass auch mit meinem telefon synchronisiert wird, stehda, dass dieses konto schon verwendet wird und ich kann nicht fortfahren. was mache ich falsch.
    gruß steven (2.3 auf nexus s)
     
  2. brain_, 17.03.2011 #2
    brain_

    brain_ Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    4
    Registriert seit:
    25.02.2011
    Phone:
    HTC Desire Z
    benutzt du ein Handy von HTC?

    Ich hatte das selbe Problem. bei mir hat folgendes geholfen:
    Das HTCSense-Konto zu löschen, den Picasa-Upload ausprobieren. Danach dann das HTCSense-Konto einfach wieder einrichten und der Picasa-Upload funktioniert weiterhin.
     
  3. saltyballs84, 17.03.2011 #3
    saltyballs84

    saltyballs84 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    16.03.2011
    nein steht ja oben, hab das nexus s
     
  4. brain_, 18.03.2011 #4
    brain_

    brain_ Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    4
    Registriert seit:
    25.02.2011
    Phone:
    HTC Desire Z
    oh man ich blindfisch :blushing:


    Dann versuch mal den google-Account zu löschen und neu anzulegen.
    Benutzt du die googlemail.com oder gmail.com -Adresse?
     
  5. saltyballs84, 19.03.2011 #5
    saltyballs84

    saltyballs84 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    16.03.2011
    account löschen oder deaktivieren geht nicht, nur wenn ich auf die werkseinstellungen zurücksetze, aber das will ich auf gar keinen fall machen
     
  6. about:blank, 20.03.2011 #6
    about:blank

    about:blank Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    17.03.2011
    Schon eine Antwort gefunden? Ich hab das selbe Problem auf einem Galaxy S.
     
  7. bm206.ralf, 22.03.2011 #7
    bm206.ralf

    bm206.ralf Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    5
    Registriert seit:
    21.04.2010
    Ich hatte das gleiche Problem:
    1) Übern Webbrowser am PC Picasa im Account aktivieren.
    2) googlemail-Adresse im Handy löschen und neu einrichten, dann wird auch im Sync-Bereich Picasa mit angezeigt.
    Eine andere Möglichkeit habe ich leider nicht gefunden.
    Da ich mein Zeug von Google speichern lasse, wurden aber alle Apps über den Market wieder automatisch installiert. Die Einstellungen musste man natürlich noch einmal selbst vornehmen.
     
  8. huhu, 23.03.2011 #8
    huhu

    huhu Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    25
    Registriert seit:
    02.02.2010
    Geh mal in Einstellungen->Konten & Synchronisierung und tippe da mal auf deinen Google-Account.
    Dort kann man Picasa-Sync an- und ausschalten.

    Hoffe das hat geholfen!
     
  9. bm206.ralf, 23.03.2011 #9
    bm206.ralf

    bm206.ralf Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    5
    Registriert seit:
    21.04.2010
    Das geht nur, wenn bei der Einrichtung des Accounts im Handy Picasa im Browser bereits mit dem GoogleAccount verbunden war.
     
  10. Hille, 14.11.2011 #10
    Hille

    Hille Fortgeschrittenes Mitglied

    Beiträge:
    392
    Erhaltene Danke:
    65
    Registriert seit:
    11.08.2010
    *Push*
    Hallo,

    ich hab das gleiche Problem auf meinem Galaxy S: Ohne auf Werkseinstellungen zurück zu setzen weigert sich bisher mein SGS den Picasa Sync an zu zeigen. Gibt es da einen Work-Around, um das zu verhindern? Kann ja nicht sein das komplette Gerät zurück zu setzen, wenn man eine Sync Option dazufügen möchte?!

    Gruß - Hille.
     
  11. Hille, 16.11.2011 #11
    Hille

    Hille Fortgeschrittenes Mitglied

    Beiträge:
    392
    Erhaltene Danke:
    65
    Registriert seit:
    11.08.2010
    Hallo.

    Nur mal so ein Update:

    Bei mir geht es inzwischen. Nach einer gewissen Zeit (war also fast einen ganzen Tag!!) ist auf einmal die Synchronisationsoption in den Einstellungen aufgetaucht. Keine weiteren Veränderungen. Ich habe lediglich das SGS über Nacht ausgeschaltet. Die Option war auch nicht unmittelbar nach dem wieder-einschalten da. Es kann also auch sein, dass das Handy die Picasa Option ohne Neustart erkennt.

    Es scheint, dass Google hier einiges an Zeit braucht, bis die Picasa Option im allgemeinen Google Account "ankommt"... oder wie man das auch immer bezeichnen will.

    Cheers,
    Hille
     

Diese Seite empfehlen