1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bildschirm geht an bei SMS Empfang

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von TheFredd, 31.10.2010.

  1. TheFredd, 31.10.2010 #1
    TheFredd

    TheFredd Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    2
    Registriert seit:
    01.03.2010
    hey leute!

    ja, ich habe das im titel beschriebene problem; und keine ahnung wo ich das abstellen kann, ich möchte zwar dass das gerät einen ton abspielt bzw vibriert bei sms empfang, aber der bildschrim soll aus bleiben!

    wär klasse wenn mit da jemand weiterhelfen könnte :)

    achja; weitere sms programme habe ich dafür deinstalliert, sodass es iwie am OS selbst liegen muss
     
    Zuletzt bearbeitet: 31.10.2010
  2. djmarques, 31.10.2010 #2
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Ja, das ist einfach so.

    Wirklich^^
     
  3. TheFredd, 31.10.2010 #3
    TheFredd

    TheFredd Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    2
    Registriert seit:
    01.03.2010
    danke erstmal für die antwort!

    und das lässt sich auch mit irgend ner app oder so nich ändern? wie schlecht is das denn-.-
     
  4. djmarques, 31.10.2010 #4
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Ich finds nicht schlecht^^


    Ich wüsste keine
     
  5. TheFredd, 31.10.2010 #5
    TheFredd

    TheFredd Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    2
    Registriert seit:
    01.03.2010
    das ist DAS flagschiff von samsung, und bei so einem gerät lässt sich sowas dann nicht mal einstellen? also dass es an sich möglich ist - ok. aber dass es sich nich deaktivieren lässt, wird hoffe ich mit dem offiziellen update dann geändert.. was bringts mir wenn ichs in ner tasche hab, mal nich mitbekomm aber mein screen da 2min oder wies auch immer eingestellt ist leuchtet..manmanman

    nagut, danke dir:)
     
  6. djmarques, 31.10.2010 #6
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Das ist aber ANDROID, hat jetzt nicht Samsung gemacht, soviel ich weiß...

    Und mit einem Update ändert sich das nicht.
     
  7. TheFredd, 31.10.2010 #7
    TheFredd

    TheFredd Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    2
    Registriert seit:
    01.03.2010
    korrekt, nur möchte ich annehmen dass die jungs dort in der lage sind, so eine funktion einzubauen, alle andren androiden die ich bisher hatten hatten entweder eine option dafür oder es war nicht originär, daher liegts wohl nich an android selbst.. insofern setze ich auf das update^^
     
  8. broodwar, 31.10.2010 #8
    broodwar

    broodwar Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    5
    Registriert seit:
    24.07.2010
    Hallo,

    welche SMS Progamme hast denn schon gehabt?

    habe handcent sms und dort gibt es unter "Popup Einstellungen" einen Punkt "Bildschirm einschalten für Popup" oder eben auch nicht.

    Ich habe es nicht ausgewählt und erhalt so nur in Status-Leiste nen Icon dass mir sagt dass da was gekommen ist. Nutze allerdings auch NoLED und somit wird der Bildschirm ja von NoLED wieder eingeschaltet ( Wenn auch nicht sehr lange).

    MfG
    Marco

    Edit: Du meinst bestimmt was anderes :unsure:
     
    Zuletzt bearbeitet: 31.10.2010
  9. TheFredd, 31.10.2010 #9
    TheFredd

    TheFredd Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    2
    Registriert seit:
    01.03.2010
    handcent nutze ich für gewöhnlich auch, die option hat bei mir nur nichts geändert, entdeckt hatte ich die auch schon, aber danke trotzdem!
     
  10. djmarques, 31.10.2010 #10
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009

    Ah ok, ich hatte bis jetzt nur Andros von Samsung...^^
     
  11. Pio

    Pio Android-Experte

    Beiträge:
    801
    Erhaltene Danke:
    318
    Registriert seit:
    05.05.2010
    Phone:
    Huawei P8
    Hast du denn die Benachrichtigungen in der Standard-SMS-App deaktiviert?
     
  12. TheFredd, 31.10.2010 #12
    TheFredd

    TheFredd Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    2
    Registriert seit:
    01.03.2010
    ja, auch schon getan..
     

Diese Seite empfehlen