1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bildschirm wird nach einer Sekunde schwarz

Dieses Thema im Forum "Samsung Galaxy Note (N7000) Forum" wurde erstellt von Easy1804, 03.04.2012.

  1. Easy1804, 03.04.2012 #1
    Easy1804

    Easy1804 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2012
    Hallo, ich habe nach dem Start des Handys das Problem, dass der Bildschirm innerhalb von 1 Sekunde schwarz wird. Wenn ich die Home-Taste betätige, bleibt der Bildschirm wieder für 1 Sekunde eingeschalten und wird danach wieder schwarz. Die letzten Aktionen die ich vor dem Fehler unternommen habe:
    • Energiesparmodus aktiviert
    • Im Go Power Master einen benutzerdefinierten Modus eingestellt

    Nachdem das Handy gestartet ist, kann ich genau eine einzige Aktion ausführen(z.B: ein App öffnen, Menü öffnen) und dann verhält sich das Handy wie oben beschrieben und in der Zeit, in der man etwas sieht, reagiert das Handy nicht auf Eingaben. Das einzige, was noch normal funktioniert ist der Sperrbildschirm. Sobald ich allerdings das Handy entsperre fängt das Problem an.

    Weißt jemand eine Möglichkeit, wie man dieses Problem lösen kann?
     
  2. fragi, 03.04.2012 #2
    fragi

    fragi Android-Guru

    Beiträge:
    2,306
    Erhaltene Danke:
    924
    Registriert seit:
    28.11.2010
    Phone:
    LG G3
    Zuletzt bearbeitet: 03.04.2012
  3. Easy1804, 03.04.2012 #3
    Easy1804

    Easy1804 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2012
    Ich habe mir die Lösung im verlinkten Thread angeschaut, aber es ist nicht möglich, dass ich eine Verbindung mit Kies herstelle.(vl weil USB-Debugging aktiviert ist und ich es nicht deaktieren kann?). Ich kämpfe mit der Meldung:
    die ich bereits öfter in Foren gelesen habe.
    Wie komme ich beim Samsung Galaxy Note in den Debug-Modus? Vielleicht gibt es dort eine Möglichkeit für mich das Problem zu beheben.
     
  4. frank_m, 03.04.2012 #4
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Einstellungen -> Anwendungen -> Entwicklung -> USB-Debugging.

    Aber eine Einstellung, wie von dir gesucht, kannst du darüber nicht verändern.
     
  5. Easy1804, 03.04.2012 #5
    Easy1804

    Easy1804 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2012
    Es tut mir Leid, ich habe mich verschrieben. Gemeint war eigentlich der abgesicherte Modus.
     
  6. frank_m, 03.04.2012 #6
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Sowas wie einen abgesicherten Modus gibt es bei Android nicht.
     
  7. Easy1804, 06.04.2012 #7
    Easy1804

    Easy1804 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2012
    Ich habe mein Problem inzwischen gelöst. Als Erstes hab ich nach vielen Versuchen es geschafft, schnell genug zu sein um den Debugging-Modus zu deaktivieren. Dadurch konnte ich das Handy an den PC anschließen und habe zuerst meine Daten mit Kies gesichert. Dann habe ich am Arbeitsplatz das Handy geöffnet und alle Dateien gelöscht. Durch diese Aktion konnte ich das Handy wieder normal starten und einige wenige fehlende Dateien mit Kies wiederherstellen(wie z.B: Fotos,Musik).

    Trotzdem danke für eure Hilfe.
     
  8. Powerprobot, 06.04.2012 #8
    Powerprobot

    Powerprobot Fortgeschrittenes Mitglied

    Beiträge:
    262
    Erhaltene Danke:
    61
    Registriert seit:
    26.06.2011
    Phone:
    Samsung Galaxy Note 3
    :D Da muss ich als Neuling mal einem alten Hasen mal wiedersprechen...

    Beim Hochfahren immer die linke softkey (Menü) taste drücken. Immer die ganze Zeit darauf rumtippeln.

    Wenn dann das Note hochgefahren ist ist, zeigt es links unten im Screen "Abgesicherter Modus" an.
     
  9. frank_m, 06.04.2012 #9
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Kann ich nicht bestätigen. Ich habs jetzt mehrfach probiert. Stock LC1 ROM.

    Bei welchem ROM soll das funktionieren?
     
  10. Oibaf, 06.04.2012 #10
    Oibaf

    Oibaf Android-Experte

    Beiträge:
    654
    Erhaltene Danke:
    109
    Registriert seit:
    08.11.2010
    Habs auch mal versucht (stock lc1). Beim mir steht sicherer Modus.

    Gesendet von meinem GT-N7000 mit der Android-Hilfe.de App
     
  11. frank_m, 06.04.2012 #11
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Ah, jetzt hab ichs auch. Das ist aber ein Feature des TouchWiz Launchers. Er lädt dann offensichtlich keine Widgets, die nicht von Samsung sind.

    Mit Android an sich hat das aber nichts zu tun. Es ist nur der Launcher.
     
    Oibaf bedankt sich.
  12. Oibaf, 06.04.2012 #12
    Oibaf

    Oibaf Android-Experte

    Beiträge:
    654
    Erhaltene Danke:
    109
    Registriert seit:
    08.11.2010
    Hab gerade gemerkt dass auch die passwörter nicht mehr gespeichert waren...

    Gesendet von meinem GT-N7000 mit der Android-Hilfe.de App
     
  13. Powerprobot, 06.04.2012 #13
    Powerprobot

    Powerprobot Fortgeschrittenes Mitglied

    Beiträge:
    262
    Erhaltene Danke:
    61
    Registriert seit:
    26.06.2011
    Phone:
    Samsung Galaxy Note 3
    Hmm... ob der "Sichere Modus" jetzt unbedingt vom TouchWiz Launcher abhängt kann ich nicht sagen. Hatte bisher nur Stock-Rom drauf und als Extra den ssLauncher.

    Im sicheren Modus startet er jedoch den TouchWiz-Launcher.

    Hier nochmal ein Tutorial Video von mir, allerdings ohne Ton.... musste etwas improvisieren.

    Tutorial Sicherer Modus - YouTube
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015

Diese Seite empfehlen