1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bildschirm wird und bleibt schwarz

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von panam, 28.06.2012.

  1. panam, 28.06.2012 #1
    panam

    panam Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    28.06.2012
    Hey,

    bei meinem SG 9000 I (Android 2.3.3. Orig. Telekom Firmware) bleibt leider in letzter Zeit immer häufiger der Bildschirm einfach schwarz (nachden er sich normal abgeschaltet hat) und reagiert danach dann nicht mehr auf Touchgesten.
    Alles andere funktioniert, d.h. das Telefon kann angerufen werden (Rufannahme dann über Headset).
    Akku raus und neustarten hilft aber das ist natürlich keine Dauerlösung.
    Ich habe mal über die USB-ADB Debug Connection einen Screenshot gemacht: Die Uhr und alles andere (Fortschrittsbalken) auf dem Screen ist stehengeblieben. Hatte den Rechner zwischendurch neu gestartet, das Bild kommt also nicht aus irgendeinem cache oder so. Liegt also wohl nicht an der Hardware. Passiert meist wenn das Telefon über einen längeren Zeitraum (Nacht) einfach rumliegt.
    Ich hatte mal irgendwo gelesen (kanns leider nicht mehr finden), dass ein falsch kalibrierter Proximity Sensor dafür verantwortlich sein kann und dass es Apps gibt, die so etwas beheben können.

    Weiß jemand mehr? Danke!
     
  2. nec99, 28.06.2012 #2
    nec99

    nec99 Gast

    Ich hatte mal so ein ähnliches Problem. Allerdings nur bei einem Anruf. Danach kam ich nicht mehr auf den Homescreen. Bei mir war es Staub der sich auf dem Proximity Sensor breitgemacht hat. Es hat ein einfaches Pusten in den Lautsprecher genügt und weg war das Problem. Dies habe ich damals in einem anderen Forum (USP-Forum.de) gepostet. Hoffe ich durfte das Forum hier beim Namen nennen
    :rolleyes:
    Sent from my GT-I9000 using Tapatalk 2
     
  3. panam, 28.06.2012 #3
    panam

    panam Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    28.06.2012
    OK, danke für den Tipp, ich habe jetzt mal stark gepustet :w00t00: und hoffe, das das Problem behoben ist .
    Falls ich mich mich nicht mehr melden sollte, hat es wohl geklappt und ich habe den Thread vergessen :cool2:
     
  4. panam, 02.07.2012 #4
    panam

    panam Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    28.06.2012
    Kurze Rückmeldung: Bisher gab es keine (!) Probleme mehr, scheint tatsächlich an Staub gelegen zu haben. :rolleyes2:

    Vielen Dank für dem Tipp, ich wette, es gibt Leute die das Phone deswegen einschicken...
     

Diese Seite empfehlen