1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bildschirmflackern normal?

Dieses Thema im Forum "Lenovo IdeaPad A1 Forum" wurde erstellt von delvos, 10.03.2012.

  1. delvos, 10.03.2012 #1
    delvos

    delvos Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    130
    Erhaltene Danke:
    6
    Registriert seit:
    01.09.2010
    Hallo,

    ist es normal, dass der Bildschirm bei Wlan-Übertragungen bei niedrigster Beleuchtungsstufe leicht flackert?

    Es ist auch nur, wenn per Wlan etwas übertragen wird, also wenn sich z. B. eine Internetseite aufbaut.

    Wenn ich die Beleuchtung etwas höher bzw. auf AUTO stelle, flackert es nicht.

    Gruß

    Delvos
     
  2. ollborg, 10.03.2012 #2
    ollborg

    ollborg Android-Lexikon

    Beiträge:
    1,605
    Erhaltene Danke:
    488
    Registriert seit:
    31.08.2011
    Hi.

    Habe das mal nachgestellt, bei mir flackert das nicht. Welches Rom nutzt du denn? Hast du die Density geändert?

    greets ollborg

    Gesendet von meinem A1_07 mit Tapatalk
     
  3. delvos, 10.03.2012 #3
    delvos

    delvos Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    130
    Erhaltene Danke:
    6
    Registriert seit:
    01.09.2010
    Es wurde bis auf das Update (2643_GR) nichts verändert.
     
  4. FrasierC, 10.03.2012 #4
    FrasierC

    FrasierC Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    06.03.2012
    Bei mir flackert es, wenn die Beleuchtung auf AUTO steht, und das WLAN-Modul stark beansprucht wird. Stelle ich das Display auf manuel und ca. 40-50% flackert nix. Ich meine gelesen zu haben, dass das an der automatischen Regelung liegt ...
     
  5. Loxfire, 10.03.2012 #5
    Loxfire

    Loxfire Android-Hilfe.de Mitglied

    Beiträge:
    74
    Erhaltene Danke:
    2
    Registriert seit:
    31.08.2010
    Bei mir flackert es auch.
    Ganz extrem wenn ich zb die screen filter app nutze.
    Dabei wird ja die helligkeit reduziert. Was auf dem sgs2 super klappt ist beim a1 eine katastrophe.
     
  6. delvos, 10.03.2012 #6
    delvos

    delvos Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    130
    Erhaltene Danke:
    6
    Registriert seit:
    01.09.2010
    Ich hatte schon den Verdacht, dass der niedrige Akkuladestand von ca. 10% die Ursache sein könnte. Ist er aber nicht, denn heute mittag hat es mit ca. 4% nicht mehr auf geringster Beleuchtungsstufe geflackert. Ich habe allerdings vorher etwas mit verschiedenen Beleuchtungsstufen experimentiert.

    Gesten abend habe ich stundenlang auf niedrigster Beleuchtungsstufe (und dazu den screen filter app auf 60% eingestellt) im Internet gesurft, da hat es überhaupt nicht geflackert oder es ist mir nicht aufgefallen. Erst heute bei besagten 10% Akkuladestand sah ich es ganz deutlich.

    Mir ist die niedrigste Beleuchtung im abgedunkelten Zimmer viel zu hell. Ohne die screen filter app geht es gar nicht.

    Ich werde das mit dem Flackern jetzt mal im Auge behalten. Ansonsten ist das Lenovo tipp top verarbeitet und läuft sehr flüssig wie ich finde. Und erst nach ca. 10 Stunden Benutzung mußte es ans Ladegerät.
     
    Zuletzt bearbeitet: 10.03.2012
  7. fwmone, 10.03.2012 #7
    fwmone

    fwmone Fortgeschrittenes Mitglied

    Beiträge:
    300
    Erhaltene Danke:
    51
    Registriert seit:
    10.03.2012
    Ist bei mir auf niedrigster Stufe (auch wenn Auto auf niedrigste Stufe automatisch einstellt) mit WLAN-Nutzung auch so.
     

Diese Seite empfehlen